Sign in with
Sign up | Sign in
Your question

I Only Have One OS, but Boot Screen Gives Option to Load More

Last response: in Windows 7
Share
July 13, 2010 5:12:06 AM

A while back I installed Ubuntu on my drive along with Windows 7. I never used Ubuntu, and during a recent Windows reinstall, I formatted the entire drive and proceeded with my Windows 7 installation. However, at the a boot up screen, I am still presented with the option of loading Ubuntu. Clicking does not, in fact, load anything.

I only have two drive partitions: C:/ and the system partition. I haven't discovered any help in msconfig other than simply shortening the boot screen time. How can I remove this Ubuntu option?
July 13, 2010 5:49:52 AM

Uncommon, but not unusual. Does happen sometimes after uninstalling an OS. I wouldn't worry about it, though.
m
0
l
Related resources
a b $ Windows 7
July 13, 2010 2:33:28 PM

Find Boot.ini, open with text editor like notepad. change bootmulti from 1 to 0
message will go away.
m
0
l
a b $ Windows 7
July 13, 2010 2:48:34 PM

Boot.ini in Windows 7? You'll be a long time searching.

Get EasyBCD which will solve you problems.
m
0
l
a b $ Windows 7
July 13, 2010 2:51:53 PM

mhelm1 said:
Find Boot.ini, open with text editor like notepad. change bootmulti from 1 to 0
message will go away.


The boot.ini went away after XP. Vista and Windows 7 use the BCD.

The easiest way to remove the extra boot option, is to go to the start menu, and run msconfig. Go to the boot tab, and remove the unwanted entries.
m
0
l
a b $ Windows 7
July 13, 2010 2:55:15 PM

I wonder if it's a GRUB menu rather than a Windows one? I still think that EasyBCD is the easiest way to sort out boot problems (and, no, I have no connection with Neosmart!).
m
0
l
July 14, 2010 2:50:52 AM

Ijack said:
I wonder if it's a GRUB menu rather than a Windows one? I still think that EasyBCD is the easiest way to sort out boot problems (and, no, I have no connection with Neosmart!).

if he "removed" the ubuntu partition, it can't be grub menu.lst, otherwise he should have used a seperate /boot which i doubt. it looks like a windows 7 boot loader, with should be fixable with either "fixmbr" or msconfig as someone said already.
m
0
l
a b $ Windows 7
July 14, 2010 3:55:21 AM

aford10 said:
The boot.ini went away after XP. Vista and Windows 7 use the BCD.

The easiest way to remove the extra boot option, is to go to the start menu, and run msconfig. Go to the boot tab, and remove the unwanted entries.




This deserves best answer and it will work!!!!!!
m
0
l
November 28, 2010 2:46:20 PM

I have the same problem. I meant to install Ubuntu as an application in Window 7 and not have a dual boot but I got the dual boot screen just the same. I reset the system to an earlier restore point and Ubuntu went away and there is no partition for it. But I can't get rid of the dual boot startup screen. I have tried system config and boot and only Windows 7 shows up but I still get a dual boot screen with Windows 7 and Ubuntu when I restart.
m
0
l
November 28, 2010 10:16:23 PM

I don't think ubuntu wants to go lol but still... why did you format? :(  anyway... basic. do what aford10 said
m
0
l
!