windows xp will not boot at all - help needed!

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello there,
I am running windows xp pro sp2, and I cannot get it to boot under any
circumstances. It seems to load up fine, but hangs when it gets to the blue
screen with the windows logo. After about 5 minutes, an error box appears
with a message saying that: "The TMproxy module has experienced a critical
error. Please reinstall the program: internal error [-1/PH3/ENG00000000]" -
TM refers to Trend Micro, my antivirus software (I think!)
I have tried starting in safe mode, and last known good configuration that
worked, but still no go.
I have tried to boot off both floppy and cd by changing the bios settings,
but it either doesn't read them and continues on with normal boot, or the
screen goes blank (black) and the computer stops responding.
Any assistance would be greatly appreciated,
Regards,
Laurajane
5 answers Last reply
More about windows boot needed
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Laurajane,

    Have you tried Safe mode with command prompt? If so, I would then run the
    msconfig file and disable the Trend entries on the startup tab.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "laurajane" <laurajane@discussions.microsoft.com> wrote in message
    news:DF03A119-99A1-45E2-9130-FFC528B6AF6F@microsoft.com...
    > Hello there,
    > I am running windows xp pro sp2, and I cannot get it to boot under any
    > circumstances. It seems to load up fine, but hangs when it gets to the
    > blue
    > screen with the windows logo. After about 5 minutes, an error box appears
    > with a message saying that: "The TMproxy module has experienced a
    > critical
    > error. Please reinstall the program: internal error
    > [-1/PH3/ENG00000000]" -
    > TM refers to Trend Micro, my antivirus software (I think!)
    > I have tried starting in safe mode, and last known good configuration that
    > worked, but still no go.
    > I have tried to boot off both floppy and cd by changing the bios settings,
    > but it either doesn't read them and continues on with normal boot, or the
    > screen goes blank (black) and the computer stops responding.
    > Any assistance would be greatly appreciated,
    > Regards,
    > Laurajane
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Rick,

    I can't boot in safe mode with command prompt either...

    I have 2 seperate hard drives - I have disconnected the original master and
    set the original slave to master so that I could reformat and reinstall
    windows, but the same thing happens - when it tries to boot from floppy, it
    goes to a black screen and completely stops responding.

    Could this possibly be a BIOS issue, and if so, how do I tackle that?

    Cheers,

    Laurajane

    "Rick "Nutcase" Rogers" wrote:

    > Hi Laurajane,
    >
    > Have you tried Safe mode with command prompt? If so, I would then run the
    > msconfig file and disable the Trend entries on the startup tab.
    >
    > --
    > Best of Luck,
    >
    > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > http://mvp.support.microsoft.com/
    > Associate Expert - WindowsXP Expert Zone
    > www.microsoft.com/windowsxp/expertzone
    > Windows help - www.rickrogers.org
    >
    > "laurajane" <laurajane@discussions.microsoft.com> wrote in message
    > news:DF03A119-99A1-45E2-9130-FFC528B6AF6F@microsoft.com...
    > > Hello there,
    > > I am running windows xp pro sp2, and I cannot get it to boot under any
    > > circumstances. It seems to load up fine, but hangs when it gets to the
    > > blue
    > > screen with the windows logo. After about 5 minutes, an error box appears
    > > with a message saying that: "The TMproxy module has experienced a
    > > critical
    > > error. Please reinstall the program: internal error
    > > [-1/PH3/ENG00000000]" -
    > > TM refers to Trend Micro, my antivirus software (I think!)
    > > I have tried starting in safe mode, and last known good configuration that
    > > worked, but still no go.
    > > I have tried to boot off both floppy and cd by changing the bios settings,
    > > but it either doesn't read them and continues on with normal boot, or the
    > > screen goes blank (black) and the computer stops responding.
    > > Any assistance would be greatly appreciated,
    > > Regards,
    > > Laurajane
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Laurajane,

    Set the BIOS to boot from CD, not a floppy. The WinXP CD is bootable, so
    there is no need for a floppy.

    It could be a hardware issue, but your original post suggests it's more of a
    software one.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "laurajane" <laurajane@discussions.microsoft.com> wrote in message
    news:EF9CF708-40FB-4519-BF02-FF0A6B37170C@microsoft.com...
    > Hi Rick,
    >
    > I can't boot in safe mode with command prompt either...
    >
    > I have 2 seperate hard drives - I have disconnected the original master
    > and
    > set the original slave to master so that I could reformat and reinstall
    > windows, but the same thing happens - when it tries to boot from floppy,
    > it
    > goes to a black screen and completely stops responding.
    >
    > Could this possibly be a BIOS issue, and if so, how do I tackle that?
    >
    > Cheers,
    >
    > Laurajane
    >
    > "Rick "Nutcase" Rogers" wrote:
    >
    >> Hi Laurajane,
    >>
    >> Have you tried Safe mode with command prompt? If so, I would then run the
    >> msconfig file and disable the Trend entries on the startup tab.
    >>
    >> --
    >> Best of Luck,
    >>
    >> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >> http://mvp.support.microsoft.com/
    >> Associate Expert - WindowsXP Expert Zone
    >> www.microsoft.com/windowsxp/expertzone
    >> Windows help - www.rickrogers.org
    >>
    >> "laurajane" <laurajane@discussions.microsoft.com> wrote in message
    >> news:DF03A119-99A1-45E2-9130-FFC528B6AF6F@microsoft.com...
    >> > Hello there,
    >> > I am running windows xp pro sp2, and I cannot get it to boot under any
    >> > circumstances. It seems to load up fine, but hangs when it gets to the
    >> > blue
    >> > screen with the windows logo. After about 5 minutes, an error box
    >> > appears
    >> > with a message saying that: "The TMproxy module has experienced a
    >> > critical
    >> > error. Please reinstall the program: internal error
    >> > [-1/PH3/ENG00000000]" -
    >> > TM refers to Trend Micro, my antivirus software (I think!)
    >> > I have tried starting in safe mode, and last known good configuration
    >> > that
    >> > worked, but still no go.
    >> > I have tried to boot off both floppy and cd by changing the bios
    >> > settings,
    >> > but it either doesn't read them and continues on with normal boot, or
    >> > the
    >> > screen goes blank (black) and the computer stops responding.
    >> > Any assistance would be greatly appreciated,
    >> > Regards,
    >> > Laurajane
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Laura:

    Sorry about your problems ,I suggest you do a recovery installation and see
    what will happen then ,don't format thr hard disks just do the recovery
    installation ,and please post the results.

    --
    nightlegend@tiscali.co.uk
    There's nothing so powerful as truth ,and often nothing so strange.
    "laurajane" <laurajane@discussions.microsoft.com> wrote in message
    news:EF9CF708-40FB-4519-BF02-FF0A6B37170C@microsoft.com...
    > Hi Rick,
    >
    > I can't boot in safe mode with command prompt either...
    >
    > I have 2 seperate hard drives - I have disconnected the original master
    and
    > set the original slave to master so that I could reformat and reinstall
    > windows, but the same thing happens - when it tries to boot from floppy,
    it
    > goes to a black screen and completely stops responding.
    >
    > Could this possibly be a BIOS issue, and if so, how do I tackle that?
    >
    > Cheers,
    >
    > Laurajane
    >
    > "Rick "Nutcase" Rogers" wrote:
    >
    > > Hi Laurajane,
    > >
    > > Have you tried Safe mode with command prompt? If so, I would then run
    the
    > > msconfig file and disable the Trend entries on the startup tab.
    > >
    > > --
    > > Best of Luck,
    > >
    > > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > > http://mvp.support.microsoft.com/
    > > Associate Expert - WindowsXP Expert Zone
    > > www.microsoft.com/windowsxp/expertzone
    > > Windows help - www.rickrogers.org
    > >
    > > "laurajane" <laurajane@discussions.microsoft.com> wrote in message
    > > news:DF03A119-99A1-45E2-9130-FFC528B6AF6F@microsoft.com...
    > > > Hello there,
    > > > I am running windows xp pro sp2, and I cannot get it to boot under any
    > > > circumstances. It seems to load up fine, but hangs when it gets to
    the
    > > > blue
    > > > screen with the windows logo. After about 5 minutes, an error box
    appears
    > > > with a message saying that: "The TMproxy module has experienced a
    > > > critical
    > > > error. Please reinstall the program: internal error
    > > > [-1/PH3/ENG00000000]" -
    > > > TM refers to Trend Micro, my antivirus software (I think!)
    > > > I have tried starting in safe mode, and last known good configuration
    that
    > > > worked, but still no go.
    > > > I have tried to boot off both floppy and cd by changing the bios
    settings,
    > > > but it either doesn't read them and continues on with normal boot, or
    the
    > > > screen goes blank (black) and the computer stops responding.
    > > > Any assistance would be greatly appreciated,
    > > > Regards,
    > > > Laurajane
    > >
    > >
    > >


    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
    ----= East and West-Coast Server Farms - Total Privacy via Encryption =----
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I have tried booting off cd, and this doesn't work either...

    "NightLegend" wrote:

    > Hi Laura:
    >
    > Sorry about your problems ,I suggest you do a recovery installation and see
    > what will happen then ,don't format thr hard disks just do the recovery
    > installation ,and please post the results.
    >
    > --
    > nightlegend@tiscali.co.uk
    > There's nothing so powerful as truth ,and often nothing so strange.
    > "laurajane" <laurajane@discussions.microsoft.com> wrote in message
    > news:EF9CF708-40FB-4519-BF02-FF0A6B37170C@microsoft.com...
    > > Hi Rick,
    > >
    > > I can't boot in safe mode with command prompt either...
    > >
    > > I have 2 seperate hard drives - I have disconnected the original master
    > and
    > > set the original slave to master so that I could reformat and reinstall
    > > windows, but the same thing happens - when it tries to boot from floppy,
    > it
    > > goes to a black screen and completely stops responding.
    > >
    > > Could this possibly be a BIOS issue, and if so, how do I tackle that?
    > >
    > > Cheers,
    > >
    > > Laurajane
    > >
    > > "Rick "Nutcase" Rogers" wrote:
    > >
    > > > Hi Laurajane,
    > > >
    > > > Have you tried Safe mode with command prompt? If so, I would then run
    > the
    > > > msconfig file and disable the Trend entries on the startup tab.
    > > >
    > > > --
    > > > Best of Luck,
    > > >
    > > > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > > > http://mvp.support.microsoft.com/
    > > > Associate Expert - WindowsXP Expert Zone
    > > > www.microsoft.com/windowsxp/expertzone
    > > > Windows help - www.rickrogers.org
    > > >
    > > > "laurajane" <laurajane@discussions.microsoft.com> wrote in message
    > > > news:DF03A119-99A1-45E2-9130-FFC528B6AF6F@microsoft.com...
    > > > > Hello there,
    > > > > I am running windows xp pro sp2, and I cannot get it to boot under any
    > > > > circumstances. It seems to load up fine, but hangs when it gets to
    > the
    > > > > blue
    > > > > screen with the windows logo. After about 5 minutes, an error box
    > appears
    > > > > with a message saying that: "The TMproxy module has experienced a
    > > > > critical
    > > > > error. Please reinstall the program: internal error
    > > > > [-1/PH3/ENG00000000]" -
    > > > > TM refers to Trend Micro, my antivirus software (I think!)
    > > > > I have tried starting in safe mode, and last known good configuration
    > that
    > > > > worked, but still no go.
    > > > > I have tried to boot off both floppy and cd by changing the bios
    > settings,
    > > > > but it either doesn't read them and continues on with normal boot, or
    > the
    > > > > screen goes blank (black) and the computer stops responding.
    > > > > Any assistance would be greatly appreciated,
    > > > > Regards,
    > > > > Laurajane
    > > >
    > > >
    > > >
    >
    >
    >
    > ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    > http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
    > ----= East and West-Coast Server Farms - Total Privacy via Encryption =----
    >
Ask a new question

Read More

Boot Windows XP