Cannot fully disable sticky keys on Windows 7 64

I cannot disable 'ctrl', 'shift' or 'alt' sticky keys permanently on my alienware m15x windows 7 64 laptop. I have disabled everything through 'ease of use' and still cannot use these three keys by holding them down for spam attacks when gaming. I have no problem doing this on vista or windows 7 32, only on this laptop using windows 7 64.

If I was not a gamer and did not use these keys assigned for attacks it would not matter. I have read other posts where people ask about it on Windows 7 64, but I have not seen a solution. The typical answer is to uncheck all boxes for sticky keys and filters, but this does not change anything.

I have no problem using other keys for spam attacks, only these keys so far.
3 answers Last reply
More about cannot fully disable sticky keys windows
  1. Hi there,

    Try this: http://www.ofzenandcomputing.com/zanswers/2532

    Cheers,

    Walker
    Windows Outreach Team
  2. LOL... Thanks for the support, but I posted that I unchecked all boxes for sticky keys. Anyway, I believe this to be an Alienware M15X keyboard issue. After testing, everything works fine using a USB keyboard. This only happens when using the laptop's keyboard.
  3. Oh weird.. have you checked for updated input drivers, via Device Manager?

    Walker
    Windows Outreach Team
Ask a new question

Read More

Laptops Windows 7 Alienware