New System, Major graphics slowdown: Revisited...

Hey all,

Well, it's taken a little while to get the new power supply and video card in, but here's the scoop...

I'm STILL getting the intermittent video slowdown on ANY video game DOOM 1 to Quake3.

Here's the specs again in case you don't remember:
****************************************
Athlon 1.1
256 MB DDR PC2100 RAM
Gigabyte GA-7DXC motherboard
ASUS V-7700 AGP video card
Hitachi DVD
PCI network card
Sparkle 400W PS
****************************************

Ok, I had a Geforce 256 that was power hogging and I figured that was it, but since I also had the system fans slowing down during the glitch, I got a 400W Sparkle PS as well.

Well, the V-7700 card came today and after I installed it I jumped into a little Q3. Same chop. Random, all the way down to 6 FPS, then fine again.

I can't blame Q3, because it does the same thing playing DOOM 1.

I thought maybe something was up with the AGP slot, so I swapped out with a Voodoo3 PCI just to check. SAME PROBLEM !

I'm at a loss, guys.. Has anyone heard anything about the motherboard ?!? That's all that's left, it seems..

Here's the stuff that I tried, just like last time:
change AGP apeture size, toggle AGP speed in BIOS, enable/disable fast writes, set my cache fixed at 400MB,
change resolutions, get the latest drivers, pull out everything but the video card.

Nothing made any difference..


Any ideas would be greatly appreciated !

Anubis
11 answers Last reply
More about system major graphics slowdown revisited
  1. Hey,

    I talked to tech support at Gigabyte, and he said that my video card drivers weren't up to the task of keeping up with a system with DDR RAM in it.. I did remind him that the motherboard treats the RAM as PC1600, and shouldn't be outrunning the video card that also has 32 MB DDR onboard.

    Could this be a driver problem ?? I didn't think DOOM 1 needed much driver info, but who knows...

    Any ideas ?

    Anubis
  2. Hi Anubis,
    I've been following your postings with great interest concerning your video problem (Choppy slowdown, speed-up, slowdown, speed-up cycle). I've been dealing with the exact same problem for about the last 3 months or so and have tried many of the solutions offered by readers of your thread. I thought perhaps it was a DirectX problem, but your attempt at running Doom and getting the same behavior really blows that theory (I'll have to try that). I've noticed that it doesn't seem to affect any other Windows operations, streaming video, sound, web-browsing, or otherwise. My system specs are as follows:

    Windows 98 or ME (Tried both)
    800 MHz Thunderbird or 700 MHz Duron (Tried both)
    MSI-6330 (K7T Pro) Motherboard or Asus A7V (Tried both)
    256 MB PC-133 SDRAM (Micron)or 128 MB PC-100 (Crucial)(Tried both)
    30 GB Maxtor 7200 RPM HDD or 13 GB Maxtor HDD (Tried both)
    Guillemot Maxi Gamer Phoenix (3dfx Banshee)or
    Geforce2 MX or Creative Riva TNT (Tried all 3)
    Tried 2 different sound cards (Hey, you never know)
    250 or 330 Watt Power Supply (Tried both)
    Creative CDRW
    50X CD-ROM
    1.44 Floppy

    Besides replacing hardware, I've also probably tried all the same things that you have:

    1. Updated the Bios to the most recent posted on the MSI website.
    2. Installed latest video drivers for the Banshee.
    3. Installed Windows Updates to include DirectX 8.
    4. Installed most recent Viatech 4-in-1 drivers.
    5. Exchanged motherboard for a new one. (Tried 2 MSI boards before buying the Asus)
    6. Tweaked Bios settings.
    7. Tweaked video settings.
    10. Installed 3dfx or NVidia reference drivers.
    11. Reinstalled Windows several times
    12. Installed Linux (I only mention this because there was no detectable problem with Red Hat 7.0 or Corel Linux)

    Since I've replaced nearly every component in this thing, the only thing I can guess is that the VIA chipset is poor for running games, or there's something that I've missed. I think the next thing I'll try is going with a Pentium III or Celeron and see if the problem persists. Good luck and keep posting!

    SlobberX
  3. It seems you've replaced every part but one with no success. The one part is...the monitor! I'm not sure why it would only happen in games, maybe has to do with refresh rates, i dunno. You should try another monitor and report back to us.

    - I don't write Tom's Hardware Guide, I just preach it"
  4. Heh heh heh....

    Well, I actually did try to set the refresh rate at 'Optimal' and it did seem to improve a little....

    The strange thing is, after letting Quake3 run for awhile with 4 bots in (like 45 minutes), I jumped in and it didn't glitch once...

    This is getting stranger all the time...

    Anubis
  5. Wow !

    You have tried more swaps than I have, and I didn't think it was possible !!

    Your system specs don't involve DDR RAM, so it's looking like that may not be my problem...

    I had some people tell me that maybe the AGP miniport driver was busted, so I did a format and reinstall with only the drivers for my card, and it still does the same thing..

    The problem with the miniport drivers for them was:
    They had board type you have, and you shouldn't install the AMD miniport drivers that are for the AMD-761 chipset...

    I also tried getting in touch with the RAM makers and asking for optimal settings for my DDR system.. So far no response.

    If you find out anything that solves your problem, let me know and I will do the same..

    Anubis
  6. ok two questions? first are you using any ISA cards,if so try setting your wait states to a different value.and second which motherboard monitor are you using? try setting the polling interval at different speeds to see if polling everything at once could be causing the slowdown.
  7. Hey,

    Yea, I have the thing set on optimal now for the refresh rate.. I did have it set to 75....

    I also noticed something a little odd about the system.. It seems to be letting the system RAM get filled up..

    If I run a few programs and then close them down, then use a program to check system memory available, it is sometimes down to 80 - 90 MB free (I checked, and nothing is running in the background that would use that kind of RAM (I have 256MB)).

    Could this be the cause ? I grabbed a RAM defrag program and it freed up the system RAM and then I played the flyover demo in Serious Sam (which choked several times before) and it played fine.. BUT, when I played it again it choked. I went back to check the RAM and it was low again..

    This never happened on my P1 ! Is there a way to fix this garbage collecting problem ?

    Anubis
  8. Silly question -- do you have IPX enabled? If you do, turn it off.
  9. Nope, I only have the TCP/IP protocol set up for the network card...

    Anubis
  10. Anny!
    I think I've stumbled onto the solution for our problem! I'm not sure if this will work for you, but try running "msconfig" and disabling the "DSS" service under the "Startup" tab. This has made a big difference in my Athlon's performance! Good luck, and let me know if it works!

    Slob
  11. Hey,

    Thanks for the info on the msconfig thing, but unfortunately I don't have the DSS thing in the startup...

    Keep sending the ideas !

    Anubis
Ask a new question

Read More

Graphics Cards Graphics