Bad resolution desktop/icon shadows

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,
I have a wallpaper but the letters of the icons are having a black
background instead of that of the wallpaper. Also the resolution of my screne
has changed and it isn't smooth anymore. It isn't serious, just very
annoying. Please HELP me!

:)
4 answers Last reply
More about resolution desktop icon shadows
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Right click on your desktop and select properties, click on appearance, then
    click on advanced. whatever you click in the box will show you a color option
    box. Then click effects and you can remove the shadowing.
    --
    Don Kendrick



    "nfcgb" wrote:

    > Hi,
    > I have a wallpaper but the letters of the icons are having a black
    > background instead of that of the wallpaper. Also the resolution of my screne
    > has changed and it isn't smooth anymore. It isn't serious, just very
    > annoying. Please HELP me!
    >
    > :)
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Also if you have a flat panel you can try this. go to display properties by
    right clicking on desktop from there choose appearance, from there go to
    effects and then choose : Use the following method to smooth edged on screen
    fonts and pick clear type . Your probably on standard right now if you
    started out with a normal monitor instead of flat. But, yeah if you bought a
    notebook then yours should already be on clear type. If not choose it instead
    of the standard setting and see the difference. Like night and day. Good
    Luck!

    --
    Don Kendrick



    "nfcgb" wrote:

    > Hi,
    > I have a wallpaper but the letters of the icons are having a black
    > background instead of that of the wallpaper. Also the resolution of my screne
    > has changed and it isn't smooth anymore. It isn't serious, just very
    > annoying. Please HELP me!
    >
    > :)
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Desktop icons and icon labels may not display background transparency or the
    drop shadow effect in Windows Server 2003 and Windows XP:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;305117

    --
    Ramesh, Windows XP MVP
    http://windowsxp.mvps.org


    "nfcgb" <nfcgb @discussions.microsoft.com> wrote in message
    news:E5A1AB7A-E866-4800-B8C2-2C7D771FD0FC@microsoft.com...
    > Hi,
    > I have a wallpaper but the letters of the icons are having a black
    > background instead of that of the wallpaper. Also the resolution of my
    > screne
    > has changed and it isn't smooth anymore. It isn't serious, just very
    > annoying. Please HELP me!
    >
    > :)
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    THANKS!!!! The first approach did it!! Thanks once more!

    "Unrepper" wrote:

    > Also if you have a flat panel you can try this. go to display properties by
    > right clicking on desktop from there choose appearance, from there go to
    > effects and then choose : Use the following method to smooth edged on screen
    > fonts and pick clear type . Your probably on standard right now if you
    > started out with a normal monitor instead of flat. But, yeah if you bought a
    > notebook then yours should already be on clear type. If not choose it instead
    > of the standard setting and see the difference. Like night and day. Good
    > Luck!
    >
    > --
    > Don Kendrick
    >
    >
    >
    > "nfcgb" wrote:
    >
    > > Hi,
    > > I have a wallpaper but the letters of the icons are having a black
    > > background instead of that of the wallpaper. Also the resolution of my screne
    > > has changed and it isn't smooth anymore. It isn't serious, just very
    > > annoying. Please HELP me!
    > >
    > > :)
Ask a new question

Read More

Desktops Resolution Wallpaper Windows XP