Sign in with
Sign up | Sign in
Your question

Problem with system restore - UNDO INCOMPLETE

Last response: in Windows XP
Share
Anonymous
July 18, 2005 11:11:42 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi

For some reason my system restore is playing up. I never use it
ordinarily - but after a recent windowsupdate, my sound drivers were
overwritten with new ones which didn't work. I did the 'roll back
driver' thing - and hey preston, I get sound again.

Not sure what happened next but now, everytime I boot I get a message
- UNDO INCOMPLETE - system restore error. I can continue to boot -
and everything works - and no matter what I do - trying to restore to
an older date - or anything, I always get this error on boot.

Can anyone help me get rid of it? The PC works perfectly but for
this!

Thanks in advance

Simon
Anonymous
July 18, 2005 11:25:09 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Simon

A rollback of a driver wouldn't invoke System Restore. Did you attempt any
other recovery of your system before the rollback?

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Simon Hawthorne" <groups@thehawthornes.org> wrote in message
news:r2snd15je9uurnml493riplbslmdq4gn80@4ax.com...
> Hi
>
> For some reason my system restore is playing up. I never use it
> ordinarily - but after a recent windowsupdate, my sound drivers were
> overwritten with new ones which didn't work. I did the 'roll back
> driver' thing - and hey preston, I get sound again.
>
> Not sure what happened next but now, everytime I boot I get a message
> - UNDO INCOMPLETE - system restore error. I can continue to boot -
> and everything works - and no matter what I do - trying to restore to
> an older date - or anything, I always get this error on boot.
>
> Can anyone help me get rid of it? The PC works perfectly but for
> this!
>
> Thanks in advance
>
> Simon
Anonymous
July 18, 2005 11:57:12 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On Mon, 18 Jul 2005 19:25:09 +0100, "Will Denny" <willdenny@mvps.org>
wrote:

>
>A rollback of a driver wouldn't invoke System Restore. Did you attempt any
>other recovery of your system before the rollback?

Hi Will

If I am totally honest, I can't remember. It has been going on for
several days - and I may have given up on the driver roll back and
gone for a restore......? My god, my memory is getting worse!!

Cheers

Simon
Related resources
Anonymous
July 19, 2005 12:43:51 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Simon

Don't worry about your memory - we all need to lose it at some time :-)

Try a Systerm Restore to the point before you started getting that error
messages - does that work OK?

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Simon Hawthorne" <groups@thehawthornes.org> wrote in message
news:mqund1trgfttm968khhhmpvsivio0c9a56@4ax.com...
> On Mon, 18 Jul 2005 19:25:09 +0100, "Will Denny" <willdenny@mvps.org>
> wrote:
>
>>
>>A rollback of a driver wouldn't invoke System Restore. Did you attempt
>>any
>>other recovery of your system before the rollback?
>
> Hi Will
>
> If I am totally honest, I can't remember. It has been going on for
> several days - and I may have given up on the driver roll back and
> gone for a restore......? My god, my memory is getting worse!!
>
> Cheers
>
> Simon
Anonymous
July 19, 2005 12:50:37 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On Mon, 18 Jul 2005 20:43:51 +0100, "Will Denny" <willdenny@mvps.org>
wrote:

>Try a Systerm Restore to the point before you started getting that error
>messages - does that work OK?

Tried that Will - went back 2 weeks- and the reboot message was the
same -

Weird eh....?

Si
!