NetGear v311v2 freezes every few seconds

Archived from groups: alt.internet.wireless (More info?)

Hi,

I recently installed a NetGear v311v2 PCI on my Windows 2000 machine. This
is connected to the Internet via a WGR614 wireless router.

Every few seconds my Windows 2000 machine freezes for about half a second.
This has occurred since I installed the wireless card and its software.

Does anyone know how to rectify this problem?

Thanks,

Anon.
2 answers Last reply
More about netgear v311v2 freezes seconds
  1. Archived from groups: alt.internet.wireless (More info?)

    Does all of your settings match that of the router? Double check to
    make sure that the SSID and the WEP settings match, etc. Afterwards,
    unplug the power cord of the router then plug it back in. Hope this
    helps.

    On Sat, 8 May 2004 15:26:10 +0100, "Anon" <voidrubbish@hotmail.com>
    wrote:

    >Hi,
    >
    >I recently installed a NetGear v311v2 PCI on my Windows 2000 machine. This
    >is connected to the Internet via a WGR614 wireless router.
    >
    >Every few seconds my Windows 2000 machine freezes for about half a second.
    >This has occurred since I installed the wireless card and its software.
    >
    >Does anyone know how to rectify this problem?
    >
    >Thanks,
    >
    >Anon.
    >
  2. Archived from groups: alt.internet.wireless (More info?)

    Yes, they both match. I've left the SSID on the default (NETGEAR) and for
    the moment am using an open network with no security.

    "Doug Jamal" <unimportantbishiv6atyahoodotcom@yahoo.com> wrote in message
    news:or5r90t0mm57eabj2hft3qrmon7a7gbgt3@4ax.com...
    > Does all of your settings match that of the router? Double check to
    > make sure that the SSID and the WEP settings match, etc. Afterwards,
    > unplug the power cord of the router then plug it back in. Hope this
    > helps.
    >
    > On Sat, 8 May 2004 15:26:10 +0100, "Anon" <voidrubbish@hotmail.com>
    > wrote:
    >
    > >Hi,
    > >
    > >I recently installed a NetGear v311v2 PCI on my Windows 2000 machine.
    This
    > >is connected to the Internet via a WGR614 wireless router.
    > >
    > >Every few seconds my Windows 2000 machine freezes for about half a
    second.
    > >This has occurred since I installed the wireless card and its software.
    > >
    > >Does anyone know how to rectify this problem?
    > >
    > >Thanks,
    > >
    > >Anon.
    > >
    >
Ask a new question

Read More

Wireless Windows 2000 Netgear Internet Wireless Networking