Sign in with
Sign up | Sign in
Your question
Closed

Acer Aspire 5733z- 4851 Err Msg: Setup is starting services

Last response: in Laptops & Notebooks
Share
December 29, 2012 3:31:01 PM

Hello, i tried the solution shown below by ghosttgirl1994 without success. Any further options?

1) On the same error screen press SHIFT+F10 and it will open up a black Window. (a command prompt window) 2) In the black windows type the word "regedit"(without the inverted commas and hit enter. That will open the registry editor. In the Registry Editor.. Browse to.... HKLocal machine/SYSTEM/SETUP/STATUS/ChildCompletion, and after highliting childcompletion,on the right hand side check for setup.exe. if the value is 1 change it to 3.(by double clicking on setup.exe and changing the value shown in the box). Then close the registry editor and then also close the black window. Then click on OK for the error and the computer will restart and the installation may complete. just try it and let me know if it worked.

Best solution

a c 249 D Laptop
February 23, 2013 9:27:30 PM

Hi :) 

CLOSING due to age... but please start another thread if you are still having problems , which I will answer promptly...

All the best Brett :) 
Share
a c 249 D Laptop
February 23, 2013 9:27:33 PM

This topic has been closed by Brett928S2
Score
0
a c 249 D Laptop
February 23, 2013 9:27:39 PM

Best answer selected by Brett928S2.
Score
0
!