Sign in with
Sign up | Sign in
Your question

Williams BUBBLES Sound ROM

Last response: in Deals
Share
Anonymous
May 7, 2005 1:06:54 AM

Archived from groups: rec.games.video.arcade.marketplace (More info?)

Does anyone have a dump of the BUBBLES Sound ROM? Not he one from MAME as I
have tried that one and it doenst work on my sound board. Unless someone can
verify that it works on an actuall ROM on the board for me. It doesnt seem
to work for me, though the joust, robotron, stargate all seem to work fine.
Thank you
May 7, 2005 11:09:42 AM

Archived from groups: rec.games.video.arcade.marketplace (More info?)

I burned a Bubbles sound rom last year and it worked fine. Are you sure you
are using the correct size rom and that the jumpers are set right for it?


"Steve Lewinsky" <coinop@rogers.com> wrote in message
news:NsKdnctp8spIj-HfRVn-2A@rogers.com...
> Does anyone have a dump of the BUBBLES Sound ROM? Not he one from MAME as
I
> have tried that one and it doenst work on my sound board. Unless someone
can
> verify that it works on an actuall ROM on the board for me. It doesnt seem
> to work for me, though the joust, robotron, stargate all seem to work
fine.
> Thank you
>
>
Anonymous
May 7, 2005 11:55:03 AM

Archived from groups: rec.games.video.arcade.marketplace (More info?)

These kinds of problems drive me nuts. You may or may not have tried these:
Best Test of All - try another working PCB with the ROMS you burned
replacing one at a time. If you don't have one, post asking to "rent" a
working rom board for a week - the rent is worth the hours you'll kill
trying to find the problem if it's not immediately obvious. Otherwise:
1) Check socket continuity for that eprom.
2) Burn another eprom - sometimes one will verify yet the outputs will be
weak or lack drive or just not "play nice with their neighbors" when plugged
into the PCB (the 6E rom on Pacman is notorious for this).
3) Check jumpers for continuity - you might think they are good but one may
be open. Conversely, check to make sure the ones that need to be open
really are open.
4) Sometimes other roms in the set will have these problems so I repeat 1
and 2 for all eproms on the board. This is a pain for the Williams boards
since there are so many.

Good Luck and Best Regards,

Bill


"Brian" <bcrowe1@cogeco.ca> wrote in message
news:6m1fe.1777$Rr3.476@read1.cgocable.net...
> I burned a Bubbles sound rom last year and it worked fine. Are you sure
you
> are using the correct size rom and that the jumpers are set right for it?
>
>
> "Steve Lewinsky" <coinop@rogers.com> wrote in message
> news:NsKdnctp8spIj-HfRVn-2A@rogers.com...
> > Does anyone have a dump of the BUBBLES Sound ROM? Not he one from MAME
as
> I
> > have tried that one and it doenst work on my sound board. Unless someone
> can
> > verify that it works on an actuall ROM on the board for me. It doesnt
seem
> > to work for me, though the joust, robotron, stargate all seem to work
> fine.
> > Thank you
> >
> >
>
>
Anonymous
May 7, 2005 4:45:01 PM

Archived from groups: rec.games.video.arcade.marketplace (More info?)

Thanks for the replies Here is the full situation.

I have several Sound Boards that I have repaired and are fully functional.
My BUBBLES Sound board had the original 2532 EPROM and it suddenly stopped
working.
I plugged in a JOUST 2532 EPROM and it plays JOUST.
I plugged the BUBBLES 2532 into the JOUST Sound board and it doesn't work.
So from this I conclude that the BUBBLES 2532 EPROM has gone bad.

Being unable to burn 2532 EPROMs myself, I modify my board to accept a 2732.
(This is a non standard MOD but works great) . I have done this on a number
of boards.
I plug my ROBOTRON Sound EPROM 2732 into the bubbles board and it plays
ROBOTRON. This confirms the sound board works with 2732 EPROMS.
I program "BUBBLES" from the MAME set I have onto a 2732 and it doesnt work
in any set I have. I have burned "JOUST","ROBOTRON","Stargate","DEFENDER"
onto different 2732 and they ALL work. But "BUBBLES" does not.
They BUBBLES Sound Image even works in MAME.
I then wonder if the EPROM I am using is bad. I erase it and program it with
"JOUST" and it works fine. I put "BUBBLES" back on it and it doesn't work


I assume the original 2532 went bad, but why can't I put in a new burned
ROM...
Maybe my image from MAME isnt 100%, But why does it work in MAME...
Why do all other Williams game images work except BUBBLES....

SO I'm sure you guys can see I'm totally confused here.
So thats why I'm asking if anyone has a "BUBBLES" Sound ROM image that they
have from a running Board. Or maybe some different versions to try.
I'm running out of options. So if someone can help out by sending me some
other versions they have even.







"Bill Karkula" <wkarkula@comcast.net> wrote in message
news:D bmdnXrOx714JOHfRVn-qA@comcast.com...
> These kinds of problems drive me nuts. You may or may not have tried
these:
> Best Test of All - try another working PCB with the ROMS you burned
> replacing one at a time. If you don't have one, post asking to "rent" a
> working rom board for a week - the rent is worth the hours you'll kill
> trying to find the problem if it's not immediately obvious. Otherwise:
> 1) Check socket continuity for that eprom.
> 2) Burn another eprom - sometimes one will verify yet the outputs will be
> weak or lack drive or just not "play nice with their neighbors" when
plugged
> into the PCB (the 6E rom on Pacman is notorious for this).
> 3) Check jumpers for continuity - you might think they are good but one
may
> be open. Conversely, check to make sure the ones that need to be open
> really are open.
> 4) Sometimes other roms in the set will have these problems so I repeat 1
> and 2 for all eproms on the board. This is a pain for the Williams boards
> since there are so many.
>
> Good Luck and Best Regards,
>
> Bill
>
>
> "Brian" <bcrowe1@cogeco.ca> wrote in message
> news:6m1fe.1777$Rr3.476@read1.cgocable.net...
> > I burned a Bubbles sound rom last year and it worked fine. Are you sure
> you
> > are using the correct size rom and that the jumpers are set right for
it?
> >
> >
> > "Steve Lewinsky" <coinop@rogers.com> wrote in message
> > news:NsKdnctp8spIj-HfRVn-2A@rogers.com...
> > > Does anyone have a dump of the BUBBLES Sound ROM? Not he one from MAME
> as
> > I
> > > have tried that one and it doenst work on my sound board. Unless
someone
> > can
> > > verify that it works on an actuall ROM on the board for me. It doesnt
> seem
> > > to work for me, though the joust, robotron, stargate all seem to work
> > fine.
> > > Thank you
> > >
> > >
> >
> >
>
>
!