Sign in with
Sign up | Sign in
Your question
Solved

Hi newbie with new error 4107 CAPI2 application/system at boot!

Last response: in Windows 7
Share
July 13, 2010 11:41:24 PM

Hello I recently after a windows update I noticed a error in the event viewer 4107 CAPI2 failed extract of third party root list from auto update cab at <http//www. download windows update .com/MS download/update/v3/static/trusted/en/authrootsti. cab>with error : A required certificate is not within its validity period when verifying against the current system clock or time stamp in the signed file. I haven't been able to find much on this issue but I tried running the link in the error log but didn't fix. Anyway does anyone have a solution or even some info also my laptop has same error wierd. I think win update caused issue but I also did a restore back about a week ago maybe this is problem. One more thing is there somewhere I need to place the file that is linked in the error somewhere after install?THANKS FOR ANY HELP!

Best solution

August 2, 2010 11:20:29 AM
Share
August 2, 2010 10:20:31 PM

I was able to get rid of CAPI2 with Windows update, well I think Microsoft fixed issue with expired certificate, but when I enable logging and look around like you said I find error 11 for iexploreexe. and consentexe. they seem to be timestamp issue. I have no idea how to repair this issue so I have learned to deal with it, until I beat all the games on my PC then I 'll restore to factory I guess. Unless I can fix or get a solution in a forum some where. THANKS for info!
August 9, 2010 11:37:24 PM

Best answer selected by savannahmick.
!