activex settings prohibit running ActiveX controls

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi all,
The issue: Completely patched WinXP with all updates and service
packs through today 7/20/2005.

Symantec Internet Security gives the following error:
Your current security settings prohibit running ActiveX controls
on this page. As a result, the page may not display correctly.

I checked the Symantec site for info. This led me to run services.msc,
and I received the same message. I have set everything to default
without result. I cannot find any useful information in the MS
knowledge base or through Google.

Any ideas before I wipe out this install and start over with Fedora Core?

Thanks,

Bob
3 answers Last reply
More about activex settings prohibit running activex controls
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Error: "Your Security Settings prohibit the running of Active X Controls on
    this page" when activating your Symantec software:
    http://service1.symantec.com/SUPPORT/sharedtech.nsf/docid/2005021814514513?Open&src=bar_sch_nam&docid=2003082709363306&nsf=nav.nsf&view=5faa3ca6df6f549888256edd0061c0a4&dtype=&prod=&ver=&osv=&osv_lvl=


    --
    Ramesh, Windows XP MVP
    http://windowsxp.mvps.org


    "Bob Hartung" <rwhart@mchsi.com> wrote in message
    news:_NEDe.169731$_o.7599@attbi_s71...
    > Hi all,
    > The issue: Completely patched WinXP with all updates and service packs
    > through today 7/20/2005.
    >
    > Symantec Internet Security gives the following error:
    > Your current security settings prohibit running ActiveX controls on
    > this page. As a result, the page may not display correctly.
    >
    > I checked the Symantec site for info. This led me to run services.msc,
    > and I received the same message. I have set everything to default without
    > result. I cannot find any useful information in the MS knowledge base or
    > through Google.
    >
    > Any ideas before I wipe out this install and start over with Fedora Core?
    >
    > Thanks,
    >
    > Bob
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Ramesh, MS-MVP wrote:
    > Error: "Your Security Settings prohibit the running of Active X Controls
    > on this page" when activating your Symantec software:
    > http://service1.symantec.com/SUPPORT/sharedtech.nsf/docid/2005021814514513?Open&src=bar_sch_nam&docid=2003082709363306&nsf=nav.nsf&view=5faa3ca6df6f549888256edd0061c0a4&dtype=&prod=&ver=&osv=&osv_lvl=
    >
    >
    >
    I did all that. Also, why does this occur when I run "services.msc"
    with administrator priveleges?

    Thanks,

    Bob
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Open Regedit.exe and navigate to:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet
    Settings\Zones\0
    and
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet
    Settings\Zones\0

    Double-click "1200" and set it's data to 0.

    --
    Ramesh, Windows XP MVP
    http://windowsxp.mvps.org


    "Bob Hartung" <rwhart@mchsi.com> wrote in message
    news:nFFDe.169799$_o.57185@attbi_s71...
    > Ramesh, MS-MVP wrote:
    >> Error: "Your Security Settings prohibit the running of Active X Controls
    >> on this page" when activating your Symantec software:
    >> http://service1.symantec.com/SUPPORT/sharedtech.nsf/docid/2005021814514513?Open&src=bar_sch_nam&docid=2003082709363306&nsf=nav.nsf&view=5faa3ca6df6f549888256edd0061c0a4&dtype=&prod=&ver=&osv=&osv_lvl=
    > I did all that. Also, why does this occur when I run "services.msc" with
    > administrator priveleges?
    >
    > Thanks,
    >
    > Bob
Ask a new question

Read More

Activex Windows XP