Sign in with
Sign up | Sign in
Your question

Problems installing XP Home

Last response: in Windows XP
Share
October 3, 2003 1:31:15 PM

Once the install gets past the initial file copy (gets into the GUI portion of the setup), the system either locks or blue screens with various STOP errors. I've also noticed screen artifacts appearing shortly after it enters the 'GUI' portion. The STOP errors vary, but I'm getting 0x0A most of the time (with no text error, just numeric parameters). There have been a few instances where I get a box popup that says something like "a component that Windows needs to continue could not be installed."

I've destroyed the partition and started from scratch a few times now (using both the normal and 'quick' format options), and I've tried 2 different install CD's. I also tried MS's advice and turned off all caching and restarted the install, but that brought the computer to a crawl and it was getting late. I'm suspecting that I've got either a bad hard disk or bad RAM. I've got another hd I can try, but no other RAM. Anyone have any more suggestions?

Here are the core components I'm running with:
Athlon XP 2200+ (not overclocked)
Asus A7N266 mobo (built-in LAN, audio, video)
Corsair PC2100 RAM, 256MB
Western Digital 80GB 7200rpm HD
Anonymous
October 3, 2003 7:45:33 PM

Sounds like bad memory to me.

<A HREF="http://www.memtest86.com/#download0" target="_new">Memtest86</A>

_________________________
Your arrogance is boring!
October 4, 2003 1:31:23 AM

You're not trying to do a clean WinXP install over say a HP machine or similar, with a restore disk, or what disks do you have WinXP Home or Pro, and are they legal copies or corporate downloads. Seems like you're leaving out a little info here.

<b><font color=purple>Listing your system specs, will greatly aid us, in being able to help you solve your problem.</font color=purple></b>
Related resources
October 4, 2003 5:09:45 PM

I tried out Memtest86 (ran the default tests several times, and the full 5-hour one) and the RAM seems fine. I swapped in a new hard drive as well but I got the same problem with that drive. I'm going to dig through Asus's support site to see if I can find any known issues with this mobo and WinXP.

In response to 4ryan6:
This is a PC i'm building, not an HP or anything like that. Parts are all brand new (just arrived from Newegg last Thursday). The two copies of WinXP Home that I have are perfectly legal copies that I've purchased from Newegg also.
October 4, 2003 10:36:00 PM

Try doing a Low Level Format of the hardrive and proceed from there normally. And also Clear the CMOS and reset the settings to (Setup Defaults) and reset the time and date.

<b><font color=purple>Listing your system specs, will greatly aid us, in being able to help you solve your problem.</font color=purple></b><P ID="edit"><FONT SIZE=-1><EM>Edited by 4ryan6 on 10/04/03 06:38 PM.</EM></FONT></P>
October 5, 2003 8:51:20 PM

Okay...problem solved. The board had an outdated BIOS...over a year old and about 3 revisions behind. The revision it came with didn't support the processor, so I flashed it with the newest BIOS and we're good to go. Thanks for all the suggestions everyone.
!