Sign in with
Sign up | Sign in
Your question

need help badly?

Last response: in Graphics & Displays
Share
April 13, 2001 8:36:17 AM

cpu specs: and 1.2 gig @266mhz, 256 pc2100 ddr-sdram 266, a7m266mobo, leadtek winfast geforce 2 ultra, sb live platinum, etc... everytime i try to run a graphical application which requires 3d acceleration the cpu crashes. This happens in 3dmark 2000 and 3dmark2001, i've tryed the det. 3 drivers, the manufacturer drivers, i've re-installed my amd761 miniport drivers for agp to pci bridge. i've tryed adjusting my agp aperture, none of this allows me to run anything for more than a a few seconds. I did check to see if there was irq sharing and discovered that my sound card and nic are sharing with my vid card. How do i change this? or if you think it could be anything else, please, i can use all the help i can get. thank you.

More about : badly

April 13, 2001 7:43:43 PM

If you are running Windows 2000 get the AMD AGP patch. Read about it and download it here:

<A HREF="http://www.amd.com/products/cpg/athlon-duron/amd_win2k_..." target="_new">http://www.amd.com/products/cpg/athlon-duron/amd_win2k_...;/A>

You might be having either a power supply problem or your graphics card may be overheating.

Read about power supply problems, including how 3D graphics can be affected in the following article at www.anandtech.com. Ignore the pricing and price/performance information as the article is a bit dated. Use the following link:

<A HREF="http://www.anandtech.com/showdoc.html?i=1128" target="_new">http://www.anandtech.com/showdoc.html?i=1128&lt;/A>.

A fast way to check if heat is the problem is to open the case and point a powerful house fan at the video card area and then try your 3D applications.

Check the ratings on your power supply. The +3.3, +5, and +12 volt lines should all be rated at 25 amps or higher. This is especially true for the 3.3 volt line if you have a lot of PCI cards. It also very true for the 12 volt line if you have a lot of drives and system fans.

To test power issues. Remove or disconnect all devices that are unnessary for testing such as modem, sound card, network card, any other PCI cards, CD-RW drives, CD-ROMs and again run your 3D applications.

Note that the latter test does not guarantee power related problems because devices removed from the system or disconnected may have been the source of conflicts. However, the test is a good starting point.

Hope this helps.
April 14, 2001 3:12:36 AM

thanks for all the input. I think I fixed it on a hunch though. was staring at the bios and decided to disable agp 4x, saved and exited. started an application and it ran just fine. Now the problem is why am i not able to run my vid card in 4x mode. I dont realy want to run in 2x mode.
Related resources
April 14, 2001 6:01:06 AM

fixed the 4x prob as well. it turns out that the md761 miniport drivers on the installaion disk is old, just downloaded the newerversion. installed and all okay. did a 3dmark 2000 benchmark, got a 8894!!! i am very proud of the first system i built
April 14, 2001 1:31:28 PM

What is your default 3dMark2001 benchmark? Congratulation on your first successful build. Enjoy!!
April 14, 2001 2:14:13 PM

i dont know. will run that though and post back.
April 14, 2001 4:31:57 PM

damn!!! i thought i fixd my problem. okay, have to read the preceding post to know what i'm talking about. when i started up the computer after fixing my problem, and tried to run an application, it started crashing again. tried re-instarlling the miniport drivers and now this too has no effect. its like myh computer changed while it was shutdown and i was sleeping. what did i build an ai which wants to make my like miserable. i dont kow whats the problem with the 4x when enabled in my bios. any suggestions
April 14, 2001 5:28:13 PM

What operating system are you using?
April 14, 2001 6:04:03 PM

First try removing our sound card and se if the problem still exists then eport back. You will need to pinpoint the problem compenent one step at a time this being the first step.

A little bit of knowledge is a dangerous thing!
April 14, 2001 6:08:07 PM

win me
April 14, 2001 6:13:04 PM

"I did check to see if there was irq sharing and discovered that my sound card and nic are sharing with my vid card."

nope this is not good not good at all creative sound cards are very fussy about having there own irq. what slots do you have your pci cards in?

A little bit of knowledge is a dangerous thing!
April 15, 2001 5:46:50 AM

okay i tried everything i can think of. I removed any other pci cards then checked the irq sharing. there was no irq sharing with the vid card besides the pci bus sharing which is normal. tried to run an application in 4x with no success as before. so this tells me that its not an irq conflict thing, and possibly not a voltage thing see as there was nothing in there except the vid card. the only time it worked in 4x was when i downloaded the latest amd miniport agp drivers the first time. but what i cant figure out is how could it have worked just great in 4x mode without a hitch after installing those drivers, then not workin the next morning when starting up the computer. i just dont get it. did i build an artificial intelligence bent on making my life miserable? the problem i think it is now is a driver issue with leadtek cards and agp miniport drivers. I also thought about updqating the vid card bios, but the file is in dos, and i use me which is unable to boot to dos. so i used a boot disk to boot to dos, then tried to run the installation file from a floppy, but it said there was an install error. I dont know, given the fact that i dont know crap about dos. does anybody have any suggestion given this data? even though i still get a 8500 - 9000 3d mark score in 2x with this computer, i do not want to run in 2x mode.
a b U Graphics card
April 15, 2001 5:52:22 AM

Try this-I recommend this for ANY system! Set BIOs to configure the cards (not the OS), and tell it to reserve an IRQ for VGA. If those two things solve the problem, you can do prety much anything else you want to with the system.

Suicide is painless...........
!