Sign in with
Sign up | Sign in
Your question

Asus keyboard issue

Last response: in Laptop Tech Support
Share
January 4, 2013 12:06:54 AM

Hello,
the m,j,k,l,u,i,o,8,9,0, keys all have a small number on the right side of the key. My keyboard wont' type the letter wtihout also holding dow the "function" (fn) key !! How can I "set" somethign so that I can type the letters and not these little numbers?! (already has number keys across the top which work fine!)

More about : asus keyboard issue

a b D Laptop
January 4, 2013 2:41:46 AM

Hold your function key and press the "num lock" labeled button up above your F keys (I think the scroll lock in white writing, num lock in blue). This will normally happen if you have used an external keyboard and turned num lock on. When you disconnect the keyboard it stays locked....or you might have just accidentally turned it on yourself :) 
m
0
l
May 7, 2014 5:07:06 PM

lvw said:
Hello,
the m,j,k,l,u,i,o,8,9,0, keys all have a small number on the right side of the key. My keyboard wont' type the letter wtihout also holding dow the "function" (fn) key !! How can I "set" somethign so that I can type the letters and not these little numbers?! (already has number keys across the top which work fine!)


I had a terrible problem with this on my laptop and I found a clever solution thanks to Denzil on youtube (https://www.youtube.com/watch?v=p8J7TJBSBPo)

Open up notepad and copy

set WshShell = CreateObject("wScript.Shell")
WshShell.SendKeys "{NUMLOCK}"

And paste into notepad. Save as whateveryouwanttocallit.vbs

Click on the file and it will turn on and off your num lock which was the source of the problem (repositioning the layout.)

Hope that helps.

Cheers,

Ace
m
0
l
September 9, 2014 5:58:13 AM

Tibbs01 said:
Hold your function key and press the "num lock" labeled button up above your F keys (I think the scroll lock in white writing, num lock in blue). This will normally happen if you have used an external keyboard and turned num lock on. When you disconnect the keyboard it stays locked....or you might have just accidentally turned it on yourself :) 



This works for me thanks allot......

m
0
l
!