Sign in with
Sign up | Sign in
Your question

Computer locks up when have Microsoft Optical Wheelmouse p..

Last response: in Windows XP
Share
July 22, 2005 5:14:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I made a mistake and loaded Intellipoint 4.1 when I installed the new mouse.
The computer gets to the Windows XP screen with the scrolling bar, and locks
up at that point. If I unplug the USB or S/P mouse prior to starting the
computer, it will then load properly. Once I reach the desktop, I plug in the
mouse and it works fine. I have tried Logitec too, which also locks up the
computer. I am thinking that the Intellipoint did something to the registry.
I installed the most current version of Intellipoint, which did not help.
Anonymous
July 23, 2005 1:21:42 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I see a lot of folks who have two pointing devices and get a conflict. You might try disabling the other pointing device (mouse pad,
scroll wheel etc) in device manager.

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Steve" <Steve@discussions.microsoft.com> wrote in message news:31C883B6-4EAC-44E7-A036-2A369208E273@microsoft.com...
>I made a mistake and loaded Intellipoint 4.1 when I installed the new mouse.
> The computer gets to the Windows XP screen with the scrolling bar, and locks
> up at that point. If I unplug the USB or S/P mouse prior to starting the
> computer, it will then load properly. Once I reach the desktop, I plug in the
> mouse and it works fine. I have tried Logitec too, which also locks up the
> computer. I am thinking that the Intellipoint did something to the registry.
> I installed the most current version of Intellipoint, which did not help.
Anonymous
July 23, 2005 2:35:11 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Steve" <Steve@discussions.microsoft.com> wrote in message
news:31C883B6-4EAC-44E7-A036-2A369208E273@microsoft.com...
>I made a mistake and loaded Intellipoint 4.1 when I installed the new
>mouse.
> The computer gets to the Windows XP screen with the scrolling bar, and
> locks
> up at that point. If I unplug the USB or S/P mouse prior to starting the
> computer, it will then load properly. Once I reach the desktop, I plug in
> the
> mouse and it works fine. I have tried Logitec too, which also locks up the
> computer. I am thinking that the Intellipoint did something to the
> registry.
> I installed the most current version of Intellipoint, which did not help

¶Did you try deleteing the driver in devices and rebooting with it plugged
in?.§
Related resources
July 23, 2005 6:39:10 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Yes I did. Thanks

"Nog" wrote:

>
> "Steve" <Steve@discussions.microsoft.com> wrote in message
> news:31C883B6-4EAC-44E7-A036-2A369208E273@microsoft.com...
> >I made a mistake and loaded Intellipoint 4.1 when I installed the new
> >mouse.
> > The computer gets to the Windows XP screen with the scrolling bar, and
> > locks
> > up at that point. If I unplug the USB or S/P mouse prior to starting the
> > computer, it will then load properly. Once I reach the desktop, I plug in
> > the
> > mouse and it works fine. I have tried Logitec too, which also locks up the
> > computer. I am thinking that the Intellipoint did something to the
> > registry.
> > I installed the most current version of Intellipoint, which did not help
>
> ¶Did you try deleteing the driver in devices and rebooting with it plugged
> in?.§
>
>
>
July 23, 2005 6:39:11 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thank you, I will check to see if I have other pointed devices loaded.

"Mark L. Ferguson" wrote:

> I see a lot of folks who have two pointing devices and get a conflict. You might try disabling the other pointing device (mouse pad,
> scroll wheel etc) in device manager.
>
> --
> Mark L. Ferguson
> FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> "Steve" <Steve@discussions.microsoft.com> wrote in message news:31C883B6-4EAC-44E7-A036-2A369208E273@microsoft.com...
> >I made a mistake and loaded Intellipoint 4.1 when I installed the new mouse.
> > The computer gets to the Windows XP screen with the scrolling bar, and locks
> > up at that point. If I unplug the USB or S/P mouse prior to starting the
> > computer, it will then load properly. Once I reach the desktop, I plug in the
> > mouse and it works fine. I have tried Logitec too, which also locks up the
> > computer. I am thinking that the Intellipoint did something to the registry.
> > I installed the most current version of Intellipoint, which did not help.
>
>
>
!