Sign in with
Sign up | Sign in
Your question

setup and wowexec not working

Tags:
  • Windows XP
Last response: in Windows XP
Share
July 22, 2005 11:24:27 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am having trouble loading programs onto my computer. I realized this when
I tried to load a version of FormFlow. When I click on the setup.exe button,
nothing happens. However, in the Task Manager under Processes, it shows
wowexec.exe and setup.exe not doing anything. I am running XP Pro with
service pack 2. Please help me with some ideas on how to fix this problem.

~Jacob

More about : setup wowexec working

Anonymous
July 23, 2005 1:36:47 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

wowexec = 'windows on windows execute'

It's an 'old app' from windows 3.1

HOW TO Use the Program Compatibility Wizard (Q301911) Go to: http://support.microsoft.com/?kbid=301911

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Jacob" <Jacob@discussions.microsoft.com> wrote in message news:899F55A5-36CC-4567-AB05-2BBFA89EB6D4@microsoft.com...
>I am having trouble loading programs onto my computer. I realized this when
> I tried to load a version of FormFlow. When I click on the setup.exe button,
> nothing happens. However, in the Task Manager under Processes, it shows
> wowexec.exe and setup.exe not doing anything. I am running XP Pro with
> service pack 2. Please help me with some ideas on how to fix this problem.
>
> ~Jacob
April 24, 2009 12:42:48 AM

If you have installed Nero Essentials 7, Nero Scout can cause this kind of error, when you cannot run a lot of older application setups. To fix this, go to msconfig, startup, and disable the NMBgMonitor program and reboot.

This also helps get rid of the wms idle error when you are shutting down the computer.

Hope this helps.
!