Closed Solved

I have an acer 5253 BZ480. nobootable device insert boot disk and press any ke

Hi, I have an acer 5253 BZ480 that will not boot into windows. It reads:
Intel UNDI, PXE-2.0 (build 083)
Copyright (C) 1997-2000 Intel Corporation

For Atheros PCIE Ethernet Controller V2.0.2.3(05/18/10)

Check Cable Connection!
PXE-MOF: Exiting Intel PXE ROM.
No Botable device__ insert boot disk and press any key

I have check the BIOS and it has the internal Hard drive as the first device.
I have opened up the back of the laptop and removed the hard drive and reinstalled it with all power being off and without battery in laptop.
I changed to the order to dvd and tried to install the recovery disk, nothing happends.
Any help will be greatly appreciated. Thanks!
3 answers Last reply Best Answer
More about acer 5253 bz480 nobootable device insert boot disk press
  1. Best answer selected by Brett928S2.
  2. Best answer
    Hi :)

    CLOSING due to age... but please start another thread if you are still having problems , which I will answer promptly...

    All the best Brett :)
  3. This topic has been closed by Brett928S2
Ask a new question

Read More

Acer Boot Intel Devices Laptops