Sign in with
Sign up | Sign in
Your question

Picture download menu doesn't appear automatically

Last response: in Windows XP
Share
Anonymous
July 24, 2005 2:52:26 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Running Windows XP. Until recently, and I have no idea why the change,
when I put a flash card into my card reader, a download menu asking
which app I wanted to use to open the pictures would appear. It no
longer is appearing automatically. I can bring it up by going to the
drive that card is in (removeable disk G), clicking properties and then
autoplay. This is the menu that I want to appear when I put my card
into the reader (USB connected to computer).

--
To email, erase "forgetit"
Anonymous
July 25, 2005 9:46:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Download details Autoplay Repair Wizard:
http://www.microsoft.com/downloads/details.aspx?FamilyI...



--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Flycaster" <adam999forgetit@adelphia.net> wrote in message news:x56dnZQKtuqsNn7fRVn-oA@adelphia.com...
> Running Windows XP. Until recently, and I have no idea why the change, when I put a flash card into my card reader, a download
> menu asking which app I wanted to use to open the pictures would appear. It no longer is appearing automatically. I can bring it
> up by going to the drive that card is in (removeable disk G), clicking properties and then autoplay. This is the menu that I want
> to appear when I put my card into the reader (USB connected to computer).
>
> --
> To email, erase "forgetit"
Anonymous
July 25, 2005 2:11:07 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Mark L. Ferguson wrote:

>Download details Autoplay Repair Wizard:
>http://www.microsoft.com/downloads/details.aspx?FamilyI...
>
>
>
>
>
DL'd as suggested. Chose removeable disk G to test as this was where
the flach cards pic were stored. Although the wizard said there was a
problem, it couldn't fix.

--
To email, erase "forgetit"
!