Sign in with
Sign up | Sign in
Your question

403, Affecting 1 Site, 1PC, 1 User

Last response: in Business Computing
Share
September 19, 2012 5:43:55 PM

Hi

I'll try my best to explain the issue as best as I can.

environment, XP + POS ready 2009 machines, Server 2003 + 2008R2, multiple servers, single domain, cinema

affected by the issue is 1 user whilst using 1 XP workstation and only when using this one workstation, no issue on another workstation or when other users use the affected workstation.

the user is attempting to connect remotely to a non windows workstation via the browser (it is configured for this). we set up the desktop shortcuts on their behalf and consist of IP : Port in url.

I have checked that this IP address for this link which correct and which security groups the user is part of in AD, these are correct. checked proxy settings in browser which were correct also.

the user simply gets the 403 Forbidden message in the browser when they attempt to connect. the user should be greeted by a webpage which allows them to log in to use the services on the remote workstation.

I'm getting pretty stuck by the nature of this problem
September 21, 2012 5:28:11 PM

What I can think of:
- clear the browser cache and cookies
- check the shortcut: no sessionId from the first logon at the end?
- check the webserver log. there must be more info for the request attempt. at least you should see it it goes to the right server
a b 8 Security
September 21, 2012 6:03:47 PM

delete the user profile for that XP workstation, and login to recreate it.
!