windows error

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

for teh alst few days whenever I open either control panel I get an error
microsoft Visual C++ Debug library

Debug error

Program C:\windows explorer\explorer.exe

abnormal program termination

(press retry to debug the application)
however on clicking any button the programme closes. I can carry on doing
things by just ignoring it but then certain programmes have stopped working
such as going into the help files and trying to print documents

I also get the same when using internet explorer with the same message but
different file

Program C:\Program Files\Internet Explorer\iexplore.exe

I have turned off the script debugger in internet options for both internet
and other but no difference
I have also had problems with norton becauae of this and activeX controls
which I hopefully I have finally been able sort out via the symantec site.

Any help gratefully received
Thanks
1 answer Last reply
More about windows error
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    To repair all system files, go to Start/Run, and type: SFC /SCANNOW

    --
    Mark L. Ferguson
    FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "e_0_s" <e_0_s@discussions.microsoft.com> wrote in message news:8F97B98A-4F24-4238-A619-78CDAB609D49@microsoft.com...
    > for teh alst few days whenever I open either control panel I get an error
    > microsoft Visual C++ Debug library
    >
    > Debug error
    >
    > Program C:\windows explorer\explorer.exe
    >
    > abnormal program termination
    >
    > (press retry to debug the application)
    > however on clicking any button the programme closes. I can carry on doing
    > things by just ignoring it but then certain programmes have stopped working
    > such as going into the help files and trying to print documents
    >
    > I also get the same when using internet explorer with the same message but
    > different file
    >
    > Program C:\Program Files\Internet Explorer\iexplore.exe
    >
    > I have turned off the script debugger in internet options for both internet
    > and other but no difference
    > I have also had problems with norton becauae of this and activeX controls
    > which I hopefully I have finally been able sort out via the symantec site.
    >
    > Any help gratefully received
    > Thanks
    >
Ask a new question

Read More

Internet Explorer Debugger Microsoft Windows XP