Sign in with
Sign up | Sign in
Your question

Error Message: Windows cannot find 'box,box,box,box,box'

Last response: in Windows XP
Share
Anonymous
July 25, 2005 2:14:42 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Microsoft Windows XP Home Edition
version 5.1.2600
service pack 2.0

On start-up, I get a series of paired error message that look like:
First error message: Windows cannot find 'box,box,box... (where box is
actually a graphic rectangle charater)
Second error message: Could not load or run 'box,box,box...' in the
registry. Make sure the file exists on your computer or remove the reference
to it in the registry.

This happens every time I start and I can click through to continue - but
obviously something's off and I'd like to fix it. Though I'm not crazy about
editing the registry, I'd do that to fix the problem, but I don't know what
to search for.

Help?

-PB
July 25, 2005 4:47:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"bouchardpie" wrote:

> Microsoft Windows XP Home Edition
> version 5.1.2600
> service pack 2.0
>
> On start-up, I get a series of paired error message that look like:
> First error message: Windows cannot find 'box,box,box... (where box is
> actually a graphic rectangle charater)
> Second error message: Could not load or run 'box,box,box...' in the
> registry. Make sure the file exists on your computer or remove the reference
> to it in the registry.
>
> This happens every time I start and I can click through to continue - but
> obviously something's off and I'd like to fix it. Though I'm not crazy about
> editing the registry, I'd do that to fix the problem, but I don't know what
> to search for.
>
> Help?
>
> -PB
>
Anonymous
July 25, 2005 9:29:16 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Download, install, update and run all of the following.

Ad-Aware
http://www.pcbutts1.com/downloads/aawsepersonal.exe

Spybot search and destroy
http://www.pcbutts1.com/downloads/spybotsd14.exe

Microsoft Windows AntiSpyware (Beta1)
http://www.microsoft.com/downloads/details.aspx?FamilyI...

If none of the above fixes the issue then download Hijack this, run it, save
a copy of the log file and cut and paste it back here to the group so that
it can be analyzed.

HijackThis
http://www.pcbutts1.com/downloads/HijackThis.zip

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"bouchardpie" <bouchardpie@discussions.microsoft.com> wrote in message
news:083F16D4-154E-49B8-B9CD-E4557F5DBFEB@microsoft.com...
> Microsoft Windows XP Home Edition
> version 5.1.2600
> service pack 2.0
>
> On start-up, I get a series of paired error message that look like:
> First error message: Windows cannot find 'box,box,box... (where box is
> actually a graphic rectangle charater)
> Second error message: Could not load or run 'box,box,box...' in the
> registry. Make sure the file exists on your computer or remove the
> reference
> to it in the registry.
>
> This happens every time I start and I can click through to continue - but
> obviously something's off and I'd like to fix it. Though I'm not crazy
> about
> editing the registry, I'd do that to fix the problem, but I don't know
> what
> to search for.
>
> Help?
>
> -PB
>
Related resources
!