Sign in with
Sign up | Sign in
Your question

Cna't get into safe mode even though normal mode works

Last response: in Windows XP
Share
Anonymous
July 25, 2005 11:45:50 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello,
I've got a problem booting Windows XP in safe mode though it works wll
in normal mode.
I press on f8 at the begining, I do get the menu where I chose the
option "safe mode" and then it seems to boot up but after a few seconds
all I get is a black screnn and a blinking cursor on the top left (this
lasts for more then 15 mins when I get fed up and try again)
What can I do? Thanks in advance...

Bugsy


--
Bugsytor
Anonymous
July 26, 2005 11:34:37 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Enable a Boot Log: Press F8 on restart, to choose the bootlog option. Look in the %windir% for NTBTLOG.TXT and some hint of what is
failing. (Some device file probably.)

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Bugsytor" <Bugsytor.1sr11o@pcbanter.net> wrote in message news:Bugsytor.1sr11o@pcbanter.net...
>
> Hello,
> I've got a problem booting Windows XP in safe mode though it works wll
> in normal mode.
> I press on f8 at the begining, I do get the menu where I chose the
> option "safe mode" and then it seems to boot up but after a few seconds
> all I get is a black screnn and a blinking cursor on the top left (this
> lasts for more then 15 mins when I get fed up and try again)
> What can I do? Thanks in advance...
>
> Bugsy
>
>
> --
> Bugsytor
!