Sign in with
Sign up | Sign in
Your question

Lenovo Ideapad Y500 - Unable to configure SSD cache

January 10, 2013 9:11:36 PM

Hi - I recently bought a Lenovo IdeaPad Y500 laptop that's got a 1TB mechanical drive, and a 16GB mSata SSD drive for caching. It came with Windows 8, but I've since cleaned the partitions and installed Windows 7 (64 bit). I then install the Intel Rapid Storage Technology utility, which when I launch it should have an "Accelerate" button where I configure the 16GB SSD as a cache drive, but that button does not exist (the other four buttons do). Both my 16GB and 1TB are listed in that GUI on the right hand side, so it sees the drive.

From my reading, the most common scenario seems to be with the raid config on machines having this problem. This laptop has no built-in raid options in the BIOS or anywhere else in any configuration I can find. I have a "SATA Controller Mode" that I can set to either AHCI or Compatible. Otherwise I have under the Boot section in BIOS a setting called "Boot Mode" which I have set to Legacy Support but can also be set to UEFI (I couldn't seem to boot Win 7 install disc or thumb drive with it set as UEFI). Right under the there's a "Boor Priority" option that I can set to UEFI First (which is what it's set at now) or Legacy First.

I don't want to go through hassle of reinstalling Win8 to see if it its a Win7/Win8 thing, but does anyone have any ideas on how I can get the "Accelerate" button to show up in the Intel Rapid Storage Technology util, so I can ultimately configure my cache drive?

Thanks a million in advance if anyone has advice......

Steve
!