Sign in with
Sign up | Sign in
Your question

Toshiba satellite e205 hdmi sound not working

Last response: in Laptops & Notebooks
Share
January 11, 2013 2:23:07 AM

I've lost the sound, PC to TV, on my HDMI connected Toshiba Satellite e205. Have tried every fix I can find on the internet. No joy. Any suggestions appreciated and, no, HDMI out is not listed in my connected devices.
a b D Laptop
January 11, 2013 1:36:04 PM

Welcome to Tom's Hardware Forums,
While, you may believe you have tried all options available on the internet, we have no clue what steps those were. If you could indulge us by listing the steps you have tried, we can hopefully get you somewhere without repeating those steps.
I'm going to assume you've tried removing and reinstalling drivers, swapping cables, checking the mute button on your remote... what other steps?
m
0
l
a b D Laptop
January 11, 2013 4:49:09 PM

The starting fix would be to go to control panel>hardware and sound>manage audio devices and make sure that the one listed as HDMI is set as default (green check box).

However as C12 has noted you have left very little information on what you have done so far it is a bit tough to make suggestions. If you haven't tried what I mentioned first start there and reply back.
m
0
l
Related resources
January 15, 2013 1:09:44 AM

Thanks, I have checked that my TV is the default device in Sounds under the Control Panel. I have right clicked the speaker icon in the task bar and set my TV as the default device. There is no selection for an HDMI device. I have computer speakers or the TV. Is this what you're looking for?
m
0
l
January 15, 2013 2:23:37 AM

Tibbs01 said:
The starting fix would be to go to control panel>hardware and sound>manage audio devices and make sure that the one listed as HDMI is set as default (green check box).

However as C12 has noted you have left very little information on what you have done so far it is a bit tough to make suggestions. If you haven't tried what I mentioned first start there and reply back.


Thanks, Did that. Also same operation from the Control Panel. I've even tried hooking up sound from my PC to the LR Audio input jacks separate from the HDMI and still no joy.
m
0
l
January 15, 2013 2:26:26 AM

C12Friedman said:
Welcome to Tom's Hardware Forums,
While, you may believe you have tried all options available on the internet, we have no clue what steps those were. If you could indulge us by listing the steps you have tried, we can hopefully get you somewhere without repeating those steps.
I'm going to assume you've tried removing and reinstalling drivers, swapping cables, checking the mute button on your remote... what other steps?


I have attempted to install new drivers but the RealTek website isn't working. My computer indicates my drivers are up to date. I've switched cables, swapped ends, even tried hooking up a cable from my headphone jack on the computer to inputs on the TV. I've worked both from the icon in the task bar and the control panel. Set my TV as default, still no joy.
m
0
l
a b D Laptop
January 15, 2013 3:06:11 AM

This answer was stolen from Brad at Toshiba's forums "Try reinstalling the video driver, as HDMI output doesn't come from the audio driver, but the video driver. Yeah, yeah, doesn't make sense, but there it is.
Also, the sound output should be set to the Intel HDMI output" here http://forums.toshiba.com/t5/Audio-Sound/No-sound-using...
Maybe?
m
0
l
January 15, 2013 12:34:22 PM

C12Friedman said:
This answer was stolen from Brad at Toshiba's forums "Try reinstalling the video driver, as HDMI output doesn't come from the audio driver, but the video driver. Yeah, yeah, doesn't make sense, but there it is.
Also, the sound output should be set to the Intel HDMI output" here http://forums.toshiba.com/t5/Audio-Sound/No-sound-using...
Maybe?



Thank you, I'm on it and will report back soon.
m
0
l
!