Sign in with
Sign up | Sign in
Your question

Default font in Windows XP Professional integrated with Se..

Last response: in Windows XP
Share
July 26, 2005 5:30:46 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello .

When I had Windows XP Professional (with no service pack) under resolution
of 800*600
and Color Quality set to Highest (32 bit) , using Large Fonts (96 DPI) ,
then applied the
Windows XP service pack 2 - Windows still looked good , as with no
service packs at all .

Recently , I had to reformat my harddrive. Then , I installed Windows XP
Professional
integrated with Service Pack 2 and now Windows appearance is really awful .
The default font is Tahoma , 10 pts (or something like that) . Things are
not readable and me , plus
my mom , need to "strain our eyes" .

How can I get back to the original - with no-service packs at all - Windows
appearance , as I had
previously , before reformatting ?

Thanks in advance ,
Lior .

PS. the same problem occurs with most of the websites too - which are
unreadable -
even though I increase the Text Size (View -> Text Size) to largest .
Anonymous
July 26, 2005 5:30:47 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On Tue, 26 Jul 2005 13:30:46 -0100, Lior wrote:

> Hello .
>
> When I had Windows XP Professional (with no service pack) under resolution
> of 800*600
> and Color Quality set to Highest (32 bit) , using Large Fonts (96 DPI) ,
> then applied the
> Windows XP service pack 2 - Windows still looked good , as with no
> service packs at all .
>
> Recently , I had to reformat my harddrive. Then , I installed Windows XP
> Professional
> integrated with Service Pack 2 and now Windows appearance is really awful .
> The default font is Tahoma , 10 pts (or something like that) . Things are
> not readable and me , plus
> my mom , need to "strain our eyes" .
>
> How can I get back to the original - with no-service packs at all - Windows
> appearance , as I had
> previously , before reformatting ?
>
> Thanks in advance ,
> Lior .
>
> PS. the same problem occurs with most of the websites too - which are
> unreadable -
> even though I increase the Text Size (View -> Text Size) to largest .

Before reverting back to an earlier version of XP, try to get this working.
Many new programs require at least SP1 so going backwards isn't really
desirable.

Was "cleartype" enabled before? Display properties> Appearance> Effects.

Display Properties> Settings: Most number of colors is selected that will
work with your hardware?

Have you reinstalled the display drivers yet?

--
Sharon F
MS-MVP ~ Windows Shell/User
!