Sign in with
Sign up | Sign in
Your question

PLEASE HELP! WinXP took over my PC

Last response: in Windows XP
Share
October 9, 2003 10:35:41 AM

Help! Have a big problem. Installed a new HD as slave drive D. Normal boot drive is C: with Windows ME and I want to keep ME as the default OS [do not ask me why as I have legit reasons]. After installation of new HD, installed a copy of WinXPPro as a new install on drive D: hoping to create a DUAL BOOT situation. This did not happen. Instead, WinXP has now taken over the PC and PC now boots automatically into WinXP. I cannot figure how to edit BOOT.INI on C: to include WINME and make WINME the default BOOT OS. If I simply format the WinXP D: drive, BOOT.INI will still be resident on the C: Drive and I probably will be in a worse situation as BOOT.INI will now be set and pointing to the WinXP OS which will now be deleted. How can I regain WINME as the default OS? Or how can I completely remove WinXPPro and restore system back to original state with WINME as the sole OS installed on C: drive. PLEASE HELP AS THIS IS RATHER URGENT!! Have been all over MS Knowledge Base and have found no help. tia, bruin70

More about : winxp

October 9, 2003 12:56:04 PM

Have you tried doing this in BOOT.INI:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows Millenium Edition"
multi(1)disk(1)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professional"


note: the part where it says, "Microsoft Windows Millenium Edition", can be either that or "Microsoft Windows ME".

<P ID="edit"><FONT SIZE=-1><EM>Edited by kioria on 10/09/03 06:56 PM.</EM></FONT></P>
October 9, 2003 6:43:06 PM

hehe, you probably did an upgrade (just a guess), but anyway, just reinstall ME on the same drive (disconnect the D: first ;) 

..this is very useful and helpful place for information...
Related resources
October 9, 2003 6:45:28 PM

it would be less typing if you

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="ME"
multi(1)disk(1)rdisk(1)partition(1)\WINDOWS="XP"

But i think he did the upgrade, so there will not be an option to do that, even you will edit da thing.



..this is very useful and helpful place for information...
October 9, 2003 10:15:00 PM

you could probably just change your boot drive in your bios. I like to unplug my other drives when I install dual boots and then just use the bios to determine which one to boot from that way they don't get confused with primary partition and all that bs.
October 9, 2003 10:53:19 PM

Boot off a floppy and type

fdisk /mbr

I'm pretty sure that'll fix you.

Some day I'll be rich and famous for inventing a device that allows you to stab people in the face over the internet.
!