Sign in with
Sign up | Sign in
Your question

I think I turned off ActiveX

Last response: in Windows XP
Share
July 26, 2005 8:16:49 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I think I turned off ActiveX on my XP Pro machine.

But I can't think of how I did it or where.

Can someone tell me how to re enable it?

The way I noticed this is that a few applications need it and they are
not working. Telling me that it's security related.

The trick is I'm not sure if I turned it off on the machine locally or
by way of a GPO in Active Directory.

Anyway, Wanna give me a hand?

Thank you,

TC

More about : turned activex

Anonymous
July 27, 2005 10:44:53 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

extra toolbars using activeX can be managed in SP2 on the IE, Tools menu, click "Manage AddOns"
also
IE, tools menu, Options, Security tab, "Custom Level" button has radio buttons for activeX.
--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"TC" <travelclarkie@gmail.com> wrote in message news:eMEv17hkFHA.1440@TK2MSFTNGP14.phx.gbl...
>I think I turned off ActiveX on my XP Pro machine.
>
> But I can't think of how I did it or where.
>
> Can someone tell me how to re enable it?
>
> The way I noticed this is that a few applications need it and they are not working. Telling me that it's security related.
>
> The trick is I'm not sure if I turned it off on the machine locally or by way of a GPO in Active Directory.
>
> Anyway, Wanna give me a hand?
>
> Thank you,
>
> TC
July 27, 2005 2:26:30 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Mark L. Ferguson wrote:
> extra toolbars using activeX can be managed in SP2 on the IE, Tools menu, click "Manage AddOns"
> also
> IE, tools menu, Options, Security tab, "Custom Level" button has radio buttons for activeX.

Does that work with none IE software. The apps that I notices the
problems with are MS Baseline security, NAV 2005.

Thank you,

tc
Related resources
July 28, 2005 4:40:04 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Mark L. Ferguson wrote:
> extra toolbars using activeX can be managed in SP2 on the IE, Tools menu, click "Manage AddOns"
> also
> IE, tools menu, Options, Security tab, "Custom Level" button has radio buttons for activeX.

Mark,

I have looked there and tried changing things and that did not fix the
issues.

This is what is happenings. I am trying to run a few applications. For
instance Microsoft Baseline Security and NAV 2005 (in the settings). I
am getting the following error in NAV "Your current security settings
prohibit running ActiveX controls on this page. As a result, the page
may not display correctly." Then I got some script errors.

I get a similar error on Microsoft Baseline.

I'm teaching myself 2003 and Active Directory. So I am trying to figure
out where I may changed settings (either locally or via GPO). If it was
a GPO any thoughts where I should be looking. None of the names to my
GPOs mention active ActiveX. So going though all of them is a bit slow.

Thank you,

TC
Anonymous
July 28, 2005 11:34:26 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

To disable the SP2 warning for running activeX on a local computer page, go to : IE, Tools menu, Options, Advanced Tab, -- scroll
down to the Security area, check the box for, "Allow active content to run in files on My Computer"

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"TC" <travelclarkie@gmail.com> wrote in message news:42E861A4.8030902@gmail.com...
> Mark L. Ferguson wrote:
>> extra toolbars using activeX can be managed in SP2 on the IE, Tools menu, click "Manage AddOns"
>> also
>> IE, tools menu, Options, Security tab, "Custom Level" button has radio buttons for activeX.
>
> Mark,
>
> I have looked there and tried changing things and that did not fix the issues.
>
> This is what is happenings. I am trying to run a few applications. For instance Microsoft Baseline Security and NAV 2005 (in the
> settings). I am getting the following error in NAV "Your current security settings prohibit running ActiveX controls on this page.
> As a result, the page may not display correctly." Then I got some script errors.
>
> I get a similar error on Microsoft Baseline.
>
> I'm teaching myself 2003 and Active Directory. So I am trying to figure out where I may changed settings (either locally or via
> GPO). If it was a GPO any thoughts where I should be looking. None of the names to my GPOs mention active ActiveX. So going though
> all of them is a bit slow.
>
> Thank you,
>
> TC
July 28, 2005 7:49:09 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Mark L. Ferguson wrote:
> To disable the SP2 warning for running activeX on a local computer page, go to : IE, Tools menu, Options, Advanced Tab, -- scroll
> down to the Security area, check the box for, "Allow active content to run in files on My Computer"
>
Mark,

Thanks for the info. I have checked the box for "Allow active content
to run in files on My Computer" and to make sure I also allowed active
content else where. I am still having problems. I have removed all GPO's
that deal with IE.

Any other thoughts?

TC
Anonymous
July 28, 2005 7:49:10 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

To repair all system files, go to Start/Run, and type: SFC /SCANNOW

875350 - How to remove Windows XP Service Pack 2 from your computer: http://support.microsoft.com/default.aspx?kbid=875350 How to
Perform a Windows XP Repair Install: http://michaelstevenstech.com/XPrepairinstall.htm

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"TC" <travelclarkie@gmail.com> wrote in message news:42E936B5.1010705@gmail.com...
> Mark L. Ferguson wrote:
>> To disable the SP2 warning for running activeX on a local computer page, go to : IE, Tools menu, Options, Advanced Tab, -- scroll
>> down to the Security area, check the box for, "Allow active content to run in files on My Computer"
>>
> Mark,
>
> Thanks for the info. I have checked the box for "Allow active content to run in files on My Computer" and to make sure I also
> allowed active content else where. I am still having problems. I have removed all GPO's that deal with IE.
>
> Any other thoughts?
>
> TC
!