Sign in with
Sign up | Sign in
Your question

File Attributes won't allow update on home computer

Last response: in Windows XP
Share
Anonymous
July 26, 2005 10:52:12 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On my portable computer on which I
have made a briefcase, I moved some files into it. When I try to update,
hoping it will update my home computer, it say some files are read-only and
these files were not updated. It is only the files I move in. When I check
properties on the individual files, it say they are not read-only. When I
check properties on the folders in the briefcase however, the read-only is
checked and when I uncheck and go back in, it still is read-only. I am using
XP Home Edition. Any help would be appreciated.
Anonymous
July 27, 2005 2:30:29 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Are you "moving the files into the briefcase" from the portable?
Was the briefcase made by synchronizing files from the desktop?

The way the briefcase works, you can use and modify the files in a
briefcase, from a second source. Then when you go back to the original
source, these files are updated in the original source. But you can not add
files from the second source and expect the update to change the original
source.

Files you create on your portable, and save to the briefcase, can not be
moved to the desktop by the update procedure. You can copy them over, but
not use the update. The "read-only" error message is the closest thing that
the computer to find in the error message list. That is not actually the
problem.

"uuchalice" <uuchalice@discussions.microsoft.com> wrote in message
news:AC7C75B7-E3AE-433D-9948-58EFC33DBECB@microsoft.com...
> On my portable computer on which I
> have made a briefcase, I moved some files into it. When I try to update,
> hoping it will update my home computer, it say some files are read-only
> and
> these files were not updated. It is only the files I move in. When I
> check
> properties on the individual files, it say they are not read-only. When I
> check properties on the folders in the briefcase however, the read-only is
> checked and when I uncheck and go back in, it still is read-only. I am
> using
> XP Home Edition. Any help would be appreciated.
>
!