Sign in with
Sign up | Sign in
Your question
Closed

Can't enable Direct3D Acceleration!

Last response: in Windows XP
Share
Anonymous
July 27, 2005 8:50:15 AM

Archived from groups: microsoft.public.directx.video,microsoft.public.windowsxp.help_and_support (More info?)

Hello,

I can't seem to enable Direct3D acceleration. I don't know what happened
but all of a sudden I can't run any of my games. When I try to run Unreal
Tournament 2004 I get t he message:

"Please enable Direct3D acceleration. You can do this by starting dxdiag
and enabling Direct3D Aceleration in the Display 1/2 tab after installing
DirectX 8.1b (or later) and the latest drivers for you graphics card."

When I open dxdiag and go to the Display tab, under DirectX Features
Direct3D Acceleration says "Not Available" along with DirectDraw and AGP
Texture Acceleration. All are unavailable.

I have DirectX 9.0c installed and I have an ATI Radeon 9600XT 256 video
card.

I've tried reinstalling the video drivers and DirectX too.

Ideas?

Thanks,

Jeff
Anonymous
July 27, 2005 3:01:20 PM

Archived from groups: microsoft.public.directx.video,microsoft.public.windowsxp.help_and_support (More info?)

On Wed, 27 Jul 2005 04:50:15 -0400, JMI wrote:

> I can't seem to enable Direct3D acceleration. I don't know what happened
> but all of a sudden I can't run any of my games. When I try to run Unreal
> Tournament 2004 I get t he message:
>
> "Please enable Direct3D acceleration. You can do this by starting dxdiag
> and enabling Direct3D Aceleration in the Display 1/2 tab after installing
> DirectX 8.1b (or later) and the latest drivers for you graphics card."
>
> When I open dxdiag and go to the Display tab, under DirectX Features
> Direct3D Acceleration says "Not Available" along with DirectDraw and AGP
> Texture Acceleration. All are unavailable.
>
> I have DirectX 9.0c installed and I have an ATI Radeon 9600XT 256 video
> card.
>
> I've tried reinstalling the video drivers and DirectX too.

This is a long time issue with ATI cards, try checking the ATI forums. If
you have a system restore point available before the problem started, use
it. Otherwise try completely uninstalling the video drivers and restarting
your system so that it comes up in VGA mode. Reinstall the ATI video
drivers and restart. That will work some of the time, the rest of the time
if you don't have a system restore point you have to reinstall Windows
(repair mode).
February 5, 2010 12:37:48 AM

Im experiencing the same problem after my dad says that he reinstalled Windows XP on my computer after it got a virus. The Accelerators are all unavailable and i cannot access any type of game that requires them. Is there a simple way to enable these Accelerations? Before my dad reinstalled Windows XP the games worked fine and I cannot understand how a simple reinstallment would disable all of those. Can you please tell me how to reactivate them as easily as possible.
Related resources
Anonymous
September 22, 2010 9:52:10 AM

see i understand ur prob.
wat u hav 2 to is tat
first right click on ur desktop goto properties
then go to settings bar & click on the option "advanced"
now goto troubleshoot bar & full the hardware accleration.
September 22, 2010 10:37:13 AM

cynical1200 said:
Im experiencing the same problem after my dad says that he reinstalled Windows XP on my computer after it got a virus. The Accelerators are all unavailable and i cannot access any type of game that requires them. Is there a simple way to enable these Accelerations? Before my dad reinstalled Windows XP the games worked fine and I cannot understand how a simple reinstallment would disable all of those. Can you please tell me how to reactivate them as easily as possible.


you dad probably hasn't installed the display card drivers.

you need either the crap integrated ones that come on the mobo disc, or, if you have a dedicated card of NVIDIA or ATI make, you need to install the relevant ones.

until then, you'll have no 3D acceleration and therefore not be able to play games that need it.
September 22, 2010 5:08:43 PM

This topic has been closed by Mousemonkey
!