Sign in with
Sign up | Sign in
Your question

Can't print in IE or OE

Last response: in Windows XP
Share
Anonymous
July 28, 2005 2:50:43 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Friends,

I am having trouble printing from Internet Explorer 6.0 and Outlook Express
6.0. Word and Acrobat Reader are printing fine. I can also cut and paste
from IE or OE to Word and print, but that become a little annoying and
time-consuming. When I try to print I do get the print menu, but when I clip
on "Print" I don't get any error messages - just ... nothing. Also, the
print icon doesn't come up or even flash.

I am using:
eMachines W2247
AMD Athlon XP 2200+
1.79 GHz
352 MB of RAM
XP Professional, Verson 2002 SP2
Lexmark 7200 ink jet printer

Any thoughts or ideas would be most appreciated.

Mark

More about : print

Anonymous
July 29, 2005 11:57:05 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Clear the cache, cookies, and %TEMP% files.

Go to start/run, and type

regsvr32 vbscript.dll

and

regsvr32 jscript.dll

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Mark McDaniel" <pastormark@clergy.net> wrote in message news:uoV%23Kx4kFHA.2152@TK2MSFTNGP14.phx.gbl...
> Friends,
>
> I am having trouble printing from Internet Explorer 6.0 and Outlook Express 6.0. Word and Acrobat Reader are printing fine. I can
> also cut and paste from IE or OE to Word and print, but that become a little annoying and time-consuming. When I try to print I do
> get the print menu, but when I clip on "Print" I don't get any error messages - just ... nothing. Also, the print icon doesn't
> come up or even flash.
>
> I am using:
> eMachines W2247
> AMD Athlon XP 2200+
> 1.79 GHz
> 352 MB of RAM
> XP Professional, Verson 2002 SP2
> Lexmark 7200 ink jet printer
>
> Any thoughts or ideas would be most appreciated.
>
> Mark
>
Anonymous
July 29, 2005 8:29:21 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks for the response. I tried this and it didn't work. Still unable to
print from IE and OE. Any other ideas?

Mark McDaniel



"Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
news:%23ylWK0DlFHA.1968@TK2MSFTNGP14.phx.gbl...
> Clear the cache, cookies, and %TEMP% files.
>
> Go to start/run, and type
>
> regsvr32 vbscript.dll
>
> and
>
> regsvr32 jscript.dll
>
> --
> Mark L. Ferguson
> FAQ for Windows Antispy
> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> "Mark McDaniel" <pastormark@clergy.net> wrote in message
> news:uoV%23Kx4kFHA.2152@TK2MSFTNGP14.phx.gbl...
>> Friends,
>>
>> I am having trouble printing from Internet Explorer 6.0 and Outlook
>> Express 6.0. Word and Acrobat Reader are printing fine. I can also cut
>> and paste from IE or OE to Word and print, but that become a little
>> annoying and time-consuming. When I try to print I do get the print menu,
>> but when I clip on "Print" I don't get any error messages - just ...
>> nothing. Also, the print icon doesn't come up or even flash.
>>
>> I am using:
>> eMachines W2247
>> AMD Athlon XP 2200+
>> 1.79 GHz
>> 352 MB of RAM
>> XP Professional, Verson 2002 SP2
>> Lexmark 7200 ink jet printer
>>
>> Any thoughts or ideas would be most appreciated.
>>
>> Mark
>>
>
>
Related resources
July 29, 2005 10:24:19 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I had a similar problem with a canon multipass. Somehow "use printer online"
was being un selected for the printer between different print jobs. Right
click the printer and be sure"use printer online" is checked when you start
to print from OE or IE.

"Mark McDaniel" <pastormark@clergy.net> wrote in message
news:uoV%23Kx4kFHA.2152@TK2MSFTNGP14.phx.gbl...
> Friends,
>
> I am having trouble printing from Internet Explorer 6.0 and Outlook
> Express 6.0. Word and Acrobat Reader are printing fine. I can also cut and
> paste from IE or OE to Word and print, but that become a little annoying
> and time-consuming. When I try to print I do get the print menu, but when
> I clip on "Print" I don't get any error messages - just ... nothing. Also,
> the print icon doesn't come up or even flash.
>
> I am using:
> eMachines W2247
> AMD Athlon XP 2200+
> 1.79 GHz
> 352 MB of RAM
> XP Professional, Verson 2002 SP2
> Lexmark 7200 ink jet printer
>
> Any thoughts or ideas would be most appreciated.
>
> Mark
>
July 31, 2005 1:03:35 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Run regedit.
Go to HKEY_LOCAL_MACHINE\Software\Microsoft\Active Setup\Installed
Components. Find the subkey for IE 6.0. Change the "IsInstalled" value to 0.
Reboot the PC, download and re-install IE 6.0 and update.


"Mark McDaniel" <pastormark@clergy.net> wrote in message
news:eMzXDTIlFHA.1204@TK2MSFTNGP12.phx.gbl...
> Thanks for the response. I tried this and it didn't work. Still unable to
> print from IE and OE. Any other ideas?
>
> Mark McDaniel
>
>
>
> "Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
> news:%23ylWK0DlFHA.1968@TK2MSFTNGP14.phx.gbl...
> > Clear the cache, cookies, and %TEMP% files.
> >
> > Go to start/run, and type
> >
> > regsvr32 vbscript.dll
> >
> > and
> >
> > regsvr32 jscript.dll
> >
> > --
> > Mark L. Ferguson
> > FAQ for Windows Antispy
> > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> > "Mark McDaniel" <pastormark@clergy.net> wrote in message
> > news:uoV%23Kx4kFHA.2152@TK2MSFTNGP14.phx.gbl...
> >> Friends,
> >>
> >> I am having trouble printing from Internet Explorer 6.0 and Outlook
> >> Express 6.0. Word and Acrobat Reader are printing fine. I can also cut
> >> and paste from IE or OE to Word and print, but that become a little
> >> annoying and time-consuming. When I try to print I do get the print
menu,
> >> but when I clip on "Print" I don't get any error messages - just ...
> >> nothing. Also, the print icon doesn't come up or even flash.
> >>
> >> I am using:
> >> eMachines W2247
> >> AMD Athlon XP 2200+
> >> 1.79 GHz
> >> 352 MB of RAM
> >> XP Professional, Verson 2002 SP2
> >> Lexmark 7200 ink jet printer
> >>
> >> Any thoughts or ideas would be most appreciated.
> >>
> >> Mark
> >>
> >
> >
>
>
Anonymous
July 31, 2005 1:04:41 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Jim,

Thanks for the tip. I did as you suggested, but that doesn't seem to be the
problem. Any other ideas?

Mark


"Jim" <Kljggg4@kjhj.net> wrote in message
news:uTt0ExIlFHA.576@tk2msftngp13.phx.gbl...
>I had a similar problem with a canon multipass. Somehow "use printer
>online" was being un selected for the printer between different print jobs.
>Right click the printer and be sure"use printer online" is checked when you
>start to print from OE or IE.
>
> "Mark McDaniel" <pastormark@clergy.net> wrote in message
> news:uoV%23Kx4kFHA.2152@TK2MSFTNGP14.phx.gbl...
>> Friends,
>>
>> I am having trouble printing from Internet Explorer 6.0 and Outlook
>> Express 6.0. Word and Acrobat Reader are printing fine. I can also cut
>> and paste from IE or OE to Word and print, but that become a little
>> annoying and time-consuming. When I try to print I do get the print menu,
>> but when I clip on "Print" I don't get any error messages - just ...
>> nothing. Also, the print icon doesn't come up or even flash.
>>
>> I am using:
>> eMachines W2247
>> AMD Athlon XP 2200+
>> 1.79 GHz
>> 352 MB of RAM
>> XP Professional, Verson 2002 SP2
>> Lexmark 7200 ink jet printer
>>
>> Any thoughts or ideas would be most appreciated.
>>
>> Mark
>>
>
>
July 31, 2005 6:56:43 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Once again:
Run regedit.
Go to HKEY_LOCAL_MACHINE\Software\Microsoft\Active Setup\Installed
Components. Find the subkey for IE 6.0. Change the "IsInstalled" value to 0.
Reboot the PC, download and re-install IE 6.0 and update.



"Mark McDaniel" <pastormark@clergy.net> wrote in message
news:ekWLKkdlFHA.2444@tk2msftngp13.phx.gbl...
> Jim,
>
> Thanks for the tip. I did as you suggested, but that doesn't seem to be
the
> problem. Any other ideas?
>
> Mark
>
>
> "Jim" <Kljggg4@kjhj.net> wrote in message
> news:uTt0ExIlFHA.576@tk2msftngp13.phx.gbl...
> >I had a similar problem with a canon multipass. Somehow "use printer
> >online" was being un selected for the printer between different print
jobs.
> >Right click the printer and be sure"use printer online" is checked when
you
> >start to print from OE or IE.
> >
> > "Mark McDaniel" <pastormark@clergy.net> wrote in message
> > news:uoV%23Kx4kFHA.2152@TK2MSFTNGP14.phx.gbl...
> >> Friends,
> >>
> >> I am having trouble printing from Internet Explorer 6.0 and Outlook
> >> Express 6.0. Word and Acrobat Reader are printing fine. I can also cut
> >> and paste from IE or OE to Word and print, but that become a little
> >> annoying and time-consuming. When I try to print I do get the print
menu,
> >> but when I clip on "Print" I don't get any error messages - just ...
> >> nothing. Also, the print icon doesn't come up or even flash.
> >>
> >> I am using:
> >> eMachines W2247
> >> AMD Athlon XP 2200+
> >> 1.79 GHz
> >> 352 MB of RAM
> >> XP Professional, Verson 2002 SP2
> >> Lexmark 7200 ink jet printer
> >>
> >> Any thoughts or ideas would be most appreciated.
> >>
> >> Mark
> >>
> >
> >
>
>
July 31, 2005 8:25:16 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Sorry Mark, it was just a thought. Is the printer on a network? A radical
solution unless someone comes up with a better idea would be to reinstall OE
See this article
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q318378

"Mark McDaniel" <pastormark@clergy.net> wrote in message
news:ekWLKkdlFHA.2444@tk2msftngp13.phx.gbl...
> Jim,
>
> Thanks for the tip. I did as you suggested, but that doesn't seem to be
> the problem. Any other ideas?
>
> Mark
>
>
> "Jim" <Kljggg4@kjhj.net> wrote in message
> news:uTt0ExIlFHA.576@tk2msftngp13.phx.gbl...
>>I had a similar problem with a canon multipass. Somehow "use printer
>>online" was being un selected for the printer between different print
>>jobs. Right click the printer and be sure"use printer online" is checked
>>when you start to print from OE or IE.
>>
>> "Mark McDaniel" <pastormark@clergy.net> wrote in message
>> news:uoV%23Kx4kFHA.2152@TK2MSFTNGP14.phx.gbl...
>>> Friends,
>>>
>>> I am having trouble printing from Internet Explorer 6.0 and Outlook
>>> Express 6.0. Word and Acrobat Reader are printing fine. I can also cut
>>> and paste from IE or OE to Word and print, but that become a little
>>> annoying and time-consuming. When I try to print I do get the print
>>> menu, but when I clip on "Print" I don't get any error messages - just
>>> ... nothing. Also, the print icon doesn't come up or even flash.
>>>
>>> I am using:
>>> eMachines W2247
>>> AMD Athlon XP 2200+
>>> 1.79 GHz
>>> 352 MB of RAM
>>> XP Professional, Verson 2002 SP2
>>> Lexmark 7200 ink jet printer
>>>
>>> Any thoughts or ideas would be most appreciated.
>>>
>>> Mark
>>>
>>
>>
>
>
July 31, 2005 8:31:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I just noticed, I would do what Brian suggests.
"Mark McDaniel" <pastormark@clergy.net> wrote in message
news:ekWLKkdlFHA.2444@tk2msftngp13.phx.gbl...
> Jim,
>
> Thanks for the tip. I did as you suggested, but that doesn't seem to be
> the problem. Any other ideas?
>
> Mark
>
>
> "Jim" <Kljggg4@kjhj.net> wrote in message
> news:uTt0ExIlFHA.576@tk2msftngp13.phx.gbl...
>>I had a similar problem with a canon multipass. Somehow "use printer
>>online" was being un selected for the printer between different print
>>jobs. Right click the printer and be sure"use printer online" is checked
>>when you start to print from OE or IE.
>>
>> "Mark McDaniel" <pastormark@clergy.net> wrote in message
>> news:uoV%23Kx4kFHA.2152@TK2MSFTNGP14.phx.gbl...
>>> Friends,
>>>
>>> I am having trouble printing from Internet Explorer 6.0 and Outlook
>>> Express 6.0. Word and Acrobat Reader are printing fine. I can also cut
>>> and paste from IE or OE to Word and print, but that become a little
>>> annoying and time-consuming. When I try to print I do get the print
>>> menu, but when I clip on "Print" I don't get any error messages - just
>>> ... nothing. Also, the print icon doesn't come up or even flash.
>>>
>>> I am using:
>>> eMachines W2247
>>> AMD Athlon XP 2200+
>>> 1.79 GHz
>>> 352 MB of RAM
>>> XP Professional, Verson 2002 SP2
>>> Lexmark 7200 ink jet printer
>>>
>>> Any thoughts or ideas would be most appreciated.
>>>
>>> Mark
>>>
>>
>>
>
>
July 31, 2005 9:43:55 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

One last thing.Try all the different ways to print, for example you can
choose print in the tool bar or print from the file menu in OE. Same in IE,
try diiferent ways, right click , file etc.

"Mark McDaniel" <pastormark@clergy.net> wrote in message
news:uoV%23Kx4kFHA.2152@TK2MSFTNGP14.phx.gbl...
> Friends,
>
> I am having trouble printing from Internet Explorer 6.0 and Outlook
> Express 6.0. Word and Acrobat Reader are printing fine. I can also cut and
> paste from IE or OE to Word and print, but that become a little annoying
> and time-consuming. When I try to print I do get the print menu, but when
> I clip on "Print" I don't get any error messages - just ... nothing. Also,
> the print icon doesn't come up or even flash.
>
> I am using:
> eMachines W2247
> AMD Athlon XP 2200+
> 1.79 GHz
> 352 MB of RAM
> XP Professional, Verson 2002 SP2
> Lexmark 7200 ink jet printer
>
> Any thoughts or ideas would be most appreciated.
>
> Mark
>
!