Sign in with
Sign up | Sign in
Your question

DLink/Atheros Issue

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
May 13, 2004 5:04:18 PM

Archived from groups: alt.internet.wireless (More info?)

I have a D-Link DI-614+ which I have used successfully for a while.
Used to connect to it all the time with my DL-650 from my ThinkPad,
and then tunnel into my office and check e-mail without any issues.
Now I have a new Toshiba Satellite laptop, and am having all kinds of
issues trying to connect. The two hot buttons are:

1. The Toshiba comes with an Atheros AR5001X+ chip for built-in
wireless access. This chip supposedly supports a, b, and g wireless. I
canNOT get this to connect to my 614+! I have tried reducing the
strength of the WEP encryption, turning off WEP encrytpion, enabling
broadcast of the SSID, specifying the MAC address of the Atheros,
turning off/on 4X support and NONE of these works. I can see and
connect to 3 other wireless routers in my neighborhood (which I
couldn't see with my DL-650!), so I know the Atheros works.

2. Since I could never get the Atheros to work, I installed my DL-650.
I can now connect to my router, get an IP, connect to other machines
on my network, connect to the Internet, etc. It's ALMOST all good. The
problem is, while using the wireless card, I canNOT tunnel into my
office and access Exchange or VSS servers. I can tunnel into the
office, and I can ping the servers by name, but I canNOT get a
connection via Outlook or VSS. Furthermore, I can connect the laptop
to the DI-614+ with an ENet cable and all that stuff works properly.
That would imply that there is a diff in config for the two
interfaces, right? Well, I walked down the complete config and canNOT
find anything different between them.

I installed the latest firmware for the 614 last night, and that had
no impact on my issue. OH - BTW, the laptop is running WinXP Pro, with
the latest & greatest SP,security patches, etc. I even tried enabling
and disabling the Wireless Zero Config service, and changing between
managing the wireless config via WinXP or via the manufacturer's
client, but it has made no difference in the results. I'm at my wit's
end!

TIAFAH! - Pat

More about : dlink atheros issue

December 31, 2009 10:38:51 PM

same problem with toshiba mb200 windows 7 only. Connecting to dlink wireless router causes router's hang.

integrated adapter is Atheros AR9285 Wireless...

:cry:  HELP !!!
January 2, 2010 4:38:51 PM

You checked enough of the setting things that could be the problem, so it would lead me to think your wifi card might be malfunctioning..

I had one go bad on my work laptop.. It would see the wifi spot, and get hung on aquiring network addres... Keep in mind, it used to work.. I made sure it wasn't a router problem.. Figured.. What the heck, lets try ubuntu and see if it works.. Nope, same issues with Ubuntu and WinXP... The router has no MAC filtering, and my personal laptop connected to it.. I figured Hey its turning on it should work right..? Not the catch.. Portions of electronics can die and still be semi functional enough to confuse you..

Anonymous
a b F Wireless
October 1, 2010 9:34:19 PM

i have been informed by technicians that the problem is that the wireless receiver (i.e. atheros) is not compatible with the D link router. this is complete BS considering D link has been aware of this problem for ages. also its unlikely part of the electronics have died, my laptop (with atheros receiver) works with any other router.
!