User Accounts and Welcome Page

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When I first installed Windows XP Pro with Service Pack 2 I created two user
accounts. Myself (password protested) and one for my wife. For some reason I
can no longer switch users. Also I now do not get the "Welcome" page showing
the two users. I am not aware of having changed any settings. I do get a
window with the message - "Client Services for netware has disabled the
Welcome screen and Fast User Switching. To restore these features you must
uninstal Client Services for Netware."
How do I do this? Simple instructions please.
5 answers Last reply
More about user accounts page
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Open Network Connections folder, rightclick the connection icon for your Local Area Network (or wireless connection if applicable)
    Uncheck Netware protocol. Apply, Restart. Turn on Welcome screen in User Accounts app in Control Panel.

    --
    Mark L. Ferguson
    FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "CHRIS W" <CHRISW@discussions.microsoft.com> wrote in message news:F8AEDC5C-CBDA-4C1D-B158-3F2C3E269077@microsoft.com...
    > When I first installed Windows XP Pro with Service Pack 2 I created two user
    > accounts. Myself (password protested) and one for my wife. For some reason I
    > can no longer switch users. Also I now do not get the "Welcome" page showing
    > the two users. I am not aware of having changed any settings. I do get a
    > window with the message - "Client Services for netware has disabled the
    > Welcome screen and Fast User Switching. To restore these features you must
    > uninstal Client Services for Netware."
    > How do I do this? Simple instructions please.
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Sorry, you'll have to forgive my lack of computer knowledge but I do not
    understand your suggested solution.
    If I go to 'My Network Places' then 'View Network Connections' there is an
    icon 'Local Area Connection2'
    When I right click on that I assume you then mean to go to 'Properties'
    When I do that there is nothing called 'Netware Protocol'

    When I go to 'User Accounts' the 'Use the Welcome Screen' is greyed so I
    cannot turn it on.

    Your help is appreciated. Thanks.

    Chris W

    "Mark L. Ferguson" wrote:

    > Open Network Connections folder, rightclick the connection icon for your Local Area Network (or wireless connection if applicable)
    > Uncheck Netware protocol. Apply, Restart. Turn on Welcome screen in User Accounts app in Control Panel.
    >
    > --
    > Mark L. Ferguson
    > FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > "CHRIS W" <CHRISW@discussions.microsoft.com> wrote in message news:F8AEDC5C-CBDA-4C1D-B158-3F2C3E269077@microsoft.com...
    > > When I first installed Windows XP Pro with Service Pack 2 I created two user
    > > accounts. Myself (password protested) and one for my wife. For some reason I
    > > can no longer switch users. Also I now do not get the "Welcome" page showing
    > > the two users. I am not aware of having changed any settings. I do get a
    > > window with the message - "Client Services for netware has disabled the
    > > Welcome screen and Fast User Switching. To restore these features you must
    > > uninstal Client Services for Netware."
    > > How do I do this? Simple instructions please.
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    It's listed as "NWLink ipx/spx/NetBios..."

    --
    Mark L. Ferguson
    FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "CHRIS W" <CHRISW@discussions.microsoft.com> wrote in message news:3AE2CD82-8A57-441F-9ACD-A33826F8DD05@microsoft.com...
    > Sorry, you'll have to forgive my lack of computer knowledge but I do not
    > understand your suggested solution.
    > If I go to 'My Network Places' then 'View Network Connections' there is an
    > icon 'Local Area Connection2'
    > When I right click on that I assume you then mean to go to 'Properties'
    > When I do that there is nothing called 'Netware Protocol'
    >
    > When I go to 'User Accounts' the 'Use the Welcome Screen' is greyed so I
    > cannot turn it on.
    >
    > Your help is appreciated. Thanks.
    >
    > Chris W
    >
    > "Mark L. Ferguson" wrote:
    >
    >> Open Network Connections folder, rightclick the connection icon for your Local Area Network (or wireless connection if
    >> applicable)
    >> Uncheck Netware protocol. Apply, Restart. Turn on Welcome screen in User Accounts app in Control Panel.
    >>
    >> --
    >> Mark L. Ferguson
    >> FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> "CHRIS W" <CHRISW@discussions.microsoft.com> wrote in message news:F8AEDC5C-CBDA-4C1D-B158-3F2C3E269077@microsoft.com...
    >> > When I first installed Windows XP Pro with Service Pack 2 I created two user
    >> > accounts. Myself (password protested) and one for my wife. For some reason I
    >> > can no longer switch users. Also I now do not get the "Welcome" page showing
    >> > the two users. I am not aware of having changed any settings. I do get a
    >> > window with the message - "Client Services for netware has disabled the
    >> > Welcome screen and Fast User Switching. To restore these features you must
    >> > uninstal Client Services for Netware."
    >> > How do I do this? Simple instructions please.
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Sorry, but I have no idea what you mean by "NWLink ipx/spx/NetBios..."
    Unless you can give me simple instructions to follow, I will have to seek
    assistance elsewhere.
    CHRIS W

    "Mark L. Ferguson" wrote:

    > It's listed as "NWLink ipx/spx/NetBios..."
    >
    > --
    > Mark L. Ferguson
    > FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > "CHRIS W" <CHRISW@discussions.microsoft.com> wrote in message news:3AE2CD82-8A57-441F-9ACD-A33826F8DD05@microsoft.com...
    > > Sorry, you'll have to forgive my lack of computer knowledge but I do not
    > > understand your suggested solution.
    > > If I go to 'My Network Places' then 'View Network Connections' there is an
    > > icon 'Local Area Connection2'
    > > When I right click on that I assume you then mean to go to 'Properties'
    > > When I do that there is nothing called 'Netware Protocol'
    > >
    > > When I go to 'User Accounts' the 'Use the Welcome Screen' is greyed so I
    > > cannot turn it on.
    > >
    > > Your help is appreciated. Thanks.
    > >
    > > Chris W
    > >
    > > "Mark L. Ferguson" wrote:
    > >
    > >> Open Network Connections folder, rightclick the connection icon for your Local Area Network (or wireless connection if
    > >> applicable)
    > >> Uncheck Netware protocol. Apply, Restart. Turn on Welcome screen in User Accounts app in Control Panel.
    > >>
    > >> --
    > >> Mark L. Ferguson
    > >> FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > >> "CHRIS W" <CHRISW@discussions.microsoft.com> wrote in message news:F8AEDC5C-CBDA-4C1D-B158-3F2C3E269077@microsoft.com...
    > >> > When I first installed Windows XP Pro with Service Pack 2 I created two user
    > >> > accounts. Myself (password protested) and one for my wife. For some reason I
    > >> > can no longer switch users. Also I now do not get the "Welcome" page showing
    > >> > the two users. I am not aware of having changed any settings. I do get a
    > >> > window with the message - "Client Services for netware has disabled the
    > >> > Welcome screen and Fast User Switching. To restore these features you must
    > >> > uninstal Client Services for Netware."
    > >> > How do I do this? Simple instructions please.
    > >>
    > >>
    > >>
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    good luck

    --
    Mark L. Ferguson
    FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "CHRIS W" <CHRISW@discussions.microsoft.com> wrote in message news:BA38ED92-F748-4BC5-9EF1-CA73045E0FFE@microsoft.com...
    > Sorry, but I have no idea what you mean by "NWLink ipx/spx/NetBios..."
    > Unless you can give me simple instructions to follow, I will have to seek
    > assistance elsewhere.
    > CHRIS W
    >
    > "Mark L. Ferguson" wrote:
    >
    >> It's listed as "NWLink ipx/spx/NetBios..."
    >>
    >> --
    >> Mark L. Ferguson
    >> FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> "CHRIS W" <CHRISW@discussions.microsoft.com> wrote in message news:3AE2CD82-8A57-441F-9ACD-A33826F8DD05@microsoft.com...
    >> > Sorry, you'll have to forgive my lack of computer knowledge but I do not
    >> > understand your suggested solution.
    >> > If I go to 'My Network Places' then 'View Network Connections' there is an
    >> > icon 'Local Area Connection2'
    >> > When I right click on that I assume you then mean to go to 'Properties'
    >> > When I do that there is nothing called 'Netware Protocol'
    >> >
    >> > When I go to 'User Accounts' the 'Use the Welcome Screen' is greyed so I
    >> > cannot turn it on.
    >> >
    >> > Your help is appreciated. Thanks.
    >> >
    >> > Chris W
    >> >
    >> > "Mark L. Ferguson" wrote:
    >> >
    >> >> Open Network Connections folder, rightclick the connection icon for your Local Area Network (or wireless connection if
    >> >> applicable)
    >> >> Uncheck Netware protocol. Apply, Restart. Turn on Welcome screen in User Accounts app in Control Panel.
    >> >>
    >> >> --
    >> >> Mark L. Ferguson
    >> >> FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> >> "CHRIS W" <CHRISW@discussions.microsoft.com> wrote in message news:F8AEDC5C-CBDA-4C1D-B158-3F2C3E269077@microsoft.com...
    >> >> > When I first installed Windows XP Pro with Service Pack 2 I created two user
    >> >> > accounts. Myself (password protested) and one for my wife. For some reason I
    >> >> > can no longer switch users. Also I now do not get the "Welcome" page showing
    >> >> > the two users. I am not aware of having changed any settings. I do get a
    >> >> > window with the message - "Client Services for netware has disabled the
    >> >> > Welcome screen and Fast User Switching. To restore these features you must
    >> >> > uninstal Client Services for Netware."
    >> >> > How do I do this? Simple instructions please.
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
Ask a new question

Read More

User Accounts Windows XP