Sign in with
Sign up | Sign in
Your question

Running XP Repair didn't fix IE Errors..

Last response: in Computer Brands
Share
Anonymous
May 20, 2005 2:37:42 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Well seems running XP Repair didn't work, while going to a site recommended
here about AV programs I received an error message and after clicking the
don't send it closed down IE.. Reading an earlier post on my problem which
seems to concern Dell's 8400s it was suggested that I should disable Data
Execution Prevention, I found through Microsofts Support I can pick which
programs I can stop Data Execution Prevention from running so I obviously
picked Internet Explorer.. I hope this is the fix for I hate the thoughts of
doing a format and fresh install of XP, not so much the XP but reinstalling
all my programs, documents, settings and such... damn seems to take me a day
and half to get it all back to where it we like it.... below is the
instructions from Microsoft to make these changes.. Has anyone else had to
go this route??

1. Click Start, click Run, type sysdm.cpl, and then click OK.
2. Click the Advanced tab, click Performance, and then click Settings.
3. In Performance Options, click the Data Execution Prevention tab, and then
click Add.
4. In the Open dialog box, locate and then click the program.
5. Click Open, click Apply, and then click OK. When you are prompted to
restart your computer, click OK.
Anonymous
May 20, 2005 8:56:13 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

PaulT wrote:
> Well seems running XP Repair didn't work, while going to a site
> recommended here about AV programs I received an error message and
> after clicking the don't send it closed down IE.. Reading an earlier
> post on my problem which seems to concern Dell's 8400s it was
> suggested that I should disable Data Execution Prevention, I found
> through Microsofts Support I can pick which programs I can stop Data
> Execution Prevention from running so I obviously picked Internet
> Explorer.. I hope this is the fix for I hate the thoughts of doing a
> format and fresh install of XP, not so much the XP but reinstalling
> all my programs, documents, settings and such... damn seems to take
> me a day and half to get it all back to where it we like it.... below
> is the instructions from Microsoft to make these changes.. Has
> anyone else had to go this route??
> 1. Click Start, click Run, type sysdm.cpl, and then click OK.
> 2. Click the Advanced tab, click Performance, and then click Settings.
> 3. In Performance Options, click the Data Execution Prevention tab,
> and then click Add.
> 4. In the Open dialog box, locate and then click the program.
> 5. Click Open, click Apply, and then click OK. When you are prompted
> to restart your computer, click OK.

Check this boot.ini line for disabling DEP completely and permanently:
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft WindowsXP Home
Edition" /fastdetect /NoExecute=AlwaysOff

The /NoExecute is the operative command.

Q
Anonymous
May 20, 2005 8:58:11 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

PaulT wrote:
> Well seems running XP Repair didn't work, while going to a site
> recommended here about AV programs I received an error message and
> after clicking the don't send it closed down IE.. Reading an earlier
> post on my problem which seems to concern Dell's 8400s it was
> suggested that I should disable Data Execution Prevention, I found
> through Microsofts Support I can pick which programs I can stop Data
> Execution Prevention from running so I obviously picked Internet
> Explorer.. I hope this is the fix for I hate the thoughts of doing a
> format and fresh install of XP, not so much the XP but reinstalling
> all my programs, documents, settings and such... damn seems to take
> me a day and half to get it all back to where it we like it.... below
> is the instructions from Microsoft to make these changes.. Has
> anyone else had to go this route??
> 1. Click Start, click Run, type sysdm.cpl, and then click OK.
> 2. Click the Advanced tab, click Performance, and then click Settings.
> 3. In Performance Options, click the Data Execution Prevention tab,
> and then click Add.
> 4. In the Open dialog box, locate and then click the program.
> 5. Click Open, click Apply, and then click OK. When you are prompted
> to restart your computer, click OK.

One additional thing: IE errors are often traced to helper programs that
are loaded with IE. You can disable all helpers from the Tools/Manage
Add-Ons menu.

Q
Related resources
Anonymous
May 20, 2005 9:34:34 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Well that didn't work either, had the old Error send report to MS message
come up twice today with Internet Explorer.. Willing to try one more
suggestion before doing the dreaded format/reinstall of XP.. any ideas
anyone?



"PaulT" <Yahoo@yahoo.com> wrote in message
news:3vOdneMEjdvi0BDfRVn-hw@adelphia.com...
> Well seems running XP Repair didn't work, while going to a site
> recommended here about AV programs I received an error message and after
> clicking the don't send it closed down IE.. Reading an earlier post on my
> problem which seems to concern Dell's 8400s it was suggested that I should
> disable Data Execution Prevention, I found through Microsofts Support I
> can pick which programs I can stop Data Execution Prevention from running
> so I obviously picked Internet Explorer.. I hope this is the fix for I
> hate the thoughts of doing a format and fresh install of XP, not so much
> the XP but reinstalling all my programs, documents, settings and such...
> damn seems to take me a day and half to get it all back to where it we
> like it.... below is the instructions from Microsoft to make these
> changes.. Has anyone else had to go this route??
>
> 1. Click Start, click Run, type sysdm.cpl, and then click OK.
> 2. Click the Advanced tab, click Performance, and then click Settings.
> 3. In Performance Options, click the Data Execution Prevention tab, and
> then click Add.
> 4. In the Open dialog box, locate and then click the program.
> 5. Click Open, click Apply, and then click OK. When you are prompted to
> restart your computer, click OK.
>
>
Anonymous
May 21, 2005 1:19:03 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Thanks Quaoar, I did disable a couple items there earlier but not the helper
programs which I just went back and disabled 3 helper programs-Adobe, Sonic
Solutions and MyWay which part of the home page we use... I hope that works
if not I will try disabling DEP completely in boot.ini.. thanks again for
the help..


"Quaoar" <quaoar@tenthplanet.net> wrote in message
news:RoCdnf0BaZkY9hPfRVn-3Q@comcast.com...
> PaulT wrote:
>> Well seems running XP Repair didn't work, while going to a site
>> recommended here about AV programs I received an error message and
>> after clicking the don't send it closed down IE.. Reading an earlier
>> post on my problem which seems to concern Dell's 8400s it was
>> suggested that I should disable Data Execution Prevention, I found
>> through Microsofts Support I can pick which programs I can stop Data
>> Execution Prevention from running so I obviously picked Internet
>> Explorer.. I hope this is the fix for I hate the thoughts of doing a
>> format and fresh install of XP, not so much the XP but reinstalling
>> all my programs, documents, settings and such... damn seems to take
>> me a day and half to get it all back to where it we like it.... below
>> is the instructions from Microsoft to make these changes.. Has
>> anyone else had to go this route??
>> 1. Click Start, click Run, type sysdm.cpl, and then click OK.
>> 2. Click the Advanced tab, click Performance, and then click Settings.
>> 3. In Performance Options, click the Data Execution Prevention tab,
>> and then click Add.
>> 4. In the Open dialog box, locate and then click the program.
>> 5. Click Open, click Apply, and then click OK. When you are prompted
>> to restart your computer, click OK.
>
> One additional thing: IE errors are often traced to helper programs that
> are loaded with IE. You can disable all helpers from the Tools/Manage
> Add-Ons menu.
>
> Q
>
!