Closed

Asus Smart Gestures

I have recently brought the following laptop http://www.asus.com.au/Notebooks/Superior_Mobility/S400CA/ and I am running into a annoying issues. The problem is related to asus smart gestures software. It does everything well for the most part except for either vertical or horizontal scrolling with both the touch screen and touch pad.

When I do a small quick swip in the people hub it skips large distance , if I was to do a quick long swipe it would scroll continuously, if I do a slow controlled long swipe it works well but its inconsistent. If I remove the asus smart gesture software it solves the problem except then I lose all my gestures and the ability to swipe using the touch pad. Has anyone had a similar problem ? there does not appear to be a way to change the scrolling at all ?
11 answers Last reply
More about asus smart gestures
  1. i uninstalled that software long ago because i didn't use it, but for the scrolling speed, try going in the control panel>mouse>scrolling wheel
  2. Hey thanks for your reply I have checked in mouse settings and it does not have any options for scrolling speed listed at all and I am unable to find it in the gestures application.

    If you look on asus it has this program listend http://support.asus.com/Search/KDetail.aspx?no=1776&t=1 but the one for windows 8 from the asus site does not look like that and has less options. When you removed the program do you still have the ability to use the track pad to scroll ? It feels like the program is over exaggerating kinetic scrolling. The most annoying part is I cant seem to find an asus support forum for laptops.
  3. I hate my touchpad because of that scrolling!!! Well, anyway, scrolling in chrome browser is ok, but opera and every other app are not comfortable(:pfff: why y u no scroll slow)
  4. I have the exact same problem on my S400C. Here's what I did to reduce the problem.

    Plug in a mouse, then go to adjust the scroll wheel option.
    Reduce it to the lowest setting.
    Apply the settings and unplug the mouse.

    This actually makes the two-finger scrolling usable with Chrome, but it's nothing like a Macbook touchpad or even scrolling with the touchscreen.

    Hopefully Syanptics can update the driver sometime soon.

    Does anyone know if third-party drivers exist or would work? Something like third-party apps for mobile phones?
  5. re Eastsidemotel :
    I recently changed my windows and renewed it, installed the drivers, new version of smart gesture asus; and found the same problem. Then I uninstalled this version and set up the previous version which I had before(version 1.0.3.2) and fortunately I find the provious version works properly as before. So, I recommend you this version(for windows 7 32/64bit it worked! ) ;)

    Eastsidemotel said:
    I have recently brought the following laptop http://www.asus.com.au/Notebooks/Superior_Mobility/S400CA/ and I am running into a annoying issues. The problem is related to asus smart gestures software. It does everything well for the most part except for either vertical or horizontal scrolling with both the touch screen and touch pad.

    When I do a small quick swip in the people hub it skips large distance , if I was to do a quick long swipe it would scroll continuously, if I do a slow controlled long swipe it works well but its inconsistent. If I remove the asus smart gesture software it solves the problem except then I lose all my gestures and the ability to swipe using the touch pad. Has anyone had a similar problem ? there does not appear to be a way to change the scrolling at all ?

  6. I found a way to fix inertia using the Asus Smart Gestures driver. You need to go to C:\Program Files (x86)\ASUS\ASUS Smart Gesture\AsTPCenter\model\ and change the InertiaSetting.ini file. What you're looking for is InertiaAlgo=0. Change it to 1 to reduce but keep inertia, change it to 2 to turn off inertia all together. Then restart. It should be fixed after that.
  7. deaxes said:
    I found a way to fix inertia using the Asus Smart Gestures driver. You need to go to C:\Program Files (x86)\ASUS\ASUS Smart Gesture\AsTPCenter\model\ and change the InertiaSetting.ini file. What you're looking for is InertiaAlgo=0. Change it to 1 to reduce but keep inertia, change it to 2 to turn off inertia all together. Then restart. It should be fixed after that.


    Hi Deaxes, thanks for pointing this out. It sheds light on a slightly different problem I have. Do you happen to know a similar way to turn of the acceleration of the pointer when using the touchpad? ASUS strongly believes it increases your accuracy, but it doesn't. My cursor is drunk, even when I'm sober. I tried to find something in the .ini files, but there are quite a lot of them. (Uninstalling SmartGesture solves the problem, but it also kills all the multi-finger gestures which in fact come in handy sometimes.)

    I have an ASUS UX303LA, which, according to the ASUS helpdesk, has an AZWAVE/AW-TP163-B1 touchpad in it.
  8. I'm still testing it out, but try setting InertiaGentleEnd to True in the InertiaSetting.ini. I believe the InertiaSetting.ini file does all inertia related changes in the Smart Gestures software, since I can't find any other ini or setting file that deals with inertia. You can also try my orginal change to InertiaAlgro.

    Play around with the file. You can easily make a change, restart and if you don't like it, change it back and then restart again. You can't go too bad as long as you remember your changes and have a backup external mouse just in case. Just remember what you did, that you own your own computer and thus can make such changes. Just don't blame me for whatever problems you run into for your own mucking around.
  9. SAME problem with an Asus S500C, Win 8.1 (with Classic Shell). Read several "solutions", including disabling two finger scrolling, but I use that all the time. A Super User suggestion was to revert to an older version of the Asus driver (V2.2.0), which seems to be working well. Go figure. No adjustments necessary. Two AND three finger working well.

    Just shows to go ya that newer ain't always better.

    Other than this, my Asus and Win 8.1 seem to be working VERY well. I must be doing something wrong.
  10. Lowndes said:
    SAME problem with an Asus S500C, Win 8.1 (with Classic Shell). Read several "solutions", including disabling two finger scrolling, but I use that all the time. A Super User suggestion was to revert to an older version of the Asus driver (V2.2.0), which seems to be working well. Go figure. No adjustments necessary. Two AND three finger working well.

    Just shows to go ya that newer ain't always better.

    Other than this, my Asus and Win 8.1 seem to be working VERY well. I must be doing something wrong.


    Hi, do you have a link to that download? thanks!
  11. Hi everyone. Sorry for being late to the party but I think I have a solution to the scrolling problem with Asus Smart Gesture when using Firefox. Basically here is what you need to do:

    1. Locate the file TPProfile_Win7 (Win8 or Wn10 if that is what you are using). The file is usually located in C:\Program Files (x86)\ASUS\ASUS Smart Gesture\AsTPCenter\TPProfile_Win7.xml
    2. Open it with a text editor (notepad).
    3. Paste the following:

    <ap name="firefox.exe" class_name="MozillaWindowClass" target_name="MozillaWindowClass" title_name="" target_type="3" support="33413" pan_filter_x="5" pan_filter_y="5" zoom_filter="1" pan_type="7" es_filter="5" es_type="7" zoom_type="0" rotate_type="0" swipe_type="3"/>

    There are a couple of people who have posted a similar solution but it didn't work as well for me as I hoped. Basically when I would scroll in firefox, I had to have my windows fullscreen and when I would scroll, the mouse pointer would appear on the right side of the window. Scrolling did not work when firefox was fullscreen. The solution I posted above is working for me both in windowed and full screen mode without any issues that I have seen so far. Hope this helps.
Ask a new question

Read More

Asus Software Touch Pad Laptops