CPU spikes

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When I start windows, the music that plays when I start up windows sounds
like it "lags" or it skips. When I try to run programs my mouse jitters and
"lags" similar to the start up music. When I took a look at the CPU Usage
History, it showed spikes in CPU usage when I am not running any programs or
any music. It seems something is causing the computer to use a lot of the
processing power and I can't seem to point out what it is, cause nothing I
did would seem to cause something like this. What could I do to help solve
this problem, or what steps do I take to find out what the problem is?
2 answers Last reply
More about spikes
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    In news:CB96034F-F0C1-4D31-9BCD-BCBCF5ADDA05@microsoft.com,
    RC Mogan <RC Mogan@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > When I start windows, the music that plays when I start up windows
    > sounds like it "lags" or it skips. When I try to run programs my
    > mouse jitters and "lags" similar to the start up music. When I took a
    > look at the CPU Usage History, it showed spikes in CPU usage when I
    > am not running any programs or any music. It seems something is
    > causing the computer to use a lot of the processing power and I can't
    > seem to point out what it is, cause nothing I did would seem to cause
    > something like this. What could I do to help solve this problem, or
    > what steps do I take to find out what the problem is?

    Without additional information the first suggestion I'd offer would be to
    check for malware. Does the system display these same symptoms in safe mode?

    Malware Cleaning :
    http://kgiii.info/windows/all/general/malwarefix.html

    Galen
    --

    "But there are always some lunatics about. It would be a dull world
    without them."

    Sherlock Holmes
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    RC Mogan wrote:
    > When I start windows, the music that plays when I start up windows
    > sounds like it "lags" or it skips. When I try to run programs my
    > mouse jitters and "lags" similar to the start up music. When I took a
    > look at the CPU Usage History, it showed spikes in CPU usage when I
    > am not running any programs or any music. It seems something is
    > causing the computer to use a lot of the processing power and I can't
    > seem to point out what it is, cause nothing I did would seem to cause
    > something like this. What could I do to help solve this problem, or
    > what steps do I take to find out what the problem is?

    Sounds like spyware to me..... and while you are at it... run a virus scan
    as well.
    --
    Use these spyware scanners to erraticate your spyware problem:
    *Make sure you check for spyware definition updates for all of these
    scanners before using them.

    Spybot Search & Destroy 1.4
    http://www.safer-networking.org

    Ad-Aware SE 1.06 Personal
    http://www.lavasoftusa.com

    Spyware Blaster 3.4
    http://www.javacoolsoftware.com/spywareblaster.html

    Spy Sweeper 4.0.3 Build 405
    http://www.webroot.com

    XoftSpy 4.15
    http://www.paretologic.com

    CWShredder 2.15*
    http://www.intermute.com/spysubtract/cwshredder_download.html

    * = Use the standalone version of CWShredder.
Ask a new question

Read More

Music CPUs Windows XP