ICS through Wireless

Archived from groups: alt.internet.wireless (More info?)

Can anyone please help.

I'm trying to setup 2 pc's sharing a dialup connection.
The desktop is the PC that dials out to the internet and the Laptop is
the one that connects trough the shared internet gateway.
Both PC's are using XP pro. Both Pc's have an onboard Nic.
The desktop has a DLink PCI 108mp wireless card and the laptop is
using a DLink dwl-122 USB dongle.


Here's the problem....
If i connect the 2 pc's with a cross over cable they share the
internet connection perfectly well. But when i disconnect the cable
and try to connect via the wireless connection, the icon for internet
gateway dissappears.

The desktop assumes the standard 192.168.0.1 and i've tryied setting
up the laptop with varous dif ip's address.

Im pulling my hair out at this stage!
Can anyone please please please help. I Kinda need a quick response,
thanks in advance

Peter
6 answers Last reply
More about wireless
  1. Archived from groups: alt.internet.wireless (More info?)

    >
    > Here's the problem....
    > If i connect the 2 pc's with a cross over cable they share the
    > internet connection perfectly well. But when i disconnect the cable
    > and try to connect via the wireless connection, the icon for internet
    > gateway dissappears.

    Read the manual
    Follow the wizard
    ICS
  2. Archived from groups: alt.internet.wireless (More info?)

    You probably need to make sure that the wireless cards are running in
    ad-hoc mode. At least for the desktop PC - I'm not sure about the
    laptop.

    I have been successfully been sharing internet access through a
    wireless connection using ICS. My setup includes an access point.
    Turn DHCP off and plug the ICS source into one of the ports. Works
    very well.


    peter_giles@o2.ie (admiral giles) wrote in message news:<7bee34c.0405140508.4bfccf3a@posting.google.com>...
    > Can anyone please help.
    >
    > I'm trying to setup 2 pc's sharing a dialup connection.
    > The desktop is the PC that dials out to the internet and the Laptop is
    > the one that connects trough the shared internet gateway.
    > Both PC's are using XP pro. Both Pc's have an onboard Nic.
    > The desktop has a DLink PCI 108mp wireless card and the laptop is
    > using a DLink dwl-122 USB dongle.
    >
    >
    > Here's the problem....
    > If i connect the 2 pc's with a cross over cable they share the
    > internet connection perfectly well. But when i disconnect the cable
    > and try to connect via the wireless connection, the icon for internet
    > gateway dissappears.
    >
    > The desktop assumes the standard 192.168.0.1 and i've tryied setting
    > up the laptop with varous dif ip's address.
    >
    > Im pulling my hair out at this stage!
    > Can anyone please please please help. I Kinda need a quick response,
    > thanks in advance
    >
    > Peter
  3. Archived from groups: alt.internet.wireless (More info?)

    Are both wireless cards set to AdHoc mode? ICS will feed the laptop its IP
    addressvia DHCP. Be sure the channel is the same on both cards as well as
    the SSID (default usually works) and WEP is off. But both cards need to be
    set to AdHoc mode to work as you want.

    "admiral giles" <peter_giles@o2.ie> wrote in message
    news:7bee34c.0405140508.4bfccf3a@posting.google.com...
    > Can anyone please help.
    >
    > I'm trying to setup 2 pc's sharing a dialup connection.
    > The desktop is the PC that dials out to the internet and the Laptop is
    > the one that connects trough the shared internet gateway.
    > Both PC's are using XP pro. Both Pc's have an onboard Nic.
    > The desktop has a DLink PCI 108mp wireless card and the laptop is
    > using a DLink dwl-122 USB dongle.
    >
    >
    > Here's the problem....
    > If i connect the 2 pc's with a cross over cable they share the
    > internet connection perfectly well. But when i disconnect the cable
    > and try to connect via the wireless connection, the icon for internet
    > gateway dissappears.
    >
    > The desktop assumes the standard 192.168.0.1 and i've tryied setting
    > up the laptop with varous dif ip's address.
    >
    > Im pulling my hair out at this stage!
    > Can anyone please please please help. I Kinda need a quick response,
    > thanks in advance
    >
    > Peter
  4. Archived from groups: alt.internet.wireless (More info?)

    "admiral giles" <peter_giles@o2.ie> wrote in message
    news:7bee34c.0405140508.4bfccf3a@posting.google.com...
    > Can anyone please help.
    >
    > I'm trying to setup 2 pc's sharing a dialup connection.
    > The desktop is the PC that dials out to the internet and the Laptop is
    > the one that connects trough the shared internet gateway.
    > Both PC's are using XP pro. Both Pc's have an onboard Nic.
    > The desktop has a DLink PCI 108mp wireless card and the laptop is
    > using a DLink dwl-122 USB dongle.
    >
    >
    > Here's the problem....
    > If i connect the 2 pc's with a cross over cable they share the
    > internet connection perfectly well. But when i disconnect the cable
    > and try to connect via the wireless connection, the icon for internet
    > gateway dissappears.
    >
    > The desktop assumes the standard 192.168.0.1 and i've tryied setting
    > up the laptop with varous dif ip's address.
    >
    > Im pulling my hair out at this stage!
    > Can anyone please please please help. I Kinda need a quick response,
    > thanks in advance
    >
    > Peter

    I had trouble with ICS trying to do a similar thing, I found
    http://smb.sygate.com/products/shn.htm worked, you get 30 days free before
    you have to buy.
  5. Archived from groups: alt.internet.wireless (More info?)

    On 14 May 2004 06:08:03 -0700, in alt.internet.wireless , peter_giles@o2.ie
    (admiral giles) wrote:

    >Here's the problem....
    >If i connect the 2 pc's with a cross over cable they share the
    >internet connection perfectly well. But when i disconnect the cable
    >and try to connect via the wireless connection, the icon for internet
    >gateway dissappears.

    yes, thats not surprising.

    ICS is connection-specific, that is to say, you set it up for a particular
    network connection.

    You have two different ones between the two pcs, one wired with ICS set up
    and one wireless without it.

    Wirelessly connect the 2 machines, ensure they can see each other properly,
    then enable ICS on the wireless connection.
    --
    Mark McIntyre
    CLC FAQ <http://www.eskimo.com/~scs/C-faq/top.html>
    CLC readme: <http://www.angelfire.com/ms3/bchambless0/welcome_to_clc.html>


    ----== Posted via Newsfeed.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeed.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
    ---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption =---
  6. Archived from groups: alt.internet.wireless (More info?)

    You bring up a good point. You need to start ICS with only the
    wireless card running. A previous response recommended to make
    certain that you can first share files - then you know that the
    wireless connection is functioning correctly. Both cards need to be in
    ad-hoc mode.

    Once you have the two PCs talking using file sharing, the following
    steps will prevent ICS from being started on the wrong connection.

    1. Disable ICS
    2. Disable wired card
    3. Enable wireless card
    4. Reboot
    5. Make certain wireless card works
    6. Enable ICS

    Hope this works. Please let us know your outcome.


    Mark McIntyre <markmcintyre@spamcop.net> wrote in message news:<ujkaa0dcotcurrrnuf3c9r5l3ulik5rvev@4ax.com>...
    > On 14 May 2004 06:08:03 -0700, in alt.internet.wireless , peter_giles@o2.ie
    > (admiral giles) wrote:
    >
    > >Here's the problem....
    > >If i connect the 2 pc's with a cross over cable they share the
    > >internet connection perfectly well. But when i disconnect the cable
    > >and try to connect via the wireless connection, the icon for internet
    > >gateway dissappears.
    >
    > yes, thats not surprising.
    >
    > ICS is connection-specific, that is to say, you set it up for a particular
    > network connection.
    >
    > You have two different ones between the two pcs, one wired with ICS set up
    > and one wireless without it.
    >
    > Wirelessly connect the 2 machines, ensure they can see each other properly,
    > then enable ICS on the wireless connection.
    > --
    > Mark McIntyre
    > CLC FAQ <http://www.eskimo.com/~scs/C-faq/top.html>
    > CLC readme: <http://www.angelfire.com/ms3/bchambless0/welcome_to_clc.html>
    >
    >
    > ----== Posted via Newsfeed.Com - Unlimited-Uncensored-Secure Usenet News==----
    > http://www.newsfeed.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
    > ---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption =---
Ask a new question

Read More

Wireless Connection Internet Wireless Networking