Variation on the NTLDR missing game

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I'm cleaning up an older computer running XP Pro.

At one time it booted off a SCSI drive but now it boots off an IDE drive.

But if I don't have the SCSI drive listed first in the motherboard bios,
the computer will not boot and gives the NTLDR missing message.

NTLDR is on the IDE drive, which is the C drive.

Here is my boot.ini

[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
Professional" /fastdetect /NoExecute=OptIn

I'd like to have the IDE drive listed first in the bios. I have a
feeling the computer seeks the SCSI first when it boots.

Suggestions?

Thanks!
10 answers Last reply
More about variation ntldr missing game
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Sometimes this message 'may' be caused to having resized the boot partition.
    Do you recall having done that?

    Your Boot.ini file is fine. You'll likely have to go back & recheck your BIOS settings. Be sure your IDE drives are connected with the correct type of IDE ribbon cables.

    I also suggest you look into the hardware group at microsoft.public.windowsxp.hardware

    Get a blank diskette, format it plainly ( a normal format) and make a "save-my-boots" bootable-for-XP diskette:
    How to Use System Files to Create a Boot Disk to Guard Against Being Unable
    to Start Windows XP
    http://support.microsoft.com/default.aspx/kb/314079

    This diskette can save you if one of the bootup files gets corrupted.
    --
    Maurice N
    MVP Windows - Shell / User
    -----

    Harry Krause wrote:
    > I'm cleaning up an older computer running XP Pro.
    >
    > At one time it booted off a SCSI drive but now it boots off an IDE
    > drive.
    >
    > But if I don't have the SCSI drive listed first in the motherboard
    > bios, the computer will not boot and gives the NTLDR missing message.
    >
    > NTLDR is on the IDE drive, which is the C drive.
    >
    > Here is my boot.ini
    >
    > [boot loader]
    > timeout=10
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    > [operating systems]
    > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    > Professional" /fastdetect /NoExecute=OptIn
    >
    > I'd like to have the IDE drive listed first in the bios. I have a
    > feeling the computer seeks the SCSI first when it boots.
    >
    > Suggestions?
    >
    > Thanks!
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hello Harry,
    Sometimes this message 'may' be caused to having resized the boot partition.
    Do you recall having done that?

    Your Boot.ini file is fine. You'll likely have to go back & recheck your BIOS settings. Be sure your IDE drives are connected with the correct type of IDE ribbon cables.

    I also suggest you look into the hardware group at microsoft.public.windowsxp.hardware

    Get a blank diskette, format it plainly ( a normal format) and make a bootable-for-XP diskette:
    How to Use System Files to Create a Boot Disk to Guard Against Being Unable
    to Start Windows XP
    http://support.microsoft.com/default.aspx/kb/314079

    This diskette can save you if one of the bootup files gets corrupted.

    --
    Maurice N
    MVP Windows - Shell / User
    -----

    Harry Krause wrote:
    > I'm cleaning up an older computer running XP Pro.
    >
    > At one time it booted off a SCSI drive but now it boots off an IDE
    > drive.
    >
    > But if I don't have the SCSI drive listed first in the motherboard
    > bios, the computer will not boot and gives the NTLDR missing message.
    >
    > NTLDR is on the IDE drive, which is the C drive.
    >
    > Here is my boot.ini
    >
    > [boot loader]
    > timeout=10
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    > [operating systems]
    > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    > Professional" /fastdetect /NoExecute=OptIn
    >
    > I'd like to have the IDE drive listed first in the bios. I have a
    > feeling the computer seeks the SCSI first when it boots.
    >
    > Suggestions?
    >
    > Thanks!
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Maurice N ~ MVP wrote:
    > Sometimes this message 'may' be caused to having resized the boot partition.
    > Do you recall having done that?
    >
    > Your Boot.ini file is fine. You'll likely have to go back & recheck your BIOS settings. Be sure your IDE drives are connected with the correct type of IDE ribbon cables.
    >
    > I also suggest you look into the hardware group at microsoft.public.windowsxp.hardware
    >
    > Get a blank diskette, format it plainly ( a normal format) and make a "save-my-boots" bootable-for-XP diskette:
    > How to Use System Files to Create a Boot Disk to Guard Against Being Unable
    > to Start Windows XP
    > http://support.microsoft.com/default.aspx/kb/314079
    >
    > This diskette can save you if one of the bootup files gets corrupted.


    No, it hasn't been resized. And as far as I can tell, the BIOS settings
    look fine. I just played with them. If I take the SCSI out of the loop,
    the NTLDR missing message comes up.
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    As I mentioned, do see the Hardware group. And do tell them if the SCSI is an on-board connection or if it is an add-on card.
    Good luck.
    --
    Maurice N
    MVP Windows - Shell / User
    -----

    Harry Krause wrote:
    > No, it hasn't been resized. And as far as I can tell, the BIOS
    > settings look fine. I just played with them. If I take the SCSI out
    > of the loop, the NTLDR missing message comes up.
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Maurice N ~ MVP wrote:
    > As I mentioned, do see the Hardware group. And do tell them if the SCSI is an on-board connection or if it is an add-on card.
    > Good luck.

    I posted there. The SCSI is an on-board connection.
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Harry Krause wrote:
    > Maurice N ~ MVP wrote:
    >> As I mentioned, do see the Hardware group. And do tell them if the
    >> SCSI is an on-board connection or if it is an add-on card.
    >> Good luck.
    >
    > I posted there. The SCSI is an on-board connection.


    My error. It is an adaptec 29160 add-in card. Does that make a diff?
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Yes, it does. IF nothing is connected to it now, (a) use Device Manager to remove it from its devices, (b) shutdown Windows, (c) physically remove this card.

    --
    Maurice N
    MVP Windows - Shell / User
    -----

    Harry Krause wrote:
    > Harry Krause wrote:
    >> Maurice N ~ MVP wrote:
    >>> As I mentioned, do see the Hardware group. And do tell them if the
    >>> SCSI is an on-board connection or if it is an add-on card.
    >>> Good luck.
    >>
    >> I posted there. The SCSI is an on-board connection.
    >
    >
    > My error. It is an adaptec 29160 add-in card. Does that make a diff?
  8. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Maurice N ~ MVP wrote:
    > Yes, it does. IF nothing is connected to it now, (a) use Device Manager to remove it from its devices, (b) shutdown Windows, (c) physically remove this card.
    >


    I have hard drive d, plus two scsi CD drives connected to the card.
  9. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Then it (the scsi card) is in use. Hence, scratch the removal. Harry, go to hardware group & be sure to mention where your HD for Windows is connected, and your settings in BIOS.
    Best of luck.
    --
    Maurice N
    MVP Windows - Shell / User
    -----


    Harry Krause wrote:
    > Maurice N ~ MVP wrote:
    >> Yes, it does. IF nothing is connected to it now, (a) use Device
    >> Manager to remove it from its devices, (b) shutdown Windows, (c)
    >> physically remove this card.
    >>
    >
    >
    > I have hard drive d, plus two scsi CD drives connected to the card.
  10. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I have solved this problem by shorting out the CMOS pins on the Mother
    Board.
    Herman
Ask a new question

Read More

Computers Ntldr Windows XP