Sign in with
Sign up | Sign in
Your question

Modem Connects but no data transfer

Last response: in Networking
Share
Anonymous
April 22, 2002 12:23:21 AM

Hi all, need some help here, we just added a ZOOM hardware based modem to our system. Took out the creative blaster modem, Put the zoom modem in, got it to connect but couldn't open web pages or get email or telnet. So we took the zoom out, reinstalled the creative labs modem and now we have the same problem with the CL modem. Here is what i have tried to fix the problem thus far

1) disable zone alarm
2) uninstalled/reinstalled CL driver
3) reinstalled fresh WINSOCKs
4) uninstalled/reinstalled Dial up adaptor, TCP
5) reinstalled windows
6) Hyperterminal test works with BBS
7) icwconn1.exe dials to MS, connects, then can't establish a connection (similar to regular dial up)
8) also used another ISP account that works on another system, does not work on this system

Everything works with regard to this system and we did not change the settings when we installed the zoom or reinstalled the CL. We did check with the ISP and they ran through all the dialup networking settings and found nothing to be wrong. They did not have any other suggests.

The system is a 1.7 AMD, Epox 8Kha+, 512 DDR, Santa Cruz sound, Radeon 8500, dual HD system with Win 98.

Also:
both the Zoom and Creative Labs (CL) modems work 100% normally in our back up computer. Both connect and receive information no problem. The ISP connects and acts normals with both the zoom and CL modem in the back up computer as well as with another brand on another computer. This problem only happens on this specific computer.


If anyone has ANY suggests please don't hesitate. So far nothing has worked. Again the problem is I can connect to the ISP but can not receive web pages or email or any information.

THanks in advance!

Flashpoint!
April 22, 2002 4:36:48 AM

hold on, you can connect, but cant get on the internet? you can communicate with a bbs, and you have reinstalled windows? have you messed with any bios settings to try and find out the problem?

ccna+mcse=debt4life
Anonymous
April 22, 2002 4:58:40 AM

YEP! connects no problem but then there is no data transfer. I can use the BBS no problem. I have reinstalled Windows........done the works! I have not worked with the bios at all regarding this problem...I did double check the IRQs just in case the modem was on a shared and it is not.........suggestions?
Related resources
April 22, 2002 8:46:00 AM

can you ping the default gateway?

<i>It's always the one thing you never suspected.</i>
Anonymous
April 22, 2002 4:55:42 PM

Hi, I have already tried nslookup up and it resolved to the domain name. Unless there is more I can do with that let me know.

Never tried to ping the default gateway, can you tell me how to go about doing it?
April 22, 2002 5:42:24 PM

ummm, you can use nslookup, no how to handle network protocals, but you dont know how to ping the default gateway? ping "ip address of gateway" example -
ping 192.168.1.1

ccna+mcse=debt4life
Anonymous
April 22, 2002 6:42:55 PM

no did say I knew anything about network protocols. I have been working on this project for over 2 weeks now and have tried all tech support from the ISP and anyone else who had a suggestion. 10 people suggested to use nslookup and I tried it a week ago. Don't know anything about it otehr than you run it, and if it resolves it tells you there is no DNS server problem. What would pinging the gateway tell me? Vs what i have already tried.
April 22, 2002 6:57:07 PM

If you can connect to a BBS via a terminal program, but not to the internet using dial-up networking, I would first try to change the DUN option related to data compression. If this doesn't work you might want to try toggling the hardware data compression setting in the modem. (You'll need to use Hyperterm to send an AT command to the modem.) Most, but not all modems default power-up configurations are fine for internet connections, but others may need to have their settings adjusted a bit--especially if you use any proprietary communications software.

"There are no mysteries with computers...just fix it you idiot!" (R. Warren 1909-1990)
Anonymous
April 22, 2002 7:34:53 PM

Ok I'll try the change in data compression and let you know if it works (my guess no). If I want to toggle the hardward data compression setting in the modem what is the AT commands? But rememeber this very modem worked on this computer until we installed a zoom. The modem also works very well on another computer but once we couldn't get the zoom to work we removed it and then tried to go back to the original CL modem. The neither the CL modem nor the zoom modem (nor any other modem) works in this computer now all exhibiting the same problem: the modem connects but there is no transfer of data and yes we can connect to a BBS via hyperterminal.
Anonymous
April 22, 2002 9:13:08 PM

Ok on the ping test. I got the address from IPconfig/all. Put in ping (IP address listed). Gave a status of 0% lost and times etc. All that correct?
April 22, 2002 9:27:56 PM

what was the ip of the default gateway?

ccna+mcse=debt4life
Anonymous
April 22, 2002 9:36:38 PM

63.50.0.50
Anonymous
April 22, 2002 9:53:37 PM

Also I have a program (Modem doctor) that is trying to run carrier test and the command AT S16=1D is sent to the modem and received from the modem is ERROR. Does this shed any light on anythhing??????
April 22, 2002 9:53:37 PM

thats odd, you sure about that 0? what ip address are you getting?

ccna+mcse=debt4life
Anonymous
April 22, 2002 10:10:23 PM

Gateway now
63.50.22.3
IP
63.50.22.3

Did you read the other post regarding At strings and modem doctor?
April 22, 2002 10:13:08 PM

your default gateway and ip address are the same? thats not right. when you put the modem in the other computer what is the ip info?

ccna+mcse=debt4life
Anonymous
April 22, 2002 10:18:38 PM

If I go to the same ISP on a different computer wiht a different modem the gateway and the ip address are the same. This is the computer I am communicating with you on adn works fine.

Gateway and IP
63.50.21.195
April 22, 2002 10:21:00 PM

silly question: Are you perhaps using a VPN?

<i>It's always the one thing you never suspected.</i>
Anonymous
April 22, 2002 10:25:06 PM

ok now I am going to seem really stupid but I don't know what a VPN is.
April 22, 2002 10:25:48 PM

ok, you connect to the isp with the bad computer, try to ping websites you know are up, msn.com, microsoft.com... if that doesnt work, get a list of their ip addresses from the computer that works and ping the ips.

ccna+mcse=debt4life
April 22, 2002 10:28:44 PM

Virtual Private Network (usually used to connect to work, etc.)

<i>It's always the one thing you never suspected.</i>
Anonymous
April 22, 2002 10:34:07 PM

Just to note
I have modem DOCTOR running a carrier test.
it sends to the modem
AT S16=1D

The modem responds with
ERROR
Same for other commands.
Anonymous
April 22, 2002 10:36:37 PM

don't know how to even check if I am using a VPN. I have no idea what the heck that is.
April 23, 2002 12:03:17 AM

the ATS16 command is nothing to worry about. It is the command to query the modem to see its loopback status and the error simply means that it doesn;t support one of the options that the software tried to set.

Try this:

connect directly to the modem, using the system/config you want to use, with Hyperterm.
Send the modem an ATZ (reset)...it will respond with OK.
Then send it AT&F. It will again respond with OK. This resets the modem to the factory default config in the NVRAM. Close hyperterm and then try to connect to the internet. There's about a 99% chance that this should resolve your problem.

"There are no mysteries with computers...just fix it you idiot!" (R. Warren 1909-1990)
Anonymous
April 23, 2002 12:27:38 AM

Resetting to factory settings does not work.
Anonymous
April 23, 2002 12:30:49 AM

Pinged yahoo.com with a working computer..got a response. Pinged Yahoo.com with bad computer and got the message "unknown host yahoo.com"
April 23, 2002 6:55:50 AM

do an nslookup on the good computer to find the IP address of yahoo.com. Then try to ping the IP address on the bad computer and see what happens. If it works, then the problem is your name server, or lack thereof in which case the person who told you to try nslookup was onto something. BTW - also post what the "default server" is when you type nslookup from a DOS prompt on both the good and bad machine. Also try to ping it (both name AND IP address) from each box and post the results.

oh, I just noticed that you're running 98 on the bad box. I forget if nslookup works the same on 98 as 2K/XP but try anyway. Also, what OS are you running on the good box?

<i>It's always the one thing you never suspected.</i>
June 6, 2002 8:23:02 AM

Hi Flashpoint, I feel sorry for your modem troubles, and I have had exactly the same problem for the last week or so.
I can connect to my ISP quite normally, but then no data transfers take place, and consequently no pages open up in IE6.
All my ping tests have failed also, and by reinstalling Win98SE it only made the situation worse. The techs at my ISP checked everything out that they could, and said it had nothing to do with their connections.
The only reason I can send this post is because I reactivated my firewall, and then told it to allow all traffic. I am still not sure if I will be able to connect again next time I try!
If you have found any ways of fixing this problem, please let me know.
My next step would probably to start spending money on upgrading to XP, but I dont know if even this will fix it.
!