Sign in with
Sign up | Sign in
Your question

Internet Explorer 6 won't launch in Windows XP SP2

Last response: in Windows XP
Share
Anonymous
August 1, 2005 2:45:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Several of our computers are suddenly unable to launch/connect to local
broadband connections using Internet Explorer 6. Ironically we are able to
get an internet connection through VPN on these notebooks through Internet
Explorer to our corporate server. The front end local broadband connection
isn't working. This came about circa July 26. Any thoughts on how to work
through this?
Anonymous
August 2, 2005 3:14:10 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You didn't run the 'add a new connection' wizard? Create a new default connection.

start/run, type:

HH ms-its:%windir%\Help\netcfg.chm::/Howto_Conn_Broadband.htm

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"CLS" <CLS@discussions.microsoft.com> wrote in message news:A0ABA90E-2307-47E0-B9D4-AF805823B73C@microsoft.com...
> Several of our computers are suddenly unable to launch/connect to local
> broadband connections using Internet Explorer 6. Ironically we are able to
> get an internet connection through VPN on these notebooks through Internet
> Explorer to our corporate server. The front end local broadband connection
> isn't working. This came about circa July 26. Any thoughts on how to work
> through this?
!