Sign in with
Sign up | Sign in
Your question

Internet not working

Last response: in Windows XP
Share
August 1, 2005 6:23:23 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello

I have a computer here that last night the user was just browsing the
internet (a horse name website I think) then they clicked a link and all
kinds of windows started coming up in IE. So then the user ran a scan with
ad-aware and then a full virus scan with Norton 2003 in safe mode.

But now the internet isn't working using the built in wireless connection.
I'm not sure if Ethernet will work or not, we haven't tried it yet. The
computer says it is connected to the router.

So I looked at the Ipconfig /all and the computer has an IP of 0.0.0.0 but I
noticed that the Node Type is Unknown. So I look at the Microsoft website
and find some directions of what I should do
(http://support.microsoft.com/default.aspx?scid=kb;en-us;310570) but the
EnableProxy key is missing.

Could the key or lack of the key cause the internet not to work?

OS: Windows XP pro SP1

I have allready reinstalled the network card driver, And checked the router,
And ran a full virus scan in safe mode, and ad-aware 3 times.

Please tell me what other info you might need

Thanks for the help
--------------------------------
Bobby Armstrong
bobbyarmstrong3NOSPAM@gmail.com

More about : internet working

Anonymous
August 1, 2005 7:41:44 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Not an expert in this area, but shouldn't the system have an IP address.
Maybe if you released the connection and then restarted the system it will
fix it? I think the DOS command is IPrelease...but I may not be correct
there. I'll check and get back on it.

Next step is to smack the user for clicking on unknown links!

--
John C. Harris, MPA
JCZ Consulting Services, LLC

"Bobby" <bobbyarmstrongSPAM@gmail.com> wrote in message
news:%EuHe.28660$mC.21520@okepread07...
> Hello
>
> I have a computer here that last night the user was just browsing the
> internet (a horse name website I think) then they clicked a link and all
> kinds of windows started coming up in IE. So then the user ran a scan with
> ad-aware and then a full virus scan with Norton 2003 in safe mode.
>
> But now the internet isn't working using the built in wireless connection.
> I'm not sure if Ethernet will work or not, we haven't tried it yet. The
> computer says it is connected to the router.
>
> So I looked at the Ipconfig /all and the computer has an IP of 0.0.0.0 but
> I
> noticed that the Node Type is Unknown. So I look at the Microsoft website
> and find some directions of what I should do
> (http://support.microsoft.com/default.aspx?scid=kb;en-us;310570) but the
> EnableProxy key is missing.
>
> Could the key or lack of the key cause the internet not to work?
>
> OS: Windows XP pro SP1
>
> I have allready reinstalled the network card driver, And checked the
> router,
> And ran a full virus scan in safe mode, and ad-aware 3 times.
>
> Please tell me what other info you might need
>
> Thanks for the help
> --------------------------------
> Bobby Armstrong
> bobbyarmstrong3NOSPAM@gmail.com
>
>
Anonymous
August 1, 2005 7:45:50 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

The command is IPCONFIG /release

Then restart your system and it should reset the connection

--
John C. Harris, MPA
JCZ Consulting Services, LLC

"Bobby" <bobbyarmstrongSPAM@gmail.com> wrote in message
news:%EuHe.28660$mC.21520@okepread07...
> Hello
>
> I have a computer here that last night the user was just browsing the
> internet (a horse name website I think) then they clicked a link and all
> kinds of windows started coming up in IE. So then the user ran a scan with
> ad-aware and then a full virus scan with Norton 2003 in safe mode.
>
> But now the internet isn't working using the built in wireless connection.
> I'm not sure if Ethernet will work or not, we haven't tried it yet. The
> computer says it is connected to the router.
>
> So I looked at the Ipconfig /all and the computer has an IP of 0.0.0.0 but
> I
> noticed that the Node Type is Unknown. So I look at the Microsoft website
> and find some directions of what I should do
> (http://support.microsoft.com/default.aspx?scid=kb;en-us;310570) but the
> EnableProxy key is missing.
>
> Could the key or lack of the key cause the internet not to work?
>
> OS: Windows XP pro SP1
>
> I have allready reinstalled the network card driver, And checked the
> router,
> And ran a full virus scan in safe mode, and ad-aware 3 times.
>
> Please tell me what other info you might need
>
> Thanks for the help
> --------------------------------
> Bobby Armstrong
> bobbyarmstrong3NOSPAM@gmail.com
>
>
Related resources
August 1, 2005 11:56:54 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks anyways but i did that one a wile back.
There is one other thing now, The internet does work in safe mode with
networking. And now its getting an ip but the internet still isnt working
after i did a repair install.

Thanks again


"John C. Harris, MPA" <harris@fake.com> wrote in message
news:o X7UQItlFHA.3120@TK2MSFTNGP09.phx.gbl...
> The command is IPCONFIG /release
>
> Then restart your system and it should reset the connection
>
> --
> John C. Harris, MPA
> JCZ Consulting Services, LLC
>
> "Bobby" <bobbyarmstrongSPAM@gmail.com> wrote in message
> news:%EuHe.28660$mC.21520@okepread07...
> > Hello
> >
> > I have a computer here that last night the user was just browsing the
> > internet (a horse name website I think) then they clicked a link and all
> > kinds of windows started coming up in IE. So then the user ran a scan
with
> > ad-aware and then a full virus scan with Norton 2003 in safe mode.
> >
> > But now the internet isn't working using the built in wireless
connection.
> > I'm not sure if Ethernet will work or not, we haven't tried it yet. The
> > computer says it is connected to the router.
> >
> > So I looked at the Ipconfig /all and the computer has an IP of 0.0.0.0
but
> > I
> > noticed that the Node Type is Unknown. So I look at the Microsoft
website
> > and find some directions of what I should do
> > (http://support.microsoft.com/default.aspx?scid=kb;en-us;310570) but the
> > EnableProxy key is missing.
> >
> > Could the key or lack of the key cause the internet not to work?
> >
> > OS: Windows XP pro SP1
> >
> > I have allready reinstalled the network card driver, And checked the
> > router,
> > And ran a full virus scan in safe mode, and ad-aware 3 times.
> >
> > Please tell me what other info you might need
> >
> > Thanks for the help
> > --------------------------------
> > Bobby Armstrong
> > bobbyarmstrong3NOSPAM@gmail.com
> >
> >
>
>
August 2, 2005 3:41:09 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

See if this may help..
http://www.snapfiles.com/get/xptcpiprepair.html

"Bobby" <bobbyarmstrongSPAM@gmail.com> wrote in message
news:D xzHe.28669$mC.20002@okepread07...
> Thanks anyways but i did that one a wile back.
> There is one other thing now, The internet does work in safe mode with
> networking. And now its getting an ip but the internet still isnt working
> after i did a repair install.
>
> Thanks again
>
>
> "John C. Harris, MPA" <harris@fake.com> wrote in message
> news:o X7UQItlFHA.3120@TK2MSFTNGP09.phx.gbl...
>> The command is IPCONFIG /release
>>
>> Then restart your system and it should reset the connection
>>
>> --
>> John C. Harris, MPA
>> JCZ Consulting Services, LLC
>>
>> "Bobby" <bobbyarmstrongSPAM@gmail.com> wrote in message
>> news:%EuHe.28660$mC.21520@okepread07...
>> > Hello
>> >
>> > I have a computer here that last night the user was just browsing the
>> > internet (a horse name website I think) then they clicked a link and
>> > all
>> > kinds of windows started coming up in IE. So then the user ran a scan
> with
>> > ad-aware and then a full virus scan with Norton 2003 in safe mode.
>> >
>> > But now the internet isn't working using the built in wireless
> connection.
>> > I'm not sure if Ethernet will work or not, we haven't tried it yet. The
>> > computer says it is connected to the router.
>> >
>> > So I looked at the Ipconfig /all and the computer has an IP of 0.0.0.0
> but
>> > I
>> > noticed that the Node Type is Unknown. So I look at the Microsoft
> website
>> > and find some directions of what I should do
>> > (http://support.microsoft.com/default.aspx?scid=kb;en-us;310570) but
>> > the
>> > EnableProxy key is missing.
>> >
>> > Could the key or lack of the key cause the internet not to work?
>> >
>> > OS: Windows XP pro SP1
>> >
>> > I have allready reinstalled the network card driver, And checked the
>> > router,
>> > And ran a full virus scan in safe mode, and ad-aware 3 times.
>> >
>> > Please tell me what other info you might need
>> >
>> > Thanks for the help
>> > --------------------------------
>> > Bobby Armstrong
>> > bobbyarmstrong3NOSPAM@gmail.com
>> >
>> >
>>
>>
>
>
!