Sign in with
Sign up | Sign in
Your question

Quick Launch Bar

Last response: in Windows XP
Share
Anonymous
August 2, 2005 8:00:56 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I dragged the qlb over to the right a bit and it shot all the way to the
right making 2 lines on task bar. Now I can't get the qlb to drag back to
the left where it belongs. It won't drag. Please help somebody, this is
driving me nuts. Two task bars are too much...
Thanks You
shadoe

More about : quick launch bar

Anonymous
August 2, 2005 8:00:57 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Try this.

Right click a blank area on the taskbar and make sure the taskbar in not
locked.
Right click a blank area again and select Toolbars where you can UNcheck
Quick Launch.
Now reverse the previous step by 'checking' Quick Launch.
Now lock the taskbar.

"shadoe" <shadoe@removethis.com> wrote in message
news:YMMHe.47349$t43.7399@tornado.tampabay.rr.com...
>I dragged the qlb over to the right a bit and it shot all the way to the
> right making 2 lines on task bar. Now I can't get the qlb to drag back to
> the left where it belongs. It won't drag. Please help somebody, this is
> driving me nuts. Two task bars are too much...
> Thanks You
> shadoe
>
>
Anonymous
August 2, 2005 11:26:00 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Tried it Michael and it didn't work. :o ((
shadoe


"Michael T" <anonymous@sbcglobal.net> wrote in message
news:ezQKSB4lFHA.572@TK2MSFTNGP15.phx.gbl...
| Try this.
|
| Right click a blank area on the taskbar and make sure the taskbar in not
| locked.
| Right click a blank area again and select Toolbars where you can UNcheck
| Quick Launch.
| Now reverse the previous step by 'checking' Quick Launch.
| Now lock the taskbar.
|
| "shadoe" <shadoe@removethis.com> wrote in message
| news:YMMHe.47349$t43.7399@tornado.tampabay.rr.com...
| >I dragged the qlb over to the right a bit and it shot all the way to the
| > right making 2 lines on task bar. Now I can't get the qlb to drag back
to
| > the left where it belongs. It won't drag. Please help somebody, this is
| > driving me nuts. Two task bars are too much...
| > Thanks You
| > shadoe
| >
| >
|
|
August 5, 2005 4:37:13 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"" wrote:
> Try this.
>
> Right click a blank area on the taskbar and make sure the
> taskbar in not
> locked.
> Right click a blank area again and select Toolbars where you
> can UNcheck
> Quick Launch.
> Now reverse the previous step by 'checking' Quick Launch.
> Now lock the taskbar.
>
> "shadoe" <shadoe@removethis.com> wrote in message
> news:YMMHe.47349$t43.7399@tornado.tampabay.rr.com...
> >I dragged the qlb over to the right a bit and it shot all the
> way to the
> > right making 2 lines on task bar. Now I can't get the qlb
> to drag back to
> > the left where it belongs. It won't drag. Please help
> somebody, this is
> > driving me nuts. Two task bars are too much...
> > Thanks You
> > shadoe
> >
> >

Have you tried the exact same as what Michael T said exept locking the
task bar befor reinitalising the quick launch bar, so you would do
this...

Right click a blank area on the taskbar and make sure the taskbar in
not locked.
Right click a blank area again and select Toolbars where you can
UNcheck Quick Launch.
Now lock the taskbar.
Now reverse the previous step by ’checking’ Quick Launch.

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Help---Support-Quick-Launc...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1337667
!