Sign in with
Sign up | Sign in
Your question

Norton Firewall and no access to MSHOME

Last response: in Windows XP
Share
August 2, 2005 11:57:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I do not speak Microsoft so if I use any terms which are not quite
correct please make allowances.

I purchased a new laptop on Friday which includes Norton Firewall. The
machine came preconfigured with Windows XP (Version 5.2 with service
Pack 2) installed.

I set the machine up to access my home network which includes other
machines in an MSHOME work group and to route through the firewall
router to the Internet. All this worked as I expected.

On Sunday I ran the Norton stuff to configure it and start the licence.
Monkey sees monkey does.

Since then when booted in normal mode the machine can still access the
Internet and intranet for the web, but it can not access the work group
MSHOME. Nor can the other machines in the group access its shared
directories. If I boot it into safe mode with network then it works as
one would expect with .

It must be something in the firewall software but even when I turn it
off, when the machine is booted into standard mode it can not access MSHOME.

Does anyone have any ideas what might be wrong?

How do I tell what Norton thinks is my local area network. Does it work
work it out from the IP address and the netmask or is there a setting I
need to set?

An additional question on the Firewall. When I go into the "Security
Center" the Firewall menu item says "ON" but when I follow the link to
"Windows Firewall" the window "Windows Firewall" says it is off. Is this
normal behaviour for these windows under XP?
August 3, 2005 3:56:36 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Norton may have turned off the xp firewall, maybe a default setting, I dont
use it in xp
Depending on your version of Norton there is a wizard, within it to auto
detect your network, and thus allow access. The Symantec kb would be the
best place to look.


"pbs" <pnews@lomaline.e7even.com> wrote in message
news:D coflo$sn2$1@squay.lomarline.e7even.com...
> I do not speak Microsoft so if I use any terms which are not quite
> correct please make allowances.
>
> I purchased a new laptop on Friday which includes Norton Firewall. The
> machine came preconfigured with Windows XP (Version 5.2 with service
> Pack 2) installed.
>
> I set the machine up to access my home network which includes other
> machines in an MSHOME work group and to route through the firewall
> router to the Internet. All this worked as I expected.
>
> On Sunday I ran the Norton stuff to configure it and start the licence.
> Monkey sees monkey does.
>
> Since then when booted in normal mode the machine can still access the
> Internet and intranet for the web, but it can not access the work group
> MSHOME. Nor can the other machines in the group access its shared
> directories. If I boot it into safe mode with network then it works as
> one would expect with .
>
> It must be something in the firewall software but even when I turn it
> off, when the machine is booted into standard mode it can not access
MSHOME.
>
> Does anyone have any ideas what might be wrong?
>
> How do I tell what Norton thinks is my local area network. Does it work
> work it out from the IP address and the netmask or is there a setting I
> need to set?
>
> An additional question on the Firewall. When I go into the "Security
> Center" the Firewall menu item says "ON" but when I follow the link to
> "Windows Firewall" the window "Windows Firewall" says it is off. Is this
> normal behaviour for these windows under XP?
>
August 3, 2005 4:12:24 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

DL wrote:
> "pbs" <pnews@lomaline.e7even.com> wrote in message
> news:D coflo$sn2$1@squay.lomarline.e7even.com...
>
>>I do not speak Microsoft so if I use any terms which are not quite
>>correct please make allowances.
>>
>>I purchased a new laptop on Friday which includes Norton Firewall. The
>>machine came preconfigured with Windows XP (Version 5.2 with service
>>Pack 2) installed.
>>
>>I set the machine up to access my home network which includes other
>>machines in an MSHOME work group and to route through the firewall
>>router to the Internet. All this worked as I expected.
>>
>>On Sunday I ran the Norton stuff to configure it and start the licence.
>>Monkey sees monkey does.
>>
>>Since then when booted in normal mode the machine can still access the
>>Internet and intranet for the web, but it can not access the work group
>>MSHOME. Nor can the other machines in the group access its shared
>>directories. If I boot it into safe mode with network then it works as
>>one would expect with .
>>
>>It must be something in the firewall software but even when I turn it
>>off, when the machine is booted into standard mode it can not access
>
> MSHOME.
>
>>Does anyone have any ideas what might be wrong?
>>
>>How do I tell what Norton thinks is my local area network. Does it work
>>work it out from the IP address and the netmask or is there a setting I
>>need to set?
>>
>>An additional question on the Firewall. When I go into the "Security
>>Center" the Firewall menu item says "ON" but when I follow the link to
>>"Windows Firewall" the window "Windows Firewall" says it is off. Is this
>>normal behaviour for these windows under XP?
>>
> Norton may have turned off the xp firewall, maybe a default setting,
I dont use it in xp
> Depending on your version of Norton there is a wizard, within it to
> auto detect your network, and thus allow access. The Symantec kb
> would be the best place to look.

Thanks for the tip I did not realise that there were two fire wall
products on the machine. With this nugget of information, I had a look
at [Start]->[All Programs]->[Norton Internet Security]->Norton Internet
Security.

That gives the option to turn off "Security" which when done allowed the
machine access to the local net. (Much easier than rebooting in safe mode)

Clicking on the Button Personal Firewall gives up a set of tabs
including one called "Networking" it was set to Default (Active) with no
zone information. So using the wizard which, detected the correct subnet
from the IP address and mask. I changed it for Home and (Default Active)
and added trusted. Bobs your uncle that fixed the problem.

I did not notice an option when turning it on for the first time. So I
guess that it is not one that is offered. This surprises me as one would
have thought that the local subnet with the exception of the router
address would have been set up this way by default. As it does not seem
to, I bet there are a lot of these type of questions posted here,
particularly as the fix involves knowing something about subnets and masks!

But being cynical I suppose there must be gold in the number of calls to
the Symantec help desk if they are on a premium rate.
!