Sign in with
Sign up | Sign in
Your question

No homegroup detected

Last response: in Windows 7
Share
July 16, 2010 1:37:25 PM

I have a win7 homegroup set up and working with 3 computers . My son has come home from uni and his computer does not see any homegroup on the network . his machine is seen by all the other
computers using network , inside explora but does not see a working homegroup

More about : homegroup detected

July 30, 2010 1:53:52 PM

Have you checked to see if while at school, he changed his network visibility settings?

Does his computer see your home network as a "Home" network and not a "Public" network?

Open "Network and sharing center"

1. Verify if your network is a "Home" network. If so then:

Click "Change advanced sharing settings"
Expand the "Home and Work" setting.
Verify that "Network discovery" is turned on.
Verify that "Allow Windows to manage homegroup" option is selected.

2. If your network is seen as a public network, and it is actually your own network at home, then change it to be set as a "Home" network.

Back at the Network and sharing center you should see the name of your home network with an icon of either a bench for public, an building for work or a house for home network. if it is not a home network, click on the link below the name of the network and you can change it.



m
0
l
!