Internet sharing Help

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am connected to the internet with a Router/modem. I wanted to connect to
the internet using another computer which is the room next door which has no
internet. I have bought a ethernet cable and plugged it into the Router/modem
and plugged the other end into the network card on the non-internet computer.
i have no idea why it wont work. I have tried setting up the small office or
home network on both pcs but nothing seems to be happening. It worked fine
when i had it connected to the xbox. Please any help will do.
5 answers Last reply
More about internet sharing help
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    here is a how to guide
    http://www.homenethelp.com/home-network.asp

    have you run the network wizard on both computers??
    peterk

    --
    It's so much easier to suggest solutions when you don't know too much about
    the problem
    "Sam" <Sam@discussions.microsoft.com> wrote in message
    news:7C19CF54-93AF-41F1-9B6F-89BD23D7331D@microsoft.com...
    >I am connected to the internet with a Router/modem. I wanted to connect to
    > the internet using another computer which is the room next door which has
    > no
    > internet. I have bought a ethernet cable and plugged it into the
    > Router/modem
    > and plugged the other end into the network card on the non-internet
    > computer.
    > i have no idea why it wont work. I have tried setting up the small office
    > or
    > home network on both pcs but nothing seems to be happening. It worked fine
    > when i had it connected to the xbox. Please any help will do.
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Sam" <Sam@discussions.microsoft.com> wrote in message
    news:7C19CF54-93AF-41F1-9B6F-89BD23D7331D@microsoft.com...
    >I am connected to the internet with a Router/modem. I wanted to connect to
    > the internet using another computer which is the room next door which has
    > no
    > internet. I have bought a ethernet cable and plugged it into the
    > Router/modem
    > and plugged the other end into the network card on the non-internet
    > computer.
    > i have no idea why it wont work. I have tried setting up the small office
    > or
    > home network on both pcs but nothing seems to be happening. It worked fine
    > when i had it connected to the xbox. Please any help will do.

    First, check that the cable you got is not a crossover cable. To do this,
    substitute it for the cable that is currently connecting the router and the
    working computer. If it's a crossover cable you'll have to get another
    non-crossover.

    If it is a normal cable, check the TCP/IP settings on the adapter on the
    non-working machine. It should be set to get an IP address automatically.
    Once that is done, go to start, run, and type cmd and press Enter. In the
    command window type:

    ipconfig /release

    Note the space between ipconfig and the / .

    You should see a set of IP address with this value:
    0.0.0.0

    Next, type:

    ipconfig /renew

    and you should get an IP address that isn't zeros. Alternately, you'll get
    some error messages. These would be helpful.

    Assuming that the addresses come in as they're supposed to, you should be
    connected.

    HTH
    -pk
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thanks for all your help but i realise the option for "allow this computer to
    share its internet connection" was unticked, however when i tick the box i
    loose all internet conncetion on the host computer??
    Please help

    "Patrick Keenan" wrote:

    > "Sam" <Sam@discussions.microsoft.com> wrote in message
    > news:7C19CF54-93AF-41F1-9B6F-89BD23D7331D@microsoft.com...
    > >I am connected to the internet with a Router/modem. I wanted to connect to
    > > the internet using another computer which is the room next door which has
    > > no
    > > internet. I have bought a ethernet cable and plugged it into the
    > > Router/modem
    > > and plugged the other end into the network card on the non-internet
    > > computer.
    > > i have no idea why it wont work. I have tried setting up the small office
    > > or
    > > home network on both pcs but nothing seems to be happening. It worked fine
    > > when i had it connected to the xbox. Please any help will do.
    >
    > First, check that the cable you got is not a crossover cable. To do this,
    > substitute it for the cable that is currently connecting the router and the
    > working computer. If it's a crossover cable you'll have to get another
    > non-crossover.
    >
    > If it is a normal cable, check the TCP/IP settings on the adapter on the
    > non-working machine. It should be set to get an IP address automatically.
    > Once that is done, go to start, run, and type cmd and press Enter. In the
    > command window type:
    >
    > ipconfig /release
    >
    > Note the space between ipconfig and the / .
    >
    > You should see a set of IP address with this value:
    > 0.0.0.0
    >
    > Next, type:
    >
    > ipconfig /renew
    >
    > and you should get an IP address that isn't zeros. Alternately, you'll get
    > some error messages. These would be helpful.
    >
    > Assuming that the addresses come in as they're supposed to, you should be
    > connected.
    >
    > HTH
    > -pk
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Sam" <Sam@discussions.microsoft.com> wrote in message
    news:0C1A83AB-4AF7-471E-822F-1DF47B52612C@microsoft.com...
    > Thanks for all your help but i realise the option for "allow this computer
    > to
    > share its internet connection" was unticked, however when i tick the box i
    > loose all internet conncetion on the host computer??
    > Please help

    You don't use that function when you are using a router. Leave that
    unchecked.

    HTH
    -pk

    >
    > "Patrick Keenan" wrote:
    >
    >> "Sam" <Sam@discussions.microsoft.com> wrote in message
    >> news:7C19CF54-93AF-41F1-9B6F-89BD23D7331D@microsoft.com...
    >> >I am connected to the internet with a Router/modem. I wanted to connect
    >> >to
    >> > the internet using another computer which is the room next door which
    >> > has
    >> > no
    >> > internet. I have bought a ethernet cable and plugged it into the
    >> > Router/modem
    >> > and plugged the other end into the network card on the non-internet
    >> > computer.
    >> > i have no idea why it wont work. I have tried setting up the small
    >> > office
    >> > or
    >> > home network on both pcs but nothing seems to be happening. It worked
    >> > fine
    >> > when i had it connected to the xbox. Please any help will do.
    >>
    >> First, check that the cable you got is not a crossover cable. To do
    >> this,
    >> substitute it for the cable that is currently connecting the router and
    >> the
    >> working computer. If it's a crossover cable you'll have to get another
    >> non-crossover.
    >>
    >> If it is a normal cable, check the TCP/IP settings on the adapter on the
    >> non-working machine. It should be set to get an IP address
    >> automatically.
    >> Once that is done, go to start, run, and type cmd and press Enter. In
    >> the
    >> command window type:
    >>
    >> ipconfig /release
    >>
    >> Note the space between ipconfig and the / .
    >>
    >> You should see a set of IP address with this value:
    >> 0.0.0.0
    >>
    >> Next, type:
    >>
    >> ipconfig /renew
    >>
    >> and you should get an IP address that isn't zeros. Alternately, you'll
    >> get
    >> some error messages. These would be helpful.
    >>
    >> Assuming that the addresses come in as they're supposed to, you should be
    >> connected.
    >>
    >> HTH
    >> -pk
    >>
    >>
    >>
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thank you for all the help but i have finally cracked it. It turns out that
    the network card i bought from pc world for £4.00 (cheap i know) didnt work.
    I bought one from Dixons the day after for £15 pound and it worked no problem.

    "Patrick Keenan" wrote:

    > "Sam" <Sam@discussions.microsoft.com> wrote in message
    > news:0C1A83AB-4AF7-471E-822F-1DF47B52612C@microsoft.com...
    > > Thanks for all your help but i realise the option for "allow this computer
    > > to
    > > share its internet connection" was unticked, however when i tick the box i
    > > loose all internet conncetion on the host computer??
    > > Please help
    >
    > You don't use that function when you are using a router. Leave that
    > unchecked.
    >
    > HTH
    > -pk
    >
    > >
    > > "Patrick Keenan" wrote:
    > >
    > >> "Sam" <Sam@discussions.microsoft.com> wrote in message
    > >> news:7C19CF54-93AF-41F1-9B6F-89BD23D7331D@microsoft.com...
    > >> >I am connected to the internet with a Router/modem. I wanted to connect
    > >> >to
    > >> > the internet using another computer which is the room next door which
    > >> > has
    > >> > no
    > >> > internet. I have bought a ethernet cable and plugged it into the
    > >> > Router/modem
    > >> > and plugged the other end into the network card on the non-internet
    > >> > computer.
    > >> > i have no idea why it wont work. I have tried setting up the small
    > >> > office
    > >> > or
    > >> > home network on both pcs but nothing seems to be happening. It worked
    > >> > fine
    > >> > when i had it connected to the xbox. Please any help will do.
    > >>
    > >> First, check that the cable you got is not a crossover cable. To do
    > >> this,
    > >> substitute it for the cable that is currently connecting the router and
    > >> the
    > >> working computer. If it's a crossover cable you'll have to get another
    > >> non-crossover.
    > >>
    > >> If it is a normal cable, check the TCP/IP settings on the adapter on the
    > >> non-working machine. It should be set to get an IP address
    > >> automatically.
    > >> Once that is done, go to start, run, and type cmd and press Enter. In
    > >> the
    > >> command window type:
    > >>
    > >> ipconfig /release
    > >>
    > >> Note the space between ipconfig and the / .
    > >>
    > >> You should see a set of IP address with this value:
    > >> 0.0.0.0
    > >>
    > >> Next, type:
    > >>
    > >> ipconfig /renew
    > >>
    > >> and you should get an IP address that isn't zeros. Alternately, you'll
    > >> get
    > >> some error messages. These would be helpful.
    > >>
    > >> Assuming that the addresses come in as they're supposed to, you should be
    > >> connected.
    > >>
    > >> HTH
    > >> -pk
    > >>
    > >>
    > >>
    >
    >
    >
Ask a new question

Read More

Internet Windows XP