Welcome Page has Gone

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When I first installed Windows XP Pro with Service Pack 2 I created two user
accounts. Myself (password protected) and one for my wife. For some reason I
can no longer switch users. Also I now do not get the "Welcome" page showing
the two users. I am not aware of having changed any settings. I do get a
window with the message - "Client Services for netware has disabled the
Welcome screen and Fast User Switching. To restore these features you must
uninstal Client Services for Netware."
How do I do this?
Simple instructions please.
1 answer Last reply
More about welcome page gone
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "CHRIS W" <CHRISW@discussions.microsoft.com> wrote in message
    news:835E1B52-D57B-4D1A-A6DC-B92805C299F1@microsoft.com...
    > When I first installed Windows XP Pro with Service Pack 2 I created two
    > user
    > accounts. Myself (password protected) and one for my wife. For some reason
    > I
    > can no longer switch users. Also I now do not get the "Welcome" page
    > showing
    > the two users. I am not aware of having changed any settings. I do get a
    > window with the message - "Client Services for netware has disabled the
    > Welcome screen and Fast User Switching. To restore these features you must
    > uninstal Client Services for Netware."
    > How do I do this?
    > Simple instructions please.
    >


    Error Message When You Try to Turn On Welcome Screen or Fast User Switching
    http://support.microsoft.com/?kbid=315347

    --
    William
Ask a new question

Read More

Windows XP