Sign in with
Sign up | Sign in
Your question

Links in emails I receive don't work!

Tags:
  • Support
  • Microsoft
  • Error Message
  • Windows XP
Last response: in Windows XP
Share
Anonymous
August 3, 2005 5:39:12 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Not just one or two, but any and all!

Even proessional ones from reputable companies! When I click on a link,
nothing happens, no error message, no egg-timer, nothing.

Please help! It's driving me insane!!
--
Thanks,

Snookmeister.

More about : links emails receive work

Anonymous
August 4, 2005 1:48:55 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi

Try running the following command from Start>Run with Outlook/Outlook
Expressed closed:

regsvr32 urlmon.dll

then open Internet Explorer and go to Tools>Internet Options>Programs and
click on 'Reset Web Settings...'. Try the links again then.

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Snookmeister" <Snookmeister@discussions.microsoft.com> wrote in message
news:8FA41868-E634-47E7-AB27-D0D03FDEECCE@microsoft.com...
> Not just one or two, but any and all!
>
> Even proessional ones from reputable companies! When I click on a link,
> nothing happens, no error message, no egg-timer, nothing.
>
> Please help! It's driving me insane!!
> --
> Thanks,
>
> Snookmeister.
Anonymous
August 4, 2005 1:48:56 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You, my friend, are a legend.

May your place in heaven be forever reserved.

Big up.

"Will Denny" wrote:

> Hi
>
> Try running the following command from Start>Run with Outlook/Outlook
> Expressed closed:
>
> regsvr32 urlmon.dll
>
> then open Internet Explorer and go to Tools>Internet Options>Programs and
> click on 'Reset Web Settings...'. Try the links again then.
>
> --
>
> Will Denny
> MS-MVP Windows Shell/User
> Please reply to the News Groups
>
>
> "Snookmeister" <Snookmeister@discussions.microsoft.com> wrote in message
> news:8FA41868-E634-47E7-AB27-D0D03FDEECCE@microsoft.com...
> > Not just one or two, but any and all!
> >
> > Even proessional ones from reputable companies! When I click on a link,
> > nothing happens, no error message, no egg-timer, nothing.
> >
> > Please help! It's driving me insane!!
> > --
> > Thanks,
> >
> > Snookmeister.
>
>
>
!