Sign in with
Sign up | Sign in
Your question

Ignorant wife needs help

Last response: in Graphics & Displays
Share
July 11, 2001 12:04:16 AM

First off, the reason I'm so ignorant is that my husband does all the 'guts' work on the computer, and he's stationed in South Korea right now, so I'm left to my own devices. Ok, we recently upgraded to a 900 mhz cpu (and for the life of me, all I can recall is that it's an AMD), a new mobo (the manual says it's a Socket A 1st Mainboard AZ11), video card (the CD Rom says Hercules 3D Prophet DDR-DVI, featuring GeForce256 DDR, and the cd also says version 3.62b, which I assume is the drivers), and sound card (Creative Soundblaster PCI 128, and it also lists the same again, and has Legacy Device next to it). Ok, here's the problem. Ever since we upgraded, we can't play *anythinng* with video. Everquest freezes on me. No One Lives Forever freezes. Command and Conquer freezes. I tried using different drivers for the video card, and it doesn't work. I think it's the video card, since that's what makes it freeze. My husband couldn't figure out the problem before he left for Korea. We've reformatted our hard drive. We've reinstalled windows, everything. Does anyone have any inkling of what this might be? Thanks in advance.

Tracy

More about : ignorant wife

July 11, 2001 12:22:51 AM

It might be the power supply. What is the wattage of it?

Other than that I suggest you try to see if there are any "known conflicts with the mobo, graphics etc. This might be listed in software Readme files. Might be worthwhile checking out the manufacturers for BIOS updates.

<b>
"Now drop your weapons or I'll kill him with this deadly jelly baby." :wink:
</b>
July 11, 2001 1:00:59 AM

Here's a thought: I just looked at the Guillemot site and read the troubleshooting guide for the video card freezing during games. It said that your mobo has to be AGP 2.0 compliant, which is different than AGP 1x, 2x, 3x, and 4x, which are transfer rates. Well, lo and behold, in my mobo book, it says it is AGP 4x. Sooo, is there any way to download something to make it AGP 2.0 compliant, or do I just gotta buy a whole new one? TIA!

Tracy
Related resources
July 11, 2001 1:17:43 AM

It should tell you on your mobo manual if it is 2.0 compliant. I think these days all mobos at AGP 4x are 2.0

I think...

<b>
"Now drop your weapons or I'll kill him with this deadly jelly baby." :wink:
</b>
July 11, 2001 1:20:48 AM

It'll definitely tell you at the mobo website!

<b>
"Now drop your weapons or I'll kill him with this deadly jelly baby." :wink:
</b>
July 11, 2001 1:34:49 AM

I think u just need a guy with bigger stick of ram to boot u up. You know some one with more than just a floppy drive.

mbaha

“Build your own you will love it more”
July 11, 2001 1:35:49 AM

Gosh, I feel so stupid with all this, I really need to take a class or something..anyhow, I don't know what our power supply is, or how to find out. The book doesn't actually say the mobo is AGP 2.0 compliant, all it says is: "The 1st Mainboard AZ11 is based around the high performance KT133 chipset comprised of VIA VT 8363 system controller for the north bridge, and the VIA 686A (super south). The KT133's support for AGP 4x provides the end user a photo realistic 3D experience suitable for the most robust 3d games and software environments." I've looked thru the whole thing, and it doesn't say anywhere that it is AGP 2.0 compliant. But then, it doesn't say it isn't either. Bah, mebbe I just should buy a new mobo since I know NADA about tinkering?

Tracy
a b U Graphics card
July 11, 2001 2:23:52 AM

FIC (1st mainboard) has there own problems, and the chipset of that board has problems already. Try setting BIOS to 2x AGP and reinstalling the VIa 4-in-1 drivers

Cast not thine pearls before the swine
July 11, 2001 2:27:08 AM

yeah, update the bios for it and 4in1 drivers

Nice Intel and AMD users get a Cookie.... :smile: Yummy :smile:
July 11, 2001 2:34:13 AM

Ok, how do I change the BIOS to 2x AGP? Is it in that blue screen I can go into before it loads my desktop? (I told ya I was stupid when it came to stuff like this) In the meantime, I'll go and download those VIA 4-n-1 drivers. Also, I downloaded the latest drivers that came out like a month or two ago, and now I can't even get Everquest to load. I'll prolly break this darn computer, but at least I'm trying.

Tracy
July 11, 2001 2:47:30 AM

To find out how much juice your power supply has, all you need to do is remove the case, and look at the top, back corner, there, you should see a rectangle device that has a lot of red, blue, green and black wires hanging from it, (on the outside is were you put the powercord in). On one of the sides, hopefully the one that is facing you, you will see a list of the specs. It should read how many watts it puts out, the Ohms and the certification sticker saying it's complient with FCC Regulations or the like.

If it works for you then don't fix it.
July 11, 2001 2:59:21 AM

When you first start up hit the del key, keep on hitting it. It should take you into the bios setup screen. In the bios setup screen you will use the key board to get around (not the mouse), your motherboard manual (if you have one) will help you to get aquited with the setup. If not, it really isn't to hard. Basically you will use the arrow keys to make a selection and hit the enter key to go into the sub menu. You will see some of the following choices and more:
. . Standard CMOS Features
. . Advanced BIOS Features
. . Advanced Chipset Features
. . Integrated Peripherals
. . Power Management Setup
. . PnP/PCI Configurations
. . PC Health Status
. .
. .

To change your AGP to 2x go to the <b>Advanced Chipset Features</b> there should be a setting that says <b>AGP 4x Mode</b> change it to <b>Disable</b>. To change the settings in the bios you will use the <b>Page Up and Page Down</b> keys on your keyboard. This will limit AGP to up to 2x transfer rates which may be the problem, maybe not.

To get out of the bios hit the <b>Esc</b> key on your keyboard which will take you back to the main bios screen where you started. In the menu choose the <b>Save & Exit Setup</b> choice. This will save you change(s).

Test to see if this made a difference and let us know.

Just remember to change one thing at a time in the bios and record it so that if you have a problem in the future you will be able to digress some if you want but don't change anything unless you have a good idea what it does.

Let us know how it goes and we will do one step at a time. I wouldn't jump to quick to another motherboard yet. The KT133 is a good chipset.
July 11, 2001 3:27:56 AM

Ok, I went into the BIOS blue screen thing, and the AGP 4x was already disabled. So does that mean since it's not working, I should enable it and see what happens?

Tracy, totally lost and stupid.
July 11, 2001 4:02:33 AM

I wouldn't yet. Let me check over the manual a little. I do believe it is a FIC motherboard since you mention AZ11. I just downloaded the manual. Be back shortly.
July 11, 2001 4:11:20 AM

Before you go changing things in your bios as others have suggested give us a little more info.

1) What OS?
2) Another has had you check the power supply...and?
3) Amount of Ram?
4) Run WCPUID and report back on what the agp bus is running at
5)Check into device manager and look for IRq conflicts
6) Click on the driver file details of your graphics card and tell us what driver number it reports.
7) in device manager under system devices find VIA AGP to CPU contoller and look at the driver file details of that device as well and who the provider is and the date of the driver.

Right now with the limited information we have all the possible solutions was a little more than a shot in the dark. poking around in your bios can be dangerous if you do not know what you are doing. Most likely all you need to do is download the via 4n1 drivers and possibly upgrade your video card drivers, but first lets make sure.

A little bit of knowledge is a dangerous thing!
July 11, 2001 4:44:53 AM

Clarifying:

1. OS?(WinMe, Win98, Win2000) would help us to help you.

2. Just tell us what the labels say on the PowerSupply, means opening up the computer, flashlight pencil etc.

3. If not sure, run System Information from <b>Start - Programs - Accessories</b> on Win2000 it would be under <b>System Tools</b>. Or you can go to <b>Start - Run</b> type in <b>msinfo</b> or <b>msinfo32</b> depending on your operating system you are using, that will get you into System Information as well. <b>System Summary</b> will tell you how much physical ram you have.

4.WCPUID is a program from H-Oda, download from here:
<A HREF="http://www.tweakfiles.com/processor/wcpuid.html" target="_new">http://www.tweakfiles.com/processor/wcpuid.html&lt;/A>
It will tell you alot about what cpu you have, speed etc. Also AGP configuration.

5. In SystemInformation you can check for IRQ (Interupt Request) conflicts by:
. . Startup System Information
. . Expand <b>Hardware Resources</b> in the tree view
. . click on <b>conflicts/Sharing</b>
. . Let us know what is being shared or has conflicts

6. Right click on top of desktop <b>Properties - Settings - Adapter - Properties - Driver</b> let us know the following:
Driver Provider
Driver Date: (not really needed)
Driver Version: (important one)
Digital Signer (not really needed

7. Right click on the <b>My Computer</b> icon which will open up <b>System Properties</b>, open <b>Device Manager</b>, in the device manager look for devices that either has a question mark next to it or a Red mark. Let us know.



<P ID="edit"><FONT SIZE=-1><EM>Edited by noko on 07/11/01 01:10 AM.</EM></FONT></P>
July 11, 2001 4:53:58 AM

Let us know what you find or if you have any questions. Odds are pretty good that you will be able to get a stable setup. I too am playing NOLF, a very fun and funny game, hate to see ya not be able to play that one. Just have a little patience and you will win.
July 11, 2001 4:53:59 AM

Ok, here goes the answers to the above post:

1) Win98
2) Dunno yet, lost my stinkin' screwdriver, and feel like a retard for it.
3) 128 megs of RAM
4) IRQ conflicts. YES! The site for my vid card says nothing should be on the same irq as it except for some PCI steering thing. On mine, it's the vid card, the steering thing, and my modem, which I can't change from within the control panel. They're all on 11, and I have 3, 5, and 9 that are free.
5) driver file details are: NVDISP.drv, file version 4.13.01.1240, date is 05-04-01, provider is NVIDIA Corp. NVMINI.vxd is same as above, and VMM32.vxd has 'not available' under all info.
6) In device manager, I found VIA CPU to AGP controller. I can't click driver file info, it isn't highlighted. It says 'No file is required for this device, and none are loaded'.
7) Downloaded and ran WCPUID 3.0. I copied all this down:
Internal clock 901.59 mhz
System clock 100.18
System bus 200.35 mhz DDR
multiplier 9.0 mhz

(chipset info)
Host bridge vendor is VIA Apollo KT133/KM133
S. Bridge vendor is VIA VT82C686A
VGA Device vendor is NVIDIA GeForce 256 DDR

(AGP info)

AGP Spec revision 2.0 Enabled
Data Rate (status) 1x 2x, (command) 2x
Graphics Aperture Size 32 Megs

I clicked on all the tabs and such, and found nothing that said AGP bus, so unless it's up there somewhere worded different, I dunno where to find it.

Tracy
July 11, 2001 4:58:36 AM

Oh, yes, wanted to add....Under the system info program, even though the Hercules site said nothing should be on the same IRQ as the vid card, sys info shows no conflict, and in the device manager, I have no icons showing a conflict either. The biggie for me is to be able to play Everquest (I know, gag!), because that is the only way besides email for me to keep in contact with my husband for the next year. I did download the latest drivers for the vid card today, and whereas before I could get into EQ and play for about 5 minutes before it froze, now I can't get in at all.

Tracy
July 11, 2001 5:01:46 AM

Ok, cut and pasted from the Sys info conflicts/sharing screen:

IRQ 10 VIA VT83C572/VT82C586 PCI to USB Universal Host Controller
IRQ 10 VIA VT83C572/VT82C586 PCI to USB Universal Host Controller
IRQ 10 Creative Sound Blaster PCI128
IRQ 10 ACPI IRQ Holder for PCI IRQ Steering
IRQ 11 Motorola SM56 Speakerphone Modem
IRQ 11 3D Prophet DDR-DVI
IRQ 11 ACPI IRQ Holder for PCI IRQ Steering
IRQ 14 Primary IDE controller (dual fifo)
IRQ 14 VIA Bus Master PCI IDE Controller
IRQ 15 Secondary IDE controller (dual fifo)
IRQ 15 VIA Bus Master PCI IDE Controller

Why I didn't see that before, is beyond me. Sorry for being such a pain in the keister.

Tracy
July 11, 2001 5:05:53 AM

That was quick.

Should change your <b>AGP Aperture</b> size to 64 megabits in the bios.

Download and install the 4:32 4In1 via drivers, download from here:
<A HREF="http://www.viahardware.com/download/index.shtm#4in1" target="_new">http://www.viahardware.com/download/index.shtm#4in1&lt;/A>

Perform this test, in the <b>Run</b> command type in <b>dxdiag</b>
. . In DirectXDiagnostic Tool report the <b>DirectXVersion:</b> under the system tab
. . Click on the <b>Display</b> tab at top
. . Under the DirectX Features section:
. . . . DirectDraw/3d/AGP Texture Acceleration should all be Enabled with the three buttons saying <b>Disable</b> on each.
. . Run both tests let us know of any errors or problems noted:
. . . . <b>Test DirectDraw</b>
. . . . <b>Test Direct3d</b>

Let us know.
July 11, 2001 5:09:02 AM

If the above doesn't help there are a few bios settings that can cause the problem you are noting. Also the PowerSupply could be the problem, the GeForce cards took alot of power to operate. Let us know.

Looks more like the Modem and Video card IRQ conflict. Easy to fix, does require opening up your case. Butter knife??? Move the modem card to another slot, the pci slot next to the AGP slot (where your video card is plugged into) should be empty. Reason is that the AGP slot and the first pci slot share the same IRQ. This is probably the problem.

<P ID="edit"><FONT SIZE=-1><EM>Edited by noko on 07/11/01 01:13 AM.</EM></FONT></P>
July 11, 2001 5:23:37 AM

Ok, ran the direct x diagnostic program. DX version is Directx 8.0 (4.08.00.0400). The 3 things under directx features are enabled. Test Direct x, not one problem. Test Direct 3D, I froze on the second part of the test. I'm off to download the 4-n-1 drivers, and then I'll be attempting to get into the case to see about power. As far as moving the modem, I'll attempt that too, but I gotta write all the instructions down so that I don't get it apart and then not know what to do exactly.

Tracy, off to find her a knife that fits those screws.
July 11, 2001 5:30:16 AM

Sounds good. Just make sure you disconnect power to it.
Removing the modem card and installing in another slot is easy, make sure you fully insert card into slot. Usually only one screw is holding the card in. You can tell if fully inserted by looking at the card where the edge goes in, it should be in all the way. The case pci panel may have to be twisted off to allow the card to be installed in a different slot. Hopefully this will work. Still many options are left if it doesn't.

<P ID="edit"><FONT SIZE=-1><EM>Edited by noko on 07/11/01 01:31 AM.</EM></FONT></P>
July 11, 2001 5:59:53 AM

Ok, power source: There's a switch that you can toggle between 110 and 220V. Currently it's at 110V. Moved the modem (Found the screwdriver!). There's the vid card, then an empty slot, then the modem, then an empty, then something else plugged in. Installed the 4-n-1 drivers also. Gonna go try to play something with video and see what happens.

Tracy
July 11, 2001 6:26:31 AM

Okay, it's still freezin'. Tried EQ, and it froze, and NOLF gave me an illegal op (invalid page fault in kernel32.dll).
July 11, 2001 6:47:17 AM

I think the Geforce256 is your problem. It consumes a lot of power and your power supply may not be able to handle the load.

Does you system freeze immediately after starting 3D applications? Are you seeing any other symptoms? There are a couple of classic symptoms with the Geforce/power supply problem. One is a sudden blank screen sometimes with a green line across the top. The other is spontaneous reboots.

If you are seeing these problems check the ratings on the side of your power supply. The +3.3 volt line should be able to provide at least 20 amps.

If you have an inadequate power supply the fix is to replace it or replace the power hungry Geforce256 card with something that consumes less power.

Geforce 2 cards consume much less than the Geforce256. The Geforce 2 MX cards only consume about 1/4 of the power of the Geforce256. I don't know how much power ATI Radeon video cards consume but they are not know to have power related problems.

-----------------------------------------

If you are only seeing the freezing problem <b>and</b> none of the other symptoms <b>and</b> the problem doesn't happen immediately upon starting 3D games. I might also suspect that the video card is overheating. You can test this idea buy opening the computer case and pointing a room fan to blow air at the area of the video card (not too close). If the problem goes away then heat was definitely the problem.

If this is the case then a permanent fix would probably require additional cooling fans. More case fans might be needed. A PCI slot fan to provide extra air just for the video card might be even better.
July 11, 2001 6:55:40 AM

It doesn't freeze immediately when I start 3d things. I can play NOLF and EQ for about 5 minutes before it freezes (Ok, USED to be able to play NOLF for 5 minutes, I can't even get in now). No sudden reboots, no blank screens with green lines across the top. I've never noticed how many fans we have inside our case. I know we have at least two or three though. We also have a couple in our other computer skeleton that we aren't using. Mebbe I can put those in or something, I dunno, I gotta open this thing back up and look.

Tracy
July 11, 2001 7:12:43 AM

While you have the case open you might as well try my suggestion, you know, with the room fan. It's an easy test and it shouldn't take long to find out if it works.

Just be careful. You don't want anything to fall into the open case while the system is running, especially the room fan. (Don't ask)!
July 11, 2001 8:09:26 AM

Ok, totally forgot about the room fan thing, but I did get another fan installed in there. There's one on the video card itself, and then I put a second one under it. Also, I'm a retard...the power source is 250 watts. The Hercules site said 300 watts is preferred, but that 250 watts is still good. Ok, off to try sumfin with video and see what happens!!!
July 11, 2001 8:35:46 AM

Ok, I think the person who said it's overheating is correct. I installed an additional fan and logged onto EQ. I was able to play for almost 1/2 hour before it froze again (instead of the usual 5 minutes). I'll go out tomorrow and try to find a really good fan and hope that works!!!
Anonymous
a b U Graphics card
July 11, 2001 12:12:33 PM

if you are going to get an additional fan you might as well get a new power supply instead. (i know, here he goes again with the power supply thing) if you get a 350 watt or 400 watt power supply with a high speed fan you will kill two birds with one stone: more power = more stability and room to grow, and larger exhaust fan = much cooler.

oh and by the way, i think we set a new record of responces in under 24 hours guys.......i guess if i need help i should get my girlfriend to sign in here to ask the questions, huh? LOL.......rock on!!!

ignore everything i say
July 11, 2001 1:56:10 PM

Power Supply is a good call. Other possibilities are also possible through.

One I can think of is your memory settings maybe too agressive, something to test and maybe rule out. So I recommend you do the following: (Some may already be set to suggested settings.)

1. Go into bios setup
2. Go into Advance Chipset Features
3. Bank 0/1/2/3/4/5 DRAM Timing set to 8/10ns. (all 3 of them)
4. SDRAM Cycle Length set to 3 (Controlls latency of the ram
5. Dram Clock set to Host Clk. If it is set to HCLK-33M leave it as is. (Clock speed for memory, HCLK-33M = 66mhz, Host Clk = 100mhz, Host Clk + 33M = 133mhz).

These are non agressive memory settings. This is also where you can increase your performance significantly when your problem is resolved and if it is not the memory. Recommmend you record the orginal settings so that you can go back to orignal setup. Now you may have another setting for memory called <b>Interleave</b>. A setting which you could set to <b>2-Way</b> or maybe <b>4-Way</b>, try 2-way first then 4-way if you have it. This would helps in stability and performance.. Newer versions of the bios for Via chipsets will usually have it.
July 11, 2001 2:53:13 PM

Just to let you know, I just received a call frr a friend who has the same motherboard and is haveing the exact same problem, so I can tell you that it is not the graphics card but, probably a driver missing somewhere or a setting not on or off, as the case may be. I am going over there in the next few minuits and if I can get it to work, I let you know how to fix it.


If it works for you then don't fix it.
July 11, 2001 4:06:39 PM

Have you tried to run the Direct X Dignostic? You can run it if you type in dxdiag in the run programs menu on the start menu. You will then go to the display tab and see a set of tests on the far right of the screen under the Direct X Setting Features. Run all the test and see if any if them fail, then let us know which ones, if any failed.

If it works for you then don't fix it.
July 11, 2001 4:11:36 PM

She did that and the DirectX test failed on her.
July 11, 2001 4:36:13 PM

I see you already have, sorry for the post.

If it works for you then don't fix it.
July 11, 2001 5:42:21 PM

I just fixed my friends problem and it was solved by updating the Motherboard drivers at this site <A HREF="http://www.fic.com.tw/techsupport/utilities/ficvia.htm" target="_new">here</A>. Go to the Via 4 in 1 drivers and select the version that matches the one on the CD that came with your motherboard. Hope that this simple fix resolves your problem.

If it works for you then don't fix it.
July 11, 2001 5:50:08 PM

250 watts? Definitely look for an upgrade. I highly recommend the Enermax EG365P-VE, 350 watts. It's only about $58 USD online.

However, based on your description of your problems I can't guarantee that the power supply is the cause. I only suspect it is.
July 11, 2001 6:10:50 PM

Noko, I went into the BIOS settings and looked, and everything is already set up the way you told me to set it up, so that's good.

To the others, Yes, I ran DirectX Diagnostic, and ran the tests, and the 3D test made me freeze.

As far as the drivers, Someone posted a link to the VIA 4-n-1 drivers, version 4.32, and I downloaded and installed them last night. The question is, when I moved my modem, and then moved my modem to a different slot again to make room for the additional fan, it reinstalled the vid card (that's what it looked like to me at least), so does that mean I need to reinstall the newer drivers again?
July 11, 2001 9:09:06 PM

Wouldn't hurt just in case Win98 installed a older version which I don't think it did. How does it run now with the modem in a different slot (not next to video card that is)? Still have the IRQ sharing/conflict with modem and video card? Anther option is to remove the modem and then test your computer to see if problem goes away, if it does then the conflict is between modem and video card. If not then it looks more like your Power Supply which sounds more and more to be the real problem. Let us know.

Side note once your problem with the GF is solved then we can go back into the bios and optimize your memory to improve your performance significantly. Those settings are virtually the slowest that you can have for the memory.

Let us know how this works out. Right now I am on Safe Craker scene 6 in NOLF trying to get past the lasers in the Barons safe. Pain in the ....
July 12, 2001 2:28:02 AM

She needs to disable plug and play OS in bios and let the motherboard config the irq's. What we may have here is not one but multiple issues ( very hard to diagnose). As WCPUID reported agp at 2x it is obvious that her husbsand did install the via 4n1's (otherwie agp 1x is all it would show). Hopefully we did not lose her alltogether, as one suggested to move the modem to another slot, but it is possible that in doing so her dial up connection may no longer be valid. We should have told her how to add a new connection just in case. Issues that need to be addressed:

1) Video card and modem need to have there own IRQ's. Modems seem to share well with the usb bus but not well with a video card

2) The sound card sharing an IRQ is another possibility, as long as she has free IRQ's it is best that she get this on its own IRQ as well. If she as no USB devices, why not disable the usb controller in bios as well.

3) Power supply. I am a firm believer that no athlon system should be built with a 250 watt power supply. Sure there are other that will tell you they did and it works fine...but this is the most overlooked source of computer problems today and all power supplies are not created equal.

4) Heat, while it looks like this maybe an issue, I really doubt it is the only issue. It is unlikely that heat would cause an immediate lockup entering a game, more likely after continuous use. Unless the issue is heat across the voltage regulators running at near threshold. Running an app like sis sandra on the cpu burn in test looping it ( maybe even playing an mp3 in the background at the same time) would let us kow if an overheating cpu is the culprit and not video related.

5) It is obvious that her husband had some computer knowledge witnessed by the fact he had det vers 12.41 drivers installed on a gforce 256. To my knowledge, no gorce 256 ever shipped with det 12.41 drivers. I question the use of these drivers for that card in my expierance det vers 6.50 is the best and most stable. This also leads me to believe we may have another culprit at large, multiple video adapters in the system registery. She needs to boot into safe mode and see if this is in fact the case.

Of most importance she needs to address one thing at a time not in multiples. Also, not knowing her technical prowess ( or at least mechanical) she may very well be advised to take the computer to a repair shop if she deems it neccesary to have the heatsink/fan replaced, I would really hate to see her crack her chip.

A little bit of knowledge is a dangerous thing!
July 12, 2001 3:57:38 AM

As it turns out, my firend was having this problem not because of the 4-in-1 drivers, but because the Refresh rate was wrong. He has some off brand monitor and it only liked the refresh rate at 85 mhz. Try changing this value by going to advanced setting in the display properties box, click the adapter tab and then try different settings in the refresh rate dropdown box. (It may read optimal now).

If it works for you then don't fix it.
July 12, 2001 4:06:40 AM

Ncogneto, and everyone, I appreciate all the help you all have provided me. Now, in response to Ncogneto, should I start at the top of your post and do one thing at a time, try running 3d apps and see if any of that helps? Truth be told, we are Army, and just moved (and for those that don't know, the Army NEVER gives you enuff money to cover moving), therefore we're almost $300 in overdraft at the moment. Not a plea for envelopes stuffed with cash, just to explain that if at all possible, spending money to fix this has to be an absolute last resort, cuz I aint got none, lol. If all else fails, I can take out this mobo and cpu and go back to my Abit BH6 mobo and Celeron 300 cpu, although I hope I don't have to do that. Anyhow, I'm clueless about what to do next, so just say the word and I can start at the top of your post and work my way down one at a time, and see if it helps. Also, if I DO do that...if suggestion 1 doesn't help, should I change it back, or couple it with suggestion 2 and see if a combo type thing helps? Once again, I appreciate everyone's help, and I definitely need a friggin class on this stuff. =D
July 12, 2001 4:50:17 AM

First of all noko suggested you move the modem to a different slot, this I take it you did correct? After doing so what did your Irq assignments look like? Also, did the room fan cure the problem completely? And you mention taking out the current motherboard and replaceing it with BH6, just curious, have you ever done anything like that before? Not trying to be prejudicial, but trying to gauge your level of computer now how hardware wise.

A little bit of knowledge is a dangerous thing!
July 12, 2001 5:07:48 AM

Yes, I moved the modem, so it doesn't share an IRQ with the vid card any longer. Here's what my IRQ's look like now, according to system info:
0 System timer
1 Standard 101/102-Key or Microsoft Natural Keyboard
2 Programmable interrupt controller
3 SCI IRQ used by ACPI bus
4 Communications Port (COM1)
5 (free)
6 Standard Floppy Disk Controller
7 Printer Port (LPT1)
8 System CMOS/real time clock
9 (free)
10 VIA VT83C572/VT82C586 PCI to USB Universal Host Controller
10 VIA VT83C572/VT82C586 PCI to USB Universal Host Controller
10 Creative Sound Blaster PCI128
10 ACPI IRQ Holder for PCI IRQ Steering
11 3D Prophet DDR-DVI
11 ACPI IRQ Holder for PCI IRQ Steering
12 Motorola SM56 Speakerphone Modem
12 ACPI IRQ Holder for PCI IRQ Steering
13 Numeric data processor
14 Primary IDE controller (dual fifo)
14 VIA Bus Master PCI IDE Controller
15 Secondary IDE controller (dual fifo)
15 VIA Bus Master PCI IDE Controller

No, the fan didn't cure the problem, though I had hoped it would. I have NEVER put in an entire mobo before, so in that area, I have no knowledge. I'd like to think that with explicit step by step instructions I could do it, but honestly I'm just not sure.
July 12, 2001 5:38:25 AM

Looks like we ruled out the IRQ conflict. Sounds more like the Power supply.
July 12, 2001 5:41:40 AM

Good call, this should isolate the problem to a cpu problem or lack of power to the video card if tests are successful.
July 12, 2001 5:52:40 AM

To rule out the IRQ possible conflict between the SBLive and USB which ncogneto noted, I recommend you do the following:

1. Go to Bios Setup
2. Advance Chipset Features
3. Onchip USB and Onchip USB2 set to Disable

This will allow the SBLive to have its own IRQ temporarily for testing. Idealistically cards are surpose to allow sharing of IRQs but certain combinations may not work. This is something to rule out or maybe it might be the culprit. Let us know.
!