Dysfunctional links in Help, & Support Centre

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When I run the cursor over 'Related Topics' in a Help page, the colour
turns from blue (hyperlink) to red (already used). If I click on it, at
times an icon appears to the left of the word Notes, The more I click,
the more icons appear. More importantly, I do not get linked to any
futher information when I click on a 'Related Topic'. Clicking on other
hyperlinks typically triggers the message.' Page can not be displayed'.
I know that WinXP on my friend's PC does NOT behave like that. How can
I fix mine ?


--
jphilippa
2 answers Last reply
More about dysfunctional links help support centre
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Have you used the program Easy Cleaner? If you have, it has an adverse effect on Help & Support.
    If you have used it, go visit http://www.dougknox.com
    Look for Win XP Fixes, then Fix Windows XP Help.

    Otherwise, consider reinstalling Help and Support, if you have the Windows XP CD.
    See Kelly's XP website at http://www.kellys-korner-xp.com/xp_abc.htm
    Click on H section.Scroll down to "To reinstall Help and Support"

    --
    Maurice N
    MVP Windows - Shell / User
    -----

    jphilippa wrote:
    > When I run the cursor over 'Related Topics' in a Help page, the colour
    > turns from blue (hyperlink) to red (already used). If I click on it,
    > at times an icon appears to the left of the word Notes, The more I
    > click, the more icons appear. More importantly, I do not get linked
    > to any futher information when I click on a 'Related Topic'. Clicking
    > on other hyperlinks typically triggers the message.' Page can not be
    > displayed'. I know that WinXP on my friend's PC does NOT behave like
    > that. How can I fix mine ?
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Adding to what Maurice said, try this:

    Clear the Temporary Internet Files
    -----------------------------------
    Close all Internet Explorer windows
    Type INETCPL.CPL in Start, Run dialog
    Click the Delete Files button
    Select Delete all offline content and click OK
    Click OK to close the dialog

    Clear the contents of the TEMP folder
    ---------------------------------------

    Type %TEMP% in Start, Run dialog
    Select all files in the Temp folder and delete them
    Some files in the TEMP folder may be in use. If so, ignore the error and
    continue deleting the remaining files in that folder.

    If the problem still persist, see:

    "Help and Support Center Index is blank with a Red X mark"
    "And, "Related Topics" link does not work"
    http://windowsxp.mvps.org/helpctrindex.htm

    Clicking "Related Topics" and other hyperlinks cause "Cannot display the
    page" error in Help and Support Center:
    http://www.winxptutor.com/helpctrscripting.htm


    --
    Ramesh, Windows XP MVP
    http://windowsxp.mvps.org


    "jphilippa" <jphilippa.1t9jpu@pcbanter.net> wrote in message
    news:jphilippa.1t9jpu@pcbanter.net...
    >
    > When I run the cursor over 'Related Topics' in a Help page, the colour
    > turns from blue (hyperlink) to red (already used). If I click on it, at
    > times an icon appears to the left of the word Notes, The more I click,
    > the more icons appear. More importantly, I do not get linked to any
    > futher information when I click on a 'Related Topic'. Clicking on other
    > hyperlinks typically triggers the message.' Page can not be displayed'.
    > I know that WinXP on my friend's PC does NOT behave like that. How can
    > I fix mine ?
    >
    >
    > --
    > jphilippa
Ask a new question

Read More

Support Microsoft Windows XP