Sign in with
Sign up | Sign in
Your question

Starts OK in Safe Mode but will not get to login screen in..

Last response: in Windows XP
Share
Anonymous
August 5, 2005 6:22:12 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Previously posted as "Does not get to Log on Screen"
Firstly it starts OK in Safe mode
But does not get to Log In Screen in normal mode but all disc activity looks
like normal - just that the Log in Screen nver gets displayed.
I did a repair Install but this did not fix it.
Wondering if i export the Registry Software settings while in Safe Mode and
then do a complete install and Import the Registry Software settings, will
this save the task of re installing all of the software.
Thanks for any help
Andy
Anonymous
August 5, 2005 6:22:13 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Andrew Stapleton" <andrew@nornospam.com.au> wrote:

>Previously posted as "Does not get to Log on Screen"
>Firstly it starts OK in Safe mode
>But does not get to Log In Screen in normal mode but all disc activity looks
>like normal - just that the Log in Screen nver gets displayed.
>I did a repair Install but this did not fix it.
>Wondering if i export the Registry Software settings while in Safe Mode and
>then do a complete install and Import the Registry Software settings, will
>this save the task of re installing all of the software.
>Thanks for any help
>Andy
>

How long ago did this behavior start?

Do you remember doing anything that made changes to the computer, such
as adding new hardware, removing hardware, updating drivers,
installing new software, reconfiguring existing software, updating
software, uninstalling software, or similar, at or about the same time
as this behavior started?

Try booting into Safe Mode and using System Restore to set the system
back to the day prior to the onset of this problem.

Good luck

Ron Martell Duncan B.C. Canada
--
Microsoft MVP
On-Line Help Computer Service
http://onlinehelp.bc.ca

In memory of a dear friend Alex Nichol MVP
http://aumha.org/alex.htm
Anonymous
August 5, 2005 6:26:26 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Oops - forgot to say XP Pro SP2 and been running OK till now.
"Andrew Stapleton" <andrew@nornospam.com.au> wrote in message
news:uLz9CVXmFHA.2920@TK2MSFTNGP14.phx.gbl...
> Previously posted as "Does not get to Log on Screen"
> Firstly it starts OK in Safe mode
> But does not get to Log In Screen in normal mode but all disc activity
> looks like normal - just that the Log in Screen nver gets displayed.
> I did a repair Install but this did not fix it.
> Wondering if i export the Registry Software settings while in Safe Mode
> and then do a complete install and Import the Registry Software settings,
> will this save the task of re installing all of the software.
> Thanks for any help
> Andy
>
Related resources
!