Sign in with
Sign up | Sign in
Your question

Icon Associated with an Extension

Last response: in Windows XP
Share
Anonymous
August 5, 2005 6:22:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi everyone.
I encountered a problem with my .dat files icon. Altough the file is
correctly associated with notepad, the icon i see the the windows media
player one, and I don't know how to set it back as it was.
This "symptom" started after a friend of mine (who i found out has the same
problem) sent me some files through messenger...
Can anybody help me?
thanks

More about : icon extension

August 5, 2005 11:01:09 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

If I understand your question correctly; right click/ open with and choose
the program you want associated with the file.

"jackdm" <jackdm@discussions.microsoft.com> wrote in message
news:1FED8A89-3FFE-4BAC-9055-CB86007CD7D0@microsoft.com...
> Hi everyone.
> I encountered a problem with my .dat files icon. Altough the file is
> correctly associated with notepad, the icon i see the the windows media
> player one, and I don't know how to set it back as it was.
> This "symptom" started after a friend of mine (who i found out has the
> same
> problem) sent me some files through messenger...
> Can anybody help me?
> thanks
>
Anonymous
August 5, 2005 11:01:10 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

that's not my problem..
the file is correctly associated to the program, but the icon of the file
doesn't match the icon of the program...

"Jim" wrote:

> If I understand your question correctly; right click/ open with and choose
> the program you want associated with the file.
>
> "jackdm" <jackdm@discussions.microsoft.com> wrote in message
> news:1FED8A89-3FFE-4BAC-9055-CB86007CD7D0@microsoft.com...
> > Hi everyone.
> > I encountered a problem with my .dat files icon. Altough the file is
> > correctly associated with notepad, the icon i see the the windows media
> > player one, and I don't know how to set it back as it was.
> > This "symptom" started after a friend of mine (who i found out has the
> > same
> > problem) sent me some files through messenger...
> > Can anybody help me?
> > thanks
> >
>
>
>
Related resources
August 5, 2005 11:30:33 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Right click/ properties/ change icon OR try my previous suggestion and tick
"always use the selected program to open....etc and see if the icon changes.


"jackdm" <jackdm@discussions.microsoft.com> wrote in message
news:7BACF29F-501B-47B0-B49A-989BEE6423E0@microsoft.com...
> that's not my problem..
> the file is correctly associated to the program, but the icon of the file
> doesn't match the icon of the program...
>
> "Jim" wrote:
>
>> If I understand your question correctly; right click/ open with and
>> choose
>> the program you want associated with the file.
>>
>> "jackdm" <jackdm@discussions.microsoft.com> wrote in message
>> news:1FED8A89-3FFE-4BAC-9055-CB86007CD7D0@microsoft.com...
>> > Hi everyone.
>> > I encountered a problem with my .dat files icon. Altough the file is
>> > correctly associated with notepad, the icon i see the the windows media
>> > player one, and I don't know how to set it back as it was.
>> > This "symptom" started after a friend of mine (who i found out has the
>> > same
>> > problem) sent me some files through messenger...
>> > Can anybody help me?
>> > thanks
>> >
>>
>>
>>
Anonymous
August 6, 2005 12:43:54 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

it still doesn't work...but i found the solution by myself yesterday night.
on control panel, folders options, file types, i deleteted the .dat
extension among the registered file types and then i reassociated it the way
you explained me and it worked!
thanks for your help

"Jim" wrote:

> Right click/ properties/ change icon OR try my previous suggestion and tick
> "always use the selected program to open....etc and see if the icon changes.
>
>
> "jackdm" <jackdm@discussions.microsoft.com> wrote in message
> news:7BACF29F-501B-47B0-B49A-989BEE6423E0@microsoft.com...
> > that's not my problem..
> > the file is correctly associated to the program, but the icon of the file
> > doesn't match the icon of the program...
> >
> > "Jim" wrote:
> >
> >> If I understand your question correctly; right click/ open with and
> >> choose
> >> the program you want associated with the file.
> >>
> >> "jackdm" <jackdm@discussions.microsoft.com> wrote in message
> >> news:1FED8A89-3FFE-4BAC-9055-CB86007CD7D0@microsoft.com...
> >> > Hi everyone.
> >> > I encountered a problem with my .dat files icon. Altough the file is
> >> > correctly associated with notepad, the icon i see the the windows media
> >> > player one, and I don't know how to set it back as it was.
> >> > This "symptom" started after a friend of mine (who i found out has the
> >> > same
> >> > problem) sent me some files through messenger...
> >> > Can anybody help me?
> >> > thanks
> >> >
> >>
> >>
> >>
>
>
>
August 6, 2005 3:58:18 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Glad it worked for you, nothing like the satisfaction of working out a
nuisance
"jackdm" <jackdm@discussions.microsoft.com> wrote in message
news:40D7FE71-44CE-4A6A-A9BD-C6925EAD5BB3@microsoft.com...
> it still doesn't work...but i found the solution by myself yesterday
> night.
> on control panel, folders options, file types, i deleteted the .dat
> extension among the registered file types and then i reassociated it the
> way
> you explained me and it worked!
> thanks for your help
>
> "Jim" wrote:
>
>> Right click/ properties/ change icon OR try my previous suggestion and
>> tick
>> "always use the selected program to open....etc and see if the icon
>> changes.
>>
>>
>> "jackdm" <jackdm@discussions.microsoft.com> wrote in message
>> news:7BACF29F-501B-47B0-B49A-989BEE6423E0@microsoft.com...
>> > that's not my problem..
>> > the file is correctly associated to the program, but the icon of the
>> > file
>> > doesn't match the icon of the program...
>> >
>> > "Jim" wrote:
>> >
>> >> If I understand your question correctly; right click/ open with and
>> >> choose
>> >> the program you want associated with the file.
>> >>
>> >> "jackdm" <jackdm@discussions.microsoft.com> wrote in message
>> >> news:1FED8A89-3FFE-4BAC-9055-CB86007CD7D0@microsoft.com...
>> >> > Hi everyone.
>> >> > I encountered a problem with my .dat files icon. Altough the file is
>> >> > correctly associated with notepad, the icon i see the the windows
>> >> > media
>> >> > player one, and I don't know how to set it back as it was.
>> >> > This "symptom" started after a friend of mine (who i found out has
>> >> > the
>> >> > same
>> >> > problem) sent me some files through messenger...
>> >> > Can anybody help me?
>> >> > thanks
>> >> >
>> >>
>> >>
>> >>
>>
>>
>>
!